Canon PowerShot S90 Download Manual

1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
? Contenu de ce mode d’emploi
? DPP signifie Digital Photo Professional.
? ? indique la procédure de sélection du menu.
Exemple : Menu [Digital Photo Professional] ?
[Quitter Digital Photo Professional].
? Les crochets sont utilisés pour indiquer les éléments tels que les noms des menus, boutons et fenêtres qui apparaissent sur l’écran de l’ordinateur.
? Le texte qui apparaît entre < > indique une touche du clavier.
? p.** indique une page de référence.
Cliquez dessus pour vous déplacer à la page correspondante.
? : signale les informations utiles en cas de problème.
? : signale des conseils pour utiliser habilement le logiciel.
? : signale les informations que vous devez lire avant utilisation.
? : signale les informations supplémentaires qui devraient vous être utiles.
© CANON INC. 2014 CEL-SV1PA220
? Pour aller d’une page à une autre
? Cliquez sur les flèches dans le coin inférieur droit de l’écran.: page suivante: page précédente: retour à la dernière page affichée
? Cliquez sur un titre de chapitre sur le côté droit de l’écran pour accéder à la table des matières de ce chapitre. Puis, cliquez sur la rubrique que vous souhaitez lire dans la table des matières pour vous déplacer à la page correspondante.
? Aide et touches de raccourci
? Pour des informations sur l’utilisation de DPP, reportez-vous à l’Aide dans le menu [Aide].
? Reportez-vous à « Liste des touches de raccourci » dans l’Aide pour obtenir une liste des touches de raccourci utiles à l’exécution rapide des tâches.
Logiciel de traitement, de visualisation et d’édition des images RAW
Digital Photo Professional
Ver. 3.14
Mode d'emploi
FRANÇAIS1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
2
Introduction
Digital Photo Professional (ci-après, « DPP ») est un logiciel de traitement, de visualisation et d’édition des images RAW de haute performance destiné aux appareils photo EOS. Les images RAW sont souvent considérées comme difficiles à exploiter en comparaison des images JPEG classiques, mais grâce à DPP, il est possible de procéder en toute facilité à l’édition avancée et à l’impression d’images RAW.
Images RAW et leurs caractéristiques
Une image RAW est constituée de données provenant directement des données enregistrées par le capteur d’images. Étant donné que le traitement de l’image n’est pas effectué à la prise de la photo dans l’appareil et que la photo est enregistrée sous le format spécial de
« données d’image RAW + informations sur les conditions de traitement de l’image au moment de la prise de vue », un logiciel spécial est requis pour visualiser ou éditer l’image.
* « RAW » signifie « à l’état brut » ou « non traité ni raffiné ».
S’il est décrit en terme de film, le concept d’une image RAW s’apparente
à une photo prise mais pas encore développée (image latente).
Avec un film, l’image apparaît pour la première fois lors de son développement. De la même façon, il est impossible de visualiser les images RAW sur un ordinateur sans avoir procédé auparavant au traitement du signal de l’image.
C’est pourquoi, même s’il s’agit d’un procédé numérique, on parle de
« développement ».
Le « développement » RAW est effectué automatiquement lorsque les images RAW s’affichent dans DPP.
Ainsi, les images RAW affichées dans DPP correspondent à des images qui ont été développées.
Avec DPP, vous pouvez visualiser, éditer et imprimer les images RAW sans vous préoccuper particulièrement du procédé de développement.
Qu’est-ce qu’une image RAW ?
Qu’est-ce que le développement RAW ?
Quand a lieu le développement RAW ?
Les images RAW sont enregistrées sous le format « données d’image
RAW + informations sur les conditions de traitement de l’image au moment de la prise de vue ». Lorsque vous ouvrez une image RAW dans DPP, celle-ci est automatiquement développée et vous pouvez la visualiser en tant qu’image sur laquelle ont été appliquées les conditions de traitement de l’image au moment de la prise de vue.
Même si vous procédez à différents réglages sur l’image ouverte (elle est développée automatiquement à chaque fois), seules les conditions de traitement de l’image (conditions de développement) sont modifiées et les « données d’origine de l’image » restent inchangées. Par conséquent, la détérioration de l’image n’est pas un souci et les images
RAW sont idéales pour les utilisateurs cherchant à être créatifs avec les images qu’ils ont prises.
Dans DPP, les « informations sur les conditions de traitement de l’image » qui peuvent être rectifiées sont appelées « recette ».
Quels avantages offrent les images RAW ?
Données d’image RAW

Informations sur les conditions de traitement de l’image1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
3
Principales caractéristiques de DPP
Vous trouverez ci-dessous les principales tâches que vous pouvez effectuer sur les images téléchargées sur votre ordinateur.
? Visualisation et classement des images RAW
? Réglage en temps réel d’une image RAW
? Application de réglages à l’image tout en préservant l’image d’origine
? Application libre d’un style d’image
? Visualisation de l’image avant et après réglage dans la même fenêtre
? Recadrage et réglage de l’angle d’une image
? Modification de la taille d’image
? Correction de l’aberration de l’objectif
? Traitement automatique/manuel d’effacement des poussières
? Conversion d’une image RAW en une image
JPEG ou TIFF et enregistrement
? Traitement par lots d’un grand nombre d’images RAW
? Transfert d’une image vers un logiciel d’édition d’image
? Impression d’une image RAW
? Visualisation et classement des images
JPEG et TIFF
? Réglage en temps réel des images JPEG et TIFF
? Application de réglages à l’image tout en préservant l’image d’origine
? Impression des images JPEG et TIFF
? Compatibilité de la gestion des couleurs
? Simulation CMJN pour les impressions commerciales
Configuration système requise
* Core 2 Duo ou ultérieur recommandé
? Ce logiciel n’est pas compatible avec les disques formatés en UFS (UNIX File System).
? Consultez le site Web de Canon pour connaître les dernières exigences système, notamment les versions de système d’exploitation prises en charge.
Formats d’image pris en charge
Ce logiciel prend en charge les formats d’image suivants.
*
1
Compatible avec les images RAW prises avec l’EOS D6000 ou l’EOS
D2000 qui ont été converties en images RAW avec le logiciel de conversion CR2 et qui possèdent l’extension « .CR2 ».
Pour des informations sur le logiciel de conversion CR2, visitez le site Web de Canon.
*
2
• Uniquement les modèles où Digital Photo Professional est répertorié dans l’élément de type de données dans la section « Caractéristiques techniques », vers la fin du Guide d'utilisation de l'appareil photo.
• Utilisez l’application CameraWindow dédiée pour télécharger des images depuis un appareil photo PowerShot vers un ordinateur.
Consultez le Guide de démarrage du logiciel pour plus de détails.
• La correction d’aberration de l’objectif n’est utilisable qu’avec certains modèles d’appareil photo et d’objectif.
• L’effacement automatique des poussières et d’autres fonctions spécifiques aux appareils numériques EOS ne peuvent pas être utilisés.
Système d’exploitation
Mac OS X 10.7 à 10.9
Ordinateur
Ordinateur Macintosh avec l’un des systèmes d’exploitation ci-dessus installé
Unité centrale* Processeur Intel
Mémoire vive 1 Go minimum
Affichage
Résolution : 1024 × 768 ou supérieure
Couleurs : Milliers ou plus
Type d’image Extension
Images RAW
Images RAW*
1
prises avec des appareils photo EOS, à l’exception de l’EOS DCS1 et de l’EOS DCS3
Images RAW*
2
prises avec des appareils photo PowerShot
.CR2
.TIF
.CRW
Images JPEG
Images JPEG compatibles Exif 2.2, 2.21 ou 2.3
.JPG, .JPEG
Images TIFF Images TIFF compatibles Exif .TIF, .TIFF4
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Téléchargement d’images sur un ordinateur
? Téléchargement d’images en raccordant l’appareil photo et l’ordinateur ? p.7
? Téléchargement d’images au moyen d’un lecteur de carte ? p.9
Visualisation et vérification des images RAW
? Agrandissement rapide d’une partie d’une image ? p.11
? Tri des images (coches, classement) ? p.18, p.19
? Affichage d’une photo prise simultanément en tant qu’images RAW et JPEG comme une image simple
? p.22
? Affichage des images dans la liste des images miniatures avec une résolution élevée
? p.23
? Vérification des informations de prise de vue comme la date de prise de vue
? p.10, p.23
Modification des images RAW (réglage)
? Réglage de la luminosité
? Utilisation du réglage automatique
? Changement de style d’image
? p.12, p.26
? p.33
? p.26
? Définition de la modulation et du contraste des couleurs (contraste)
? p.29
? Accentuation des teints de peau (teinte de couleur) ? p.30
? Accentuation de l'éclat des couleurs de l’image
(saturation des couleurs)
? p.30
? Accentuation de la netteté d’une image (netteté) ? p.31
? Réglage d’une image pour rendre les teintes de couleur plus naturelles (balance des blancs)
? p.28
? Transformation d’une image couleur en une image noir et blanc ou sépia (monochrome)
? p.30
? Recadrage et réglage de l’angle d’une image ? p.38
? Spécification d’un ratio d’aspect correspondant au format du papier sur lequel l’image sera imprimée
? p.38
? Effacement des poussières prises avec l’image ? p.75, p.77
? Effacement des portions altérées d’une image ? p.79
? Correction automatique des images RAW avec l'Auto
Lighting Optimizer (Correction auto de luminosité)
? p.61
? Réglage de la luminosité des zones d’ombre et de surbrillance ? p.57
? Réduction du bruit d’image ? p.62
? Correction de l’aberration de l’objectif ? p.63
? Utilisation de l’Optimiseur objectif numérique ? p.70
? Utilisation d’un fichier de style d’image ? p.59
? Édition rapide ? p.34
? Édition d’une image tout en comparant l’image avant et après le réglage ? p.53
? Synchronisation de plusieurs images ? p.54
? Affichage d’une zone au-delà de la plage définie sous la forme d’un témoin d’avertissement (avertissement Surbrillance/Ombres)
? p.55
? Restauration d’une image à son état au moment de la prise de vue ? p.43
? Composition des images ? p.80
? Création des images HDR (Plage dynamique étendue) ? p.83
Impression
? Bonne impression sur une imprimante Canon ? p.43, p.89, p.90, p.91
? Reproduction fidèle des couleurs du sujet lors de l’impression
? p.43, p.89, p.90, p.91
? Impression avec les informations de prise de vue ? p.87
? Impression d’une liste des miniatures des images ? p.88
? Approximation de la couleur vue à l’écran avec les résultats d’impression
? p.95
Conversion des images
? Conversion d’une image RAW en une image JPEG ? p.42, p.102
? Édition dans Photoshop ? p.79, p.103
? Exécution du traitement par lots ? p.102
? Modification (réglage) d’une image JPEG ? p.106
Sommaire rapide1
5
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Opérations de base
L’ensemble des opérations de base, allant de comment télécharger des images prises avec un appareil photo sur l’ordinateur à la vérification, l’édition, l’enregistrement et l’impression d’une image RAW téléchargée, est présenté ici.
Démarrage de DPP ................................................... 6
Affichage de la fenêtre principale ................................. 6
Téléchargement des images sur un ordinateur......... 7
Téléchargement des images au moyen d’un lecteur de carte............................................................. 9
Visualisation d’une image........................................ 10
Visualisation des images sous la forme de miniatures dans la fenêtre principale ........................................... 10
Changement de taille des images miniatures......... 10
Agrandissement et visualisation d’une image dans la fenêtre de modification................................... 11
Agrandissement et visualisation d’une zone spécifique ............................................................... 11
Réglage d’une image............................................... 12
À propos de la palette d’outils .................................... 12
À propos des recettes................................................. 12
Enregistrement d’une image.................................... 13
Enregistrement ........................................................... 13
Impression d’une image .......................................... 14
Impression.................................................................. 14
Fermeture de DPP................................................... 146
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Démarrage de DPP
Cliquez sur l’icône du Dock.
?DPP démarre et la fenêtre principale (fenêtre [Dossier]) s’affiche.
Cliquez ici
Fenêtre principale (fenêtre [Dossier])
Dans la fenêtre principale, vous pouvez utiliser les onglets pour sélectionner la fenêtre [Dossier] ou la fenêtre [Collection]. La fenêtre
[Dossier] affiche les images contenues dans les dossiers sur votre ordinateur, tandis que la fenêtre [Collection] (p.36) affiche les images sélectionnées au hasard par l’utilisateur à partir d’un ou plusieurs dossiers, puis regroupées ensemble.
Sauf indication contraire, la fenêtre [Dossier] sera présentée dorénavant comme la fenêtre principale.
Affichage de la fenêtre principale
Fenêtre [Dossier]
Fenêtre [Collection]7
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Téléchargement des images sur un ordinateur
Connectez l’appareil photo et l’ordinateur avec le câble fourni et téléchargez les images enregistrées sur la carte mémoire insérée dans l’appareil photo.
Pour télécharger des images, démarrez et utilisez le logiciel « EOS
Utility » de l’appareil photo à partir de DPP.
1
Sélectionnez la destination de l’enregistrement des images.
? Sélectionnez la destination de l’enregistrement dans la zone de dossiers sur la gauche de la fenêtre principale.
? Pour créer un dossier, reportez-vous à la p.50.
2
Démarrez EOS Utility.
? Sélectionnez le menu [Outils] ? [Démarrer EOS Utility].
?EOS Utility démarre.
EOS Utility (Certains éléments affichés sont différents selon l’appareil photo connecté)8
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
3
Connectez l’appareil photo et l’ordinateur puis allumez l’appareil photo.
? Connectez l’appareil photo et l’ordinateur avec le câble d’interface fourni avec l’appareil photo, puis allumez l’appareil.
? Reportez-vous à « EOS Utility Mode d'emploi » (manuel
électronique au format PDF) pour des instructions plus détaillées sur le raccordement de l’appareil photo et de l’ordinateur.
4
Téléchargez les images.
?Le téléchargement des images commence.
?Les images téléchargées sont enregistrées dans le dossier sélectionné à l’étape 1 et affichées dans la fenêtre principale de DPP .
?Les images téléchargées sont triées par date dans les dossiers et enregistrées.
Cliquez ici
L’utilisation d’EOS Utility pour télécharger les images facilite leur agencement, car elles sont téléchargées, triées et enregistrées dans les dossiers par date.
Avantages de l’utilisation d’EOS Utility pour télécharger les images
? Vous ne pouvez pas démarrer EOS Utility à partir de la fenêtre
[Collection] (p.6, p.36).
? Si vous démarrez EOS Utility à partir de DPP, les fonctions suivantes ne sont pas disponibles :• Affichage de la fenêtre de vérification rapide (p.16)
• Recadrage et réglage de l’angle d’une image (p.38, p.114)
• Optimiseur objectif numérique (p.70)
• Composition des images (p.80)
• Création d’images HDR (Plage dynamique étendue) (p.83)
• Traitement d’effacement des poussières (fonction de tampon de copie) (p.75 à p.79, p.117 à p.121)
• Modification par lot des noms de fichiers (fonction Renommer)
(p.104)
• Impression à l’aide de Easy-PhotoPrint EX ou de
Easy-PhotoPrint (Impression compagnon) (p.43, p.46)
• Transfert des images sur Photoshop (p.79)
• Enregistrement par lot des images (traitement par lots) (p.102)9
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Il est aussi possible de télécharger les images sur l’ordinateur à l’aide d’un lecteur de carte d’un autre fabricant.
1
Chargez la carte mémoire dans le lecteur de carte.
2
Ouvrez l’icône du disque amovible dans la zone des dossiers et déplacez le dossier [DCIM] s’y trouvant dans un endroit adéquat, sur le [Bureau] par exemple.
?Le dossier [DCIM] est téléchargé sur votre ordinateur.
? Toutes les images sont enregistrées par dossier dans le dossier
[DCIM].
Téléchargement des images au moyen d’un lecteur de carte
3
Affichez les images téléchargées sur votre ordinateur.
? Dans le dossier [DCIM] copié sur le bureau, sélectionnez le dossier où les photos prises sont enregistrées.
?Les images du dossier sont affichées dans la fenêtre principale de DPP.
En sélectionnant le dossier de la carte mémoire directement dans DPP, les images du dossier sont affichées dans DPP et vous pouvez vérifier les photos prises.
Vérification des images avant leur téléchargement
? La copie sur votre ordinateur des photos enregistrées sur la carte mémoire peut prendre un certain temps si elles sont nombreuses.
? Reportez-vous à « Structure des dossiers et noms de fichier sur la carte mémoire » dans « EOS Utility Mode d'emploi » (manuel
électronique au format PDF) pour en savoir plus sur la structure du dossier [DCIM] et les noms de fichier des photos prises.10
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Les images téléchargées sur l’ordinateur sont affichées sous la forme d’une liste d’images miniatures dans la fenêtre principale. Vous pouvez double-cliquer sur une image pour ouvrir la fenêtre de modification et afficher l’image en grand format.
Visualisation des images sous la forme de miniatures dans la fenêtre principale
Fenêtre principale
Fait pivoter l’image sélectionnée
Cliquez sur la miniature pour sélectionner l’image
Affiche les miniatures de toutes les images du dossier sélectionné dans la zone de dossiers sur la gauche
? Les images affichées avec l’icône [ ] correspondent à des fichiers vidéo et ne peuvent pas être lues dans DPP.
? Si le message [Mémoire insuffisante.] apparaît, cela indique qu’il y a trop d’images dans un dossier. Diminuez le nombre d’images dans un dossier en les divisant en plus petits dossiers par exemple.
? Lorsque des informations sur le ratio d’aspect sont jointes à une image prise avec l’EOS-1D X, l’EOS-1D C, l’EOS-1D Mark IV, l’EOS-1Ds Mark III, l’EOS-
1D Mark III, l’EOS 5D Mark III, l’EOS 6D, l’EOS 7D, l’EOS 70D, l’EOS 60D, l’EOS 700D, l’EOS 100D, l’EOS 650D, l’EOS 600D, l’EOS 1200D, l’EOS M2 ou l’EOS M, l’image s’affiche comme une image recadrée (p.38, p.114).
? Reportez-vous à la p.127 pour obtenir une liste des fonctions de la fenêtre principale.
Changement de taille des images miniatures
Vous pouvez changer la taille des images miniatures affichées dans la fenêtre principale et les afficher avec les informations de prise de vue jointes.
Sélectionnez le menu [Affichage] ? l’élément de votre choix.
?L’affichage passe à l’élément sélectionné.
Visualisation d’une image11
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
?La fenêtre de modification s’affiche.
?L’image peut prendre un certain temps pour se recomposer.
? Cliquez sur [ ] dans le coin supérieur gauche de la fenêtre de modification pour la fermer.
Agrandissement et visualisation d’une image dans la fenêtre de modification
Double-cliquez ici
Fenêtre de modification
Palette d’outils
? En sélectionnant le menu [Affichage] ? [Collim. AF] dans la fenêtre de modification, vous pouvez afficher les collimateurs AF sélectionnés sur l’appareil photo au moment de la prise de vue. Toutefois, pour les images dont la taille a été modifiée, puis qui ont été converties et enregistrées (p.42, p.137), pour celles pour lesquelles vous avez sélectionné un effet autre que
[Param. prise] comme correction de la distorsion de l’objectif fish-eye ou bien pour celles dont les réglages pour la correction de la distorsion et de l’aberration chromatique ont été spécifiés sur l’appareil photo pendant le traitement RAW, les collimateurs AF ne s’afficheront pas.
? Reportez-vous à la p.130 pour obtenir une liste des fonctions de la fenêtre de modification.
Agrandissement et visualisation d’une zone spécifique
Double-cliquez sur la zone que vous souhaitez agrandir.
?La zone sur laquelle vous double-cliquez est agrandie à 100 % (taille réelle des pixels). Si vous patientez un instant, l’affichage devient plus net.
? Double-cliquez à nouveau pour revenir en plein écran.
? Pour modifier la position d’affichage, faites glisser l’image ou déplacez la position d’affichage agrandi de la palette d’outils.
Double-cliquez ici
Position d’affichage agrandi de la palette d’outils
Changez la position d’affichage agrandi en déplaçant le viseur
Sélectionnez le menu [Affichage] ? [Affichage 200%] ou [Affichage 50%].
Pour afficher une image selon un taux d’agrandissement autre que 100 %
Vous pouvez changer de taux d’agrandissement d’un double-clic (p.93).12
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Réglage d’une image
Vous pouvez procéder à une large gamme de réglages de l’image, comme le réglage de la luminosité ou le changement du style d’image d’une image à l’aide de la palette d’outils de la fenêtre de modification.
Vous pouvez facilement ramener une image à ses paramètres originaux avec le bouton [ ] après avoir commis une erreur de réglage.
Essayez les différents réglages.
Le réglage de luminosité d’une image est donné en exemple ici.
?La luminosité de l’image change en temps réel selon les réglages effectués.
Ramène l’image à ses paramètres originaux
Faites glisser le curseur vers la gauche ou la droite
Palette d’outils
Sélectionnez le menu [Affichage] ? [Palette d’outils].
La palette d’outils ne s’affiche pas
Vous pouvez régler les images avec la palette d’outils en basculant entre les onglets [RAW], [RVB], [NR/ALO] et [Objectif] selon vos critères d’édition.
Étant donné que les réglages effectués avec la palette d’outils (l’image est développée automatiquement à chaque fois) ne modifient que les conditions de traitement de l’image, les « données d’origine de l’image » restent inchangées.
Par conséquent, vous ne rencontrez pas de problème de détérioration de l’image liée à l’édition et vous pouvez régler l’image autant de fois que vous le souhaitez.
Voir le chapitre 2 suivant pour des informations plus détaillées sur les différentes fonctions de la palette d’outils.
Dans DPP , tout le contenu des réglages (informations sur les conditions de traitement de l’image) effectués sur une image avec la palette d’outils est enregistré sous la forme de données appelées « recette » (p.99).
À propos de la palette d’outils
À propos des recettes
Reportez-vous à la p.131 pour obtenir une liste des fonctions de la palette d’outils.13
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Enregistrement d’une image
Si vous procédez à l’enregistrement décrit ici, vous pouvez enregistrer tout le contenu des réglages (recette) effectués avec la palette d’outils sur l’image RAW.
Sélectionnez le menu [Fichier] ? [Enregistrer].
?Le contenu de vos réglages (recette) est enregistré sur l’image.
Vous pouvez procéder avec DPP aux types d’enregistrements suivants en fonction de vos besoins. Reportez-vous au chapitre 2 suivant pour des informations détaillées sur chaque méthode d’enregistrement.
? Enregistrer (p.41)
Ajoutez le contenu des réglages (recette) effectués avec la palette d’outils sur une image RAW et enregistrez-la.
? Enregistrer sous (p.41)
Ajoutez le contenu des réglages (recette) effectués avec la palette d’outils sur une image RAW et enregistrez-la en tant qu’image RAW distincte. L’image RAW originale reste inchangée.
? Ajouter miniature à image et enregistrer* (p.23)
Créez une nouvelle miniature pour la fenêtre principale et enregistrez-la avec chaque image.
La qualité d’image dans la fenêtre principale s’améliore et les images se recomposent plus rapidement.
? Convertir et enregistrer (p.42)
Convertissez une image RAW réglée en image JPEG ou TIFF et enregistrez.
L’image RAW originale reste inchangée.
? Traitement par lots (p.102)
Convertissez par lots plusieurs images RAW réglées en images
JPEG ou TIFF et enregistrez.
Les images RAW originales restent inchangées.
* Option disponible dans la fenêtre principale.
Enregistrement14
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Impression d’une image
Vous pouvez imprimer des images avec une imprimante. L’impression d’une image sur une feuille de papier est donnée en exemple ici.
Pour définir le format du papier, etc., sélectionnez le menu [Fichier] ?
[Imprimer].
Vous pouvez procéder aux types d’impression suivants avec DPP en fonction de vos besoins. Reportez-vous au chapitre 2 suivant pour des informations détaillées sur chaque méthode d’impression.
? Impression d’une image (p.49)
? Impression avec une imprimante à jet d’encre Canon (p.43, p.46)
? Impression avec une imprimante Canon haut de gamme (p.89)
? Impression avec les informations de prise de vue (p.87)
? Impression d’une liste des miniatures (impression planche contact) (p.88)
1
Sélectionnez le menu [Fichier] ? [Imprimer].
?La boîte de dialogue [Imprimer] apparaît.
2
Imprimez.
? Spécifiez les réglages optimaux pour l’impression de photos dans la boîte de dialogue des paramètres d’impression de l’imprimante et cliquez sur le bouton [Imprimer].
?L’impression démarre.
Pour modifier le format du papier
Impression
Fermeture de DPP
Dans la fenêtre principale, sélectionnez le menu
[Digital Photo Professional] ? [Quitter Digital Photo
Professional].
?DPP se ferme.
Une boîte de dialogue de confirmation pour l’enregistrement des images apparaît lorsque vous essayez de quitter DPP sans enregistrer l’image modifiée. Cliquez sur le bouton [Oui pour tout] pour enregistrer le contenu des réglages (recette) sur toutes les images modifiées.2
15
1
2
3
4
5
Introduction
Sommaire rapide
Opérations de base
Opérations avancées
Édition avancée des images et impression
Édition des images
JPEG et TIFF
Index
Traitement d’un grand nombre d’images
Référence
Opérations avancées
Un ensemble d’opérations encore plus avancées allant de la vérification efficace des images à différentes méthodes d’édition d’une image, ainsi que l’impression d’une image RAW avec une imprimante Canon ou le tri des images est expliqué ici.
Vérification rapide/Tri des images............................ 16
Tri des images ........................................................... 18
Cocher les images ................................................. 18
Classer les images ................................................ 18
Tri des images dans la fenêtre principale.................. 19
Cocher les images dans la fenêtre principale........ 19
Classer les images dans la fenêtre principale ....... 19
Agencement des images dans la fenêtre principale.... 20
Agencement par type............................................. 20
Agencement libre................................................... 21
Affichage d’images RAW et JPEG comme une image simple....................................................... 22
Amélioration de la qualité d’une image dans la fenêtre principale ........................................................................... 23
Vérification des informations d’image........................ 23
É

TXT / PDF

Available 19 files for PowerShot S90 View all >
HelpDrivers Since March 2000