Canon PowerShot S90 Download Manual

1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Inhoud van deze instructiehandleiding
DPP staat voor Digital Photo Professional.
geeft de selectieprocedure in het menu aan.
Bijvoorbeeld: menu [Digital Photo Professional]
[Quit Digital Photo Professional/Digital Photo
Professional afsluiten].
Verwijzingen naar menu's, knoppen of vensters die op het computerscherm worden weergegeven, staan tussen vierkante haken.
Verwijzingen naar toetsen op het toetsenbord worden weergegeven tussen punthaken < >.
pag. ** verwijst naar een paginanummer.
Klik hierop om naar de desbetreffende pagina te gaan.: handige informatie voor het oplossen van problemen.: tips voor geavanceerd gebruik van de software.: informatie die voor gebruik moet worden gelezen.: aanvullende informatie die voor u van nut kan zijn.
© CANON INC. 2014 CEL-SV1PA280
Door de handleiding bladeren
Klik op de pijlen rechtsonder in het scherm.: volgende pagina: vorige pagina: terug naar de laatst weergegeven pagina
Klik op de hoofdstuktitels rechts op het scherm om naar de pagina met de inhoudsopgave van dat hoofdstuk te gaan. U kunt ook op het gewenste onderwerp in de inhoudsopgave klikken om naar de desbetreffende pagina te gaan.
Help en sneltoetsen
Raadpleeg Help in het menu [Help] voor meer informatie over het gebruik van DPP.
Raadpleeg de 'Shortcut Key List' (Lijst met sneltoetsen) in de Help voor een overzicht van sneltoetsen waarmee u bewerkingen snel kunt uitvoeren.
Software voor het verwerken, weergeven en bewerken van RAW-opnamen
Digital Photo Professional
Versie 3.14
Instructiehandleiding
NEDERLANDS2
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Inleiding
Digital Photo Professional (hierna 'DPP' genoemd) is hoogwaardige software voor het verwerken, weergeven en bewerken van RAW-opnamen voor EOS-camera's. Vaak wordt gedacht dat het verwerken van RAW-opnamen lastig is in vergelijking met het verwerken van normale JPEG-opnamen, maar met DPP kunt u RAW-opnamen in een handomdraai op een geavanceerde manier bewerken en afdrukken.
Informatie over RAW-opnamen
Een RAW-opname bestaat uit opnamegegevens met uitvoergegevens die met een beeldverwerkingssensor zijn vastgelegd. Omdat de opnamen niet op het moment van opname in de camera worden verwerkt en de opname wordt vastgelegd in de speciale vorm van 'RAW-opnamegegevens + gegevens over de beeldverwerkingsinstellingen op het moment van opname', is speciale software nodig om de opname weer te geven of te bewerken.
* 'RAW' betekent 'in natuurlijke vorm' of 'niet verwerkt of verfijnd'.
Vergeleken met film is een RAW-opname een opname die nog niet is ontwikkeld (latente opname).
Bij film is het beeld voor het eerst zichtbaar wanneer de film wordt ontwikkeld.
Voor RAW-opnamen geldt ook dat de opname pas als een beeld op uw computer kan worden weergegeven als de beeldsignalen zijn verwerkt.
Daarom wordt dit proces, zelfs al is het digitaal, 'ontwikkeling' genoemd.
DPP voert deze 'ontwikkeling' automatisch uit wanneer RAW-bestanden worden weergegeven in DPP.
Het resultaat is dat de RAW-bestanden die worden weergegeven in
DPP de beelden zijn die zijn ontwikkeld.
Met DPP kunt u RAW-opnamen weergeven, bewerken en afdrukken zonder diepgaand begrip van het ontwikkelingsproces.
Wat is een RAW-opname?
Wat is RAW-ontwikkeling?
Wanneer is RAW-ontwikkeling
RAW-opnamen worden vastgelegd in de indeling 'RAW-opnamegegevens + gegevens over de beeldverwerkingsinstellingen op het moment van opname'. Wanneer u een RAW-bestand in DPP opent, wordt het automatisch ontwikkeld en kunt u de opname weergeven als een opname waarop de beeldverwerkingsinstellingen op het moment van opname zijn toegepast.
Zelfs als u verschillende aanpassingen voor de geopende opname uitvoert (de opname wordt bij elke bewerking automatisch bijgewerkt), worden alleen de beeldverwerkingsinstellingen
(ontwikkelingsinstellingen) aangepast en blijven de 'oorspronkelijke opnamegegevens' ongewijzigd. Hierdoor verliest de opname geen kwaliteit en zijn dit ideale opnamegegevens voor gebruikers die hun opnamen op een creatieve manier willen bewerken.
In DPP wordt de term 'recept' gebruikt voor de 'gegevens over de beeldverwerkingsinstellingen' die kunnen worden aangepast.
Wat zijn de voordelen van een RAW-opname?
RAW-opnamegegevens

Gegevens over de beeldverwerkingsinstellingen3
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Belangrijke functies van DPP
Hieronder staan de belangrijkste taken die u kunt uitvoeren voor opnamen die u naar uw computer hebt gedownload.
RAW-opnamen weergeven en ordenen
Een RAW-opname in realtime aanpassen
Verschillende elementen van een opname aanpassen terwijl de oorspronkelijke opname ongewijzigd blijft
Onbeperkt beeldstijlen toepassen
De oorspronkelijke en de aangepaste versie van uw opname in hetzelfde venster weergeven
Een opname bijsnijden en de hoek ervan aanpassen
Het beeldformaat wijzigen
Lensaberratie corrigeren
Automatisch/handmatig stof wissen
Een RAW-opname converteren naar een
JPEG- of TIFF-opname en deze opslaan
Grote aantallen RAW-opnamen in batches verwerken
De opname overbrengen naar beeldbewerkingssoftware
Een RAW-opname afdrukken
JPEG- en TIFF-opnamen weergeven en ordenen
JPEG- en TIFF-opnamen in realtime aanpassen
Verschillende elementen van een opname aanpassen terwijl de oorspronkelijke opname ongewijzigd blijft
JPEG- en TIFF-opnamen afdrukken
Compatibel met kleurbeheersystemen
CMYK-simulatie gebruiken voor commercieel drukwerk
Systeemvereisten
* Core 2 Duo of hoger wordt aanbevolen
Dit softwareprogramma is niet compatibel met UFS (UNIX File
System) geformatteerde schijven.
Raadpleeg de website van Canon voor informatie over de nieuwste systeemvereisten, ook voor ondersteunde versies van besturingssystemen.
Ondersteunde opnamen
Deze software ondersteunt de volgende opnametypen.
*1 Compatibel met RAW-opnamen die met de EOS D6000 of EOS D2000 zijn gemaakt en met behulp van de CR2 Converter zijn geconverteerd naar RAW-opnamen met de extensie ".CR2".
Ga naar de Canon-website voor meer informatie over CR2 Converter.
*
2
• Alleen cameramodellen waarbij Digital Photo Professional wordt vermeld onder 'Gegevenstype' in het gedeelte 'Specificaties', achter in de gebruikershandleiding van de camera.
• Gebruik de speciale toepassing CameraWindow om opnamen van een PowerShot-camera naar een computer te downloaden.
Raadpleeg de startershandleiding voor meer informatie.
• Lensaberratiecorrectie kan alleen bij bepaalde camera's en objectieven worden gebruikt.
• Het automatisch wissen van stof en andere specifieke EOS-functies kunnen niet worden gebruikt.
Besturingssysteem Mac OS X 10.7 tot 10.9
Computer
Macintosh met een van de bovenstaande besturingssystemen geïnstalleerd
Processor* Intel-processor
RAM-geheugen Minimaal 1 GB
Beeldscherm
Resolutie: 1024 × 768 of meer
Kleuren: duizenden of meer
Opnametype Extensie
RAW-opnamen
RAW-opnamen*
1
gemaakt met
EOS-camera's, met uitzondering van de EOS DCS1 en EOS DCS3
RAW-opnamen*
2
gemaakt met
PowerShot-camera's
.CR2
.TIF
.CRW
JPEG-opnamen
Met Exif 2.2, 2.21 of 2.3 compatibele
JPEG-opnamen
.JPG, .JPEG
TIFF-opnamen Met Exif compatibele TIFF-opnamen .TIF, .TIFF4
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Opnamen downloaden naar de computer
Opnamen downloaden door de camera op de computer aan te sluiten
pag. 7
Opnamen downloaden met een kaartlezer pag. 9
RAW-opnamen weergeven en controleren
Delen van een opname snel vergroten pag. 11
Opnamen sorteren (selectietekens, classificatie)
pag. 18 en pag. 19
Een opname die gelijktijdig als RAW- en JPEG-opname is opgeslagen, als één opname weergeven
pag. 22
De opnamen in de lijst met miniatuurweergaven met een hoge resolutie weergeven
pag. 23
Opname-informatie controleren (bijvoorbeeld de opnamedatum)
pag. 10 en pag. 23
RAW-opnamen bewerken (aanpassen)
Helderheid/donkere tinten aanpassen
Automatische aanpassing gebruiken
De beeldstijl wijzigen
pag. 12 en pag. 26
pag. 33
pag. 26
De kleurovergang en het kleurcontrast verscherpen (contrast) pag. 29
Huidskleurtinten verbeteren (kleurtoon) pag. 30
De kleuren van een opname levendiger maken (verzadiging) pag. 30
Een opname verscherpen (scherpte) pag. 31
Een opname aanpassen voor een natuurlijkere kleurtoon (witbalans)
pag. 28
Een opname veranderen in een zwart-witopname of een opname in sepiatinten (monochroom)
pag. 30
Een opname bijsnijden en de hoek ervan aanpassen pag. 38
Een beeldverhouding opgeven die geschikt is voor het papierformaat waarop een opname wordt afgedrukt
pag. 38
Stof uit een opname wissen
pag. 75 en pag. 77
Ongewenste delen van een opname wissen pag. 79
RAW-opnamen automatisch corrigeren met Auto Lighting
Optimizer (Auto optimalisatie helderheid)
pag. 61
De helderheid van schaduwen/lichte delen aanpassen pag. 57
Ruis in een opname reduceren pag. 62
Lensaberratie corrigeren pag. 63
Digitale lensoptimalisatie gebruiken pag. 70
Een beeldstijlbestand gebruiken pag. 59
Opnamen efficiënt bewerken pag. 34
Een opname bewerken en tegelijkertijd de bewerkte opname met het origineel vergelijken
pag. 53
Meerdere opnamen synchroniseren pag. 54
Een gebied buiten het ingestelde gebied weergeven als waarschuwing (waarschuwing voor belichting/schaduw)
pag. 55
De instellingen van een aangepaste opname herstellen naar de instellingen op het moment van opname
pag. 43
Opnamen samenvoegen pag. 80
HDR-opnamen (High Dynamic Range) maken pag. 83
Afdrukken
Goed afdrukken met een Canon-printer
pag. 43, pag. 89, pag. 90 en pag. 91
Onderwerpen met een natuurgetrouwe kleurreproductie afdrukken
pag. 43, pag. 89, pag. 90 en pag. 91
Afdrukken met de opname-informatie pag. 87
Een lijst met opnameminiaturen afdrukken pag. 88
De kleuren op het scherm en de kleuren op de afdrukken op elkaar afstemmen
pag. 95
Opnamen converteren
Een RAW-opname converteren naar een JPEG-opname
pag. 42 en pag. 102
Bewerken in Photoshop
pag. 79 en pag. 103
Batchverwerkingen uitvoeren pag. 102
Een JPEG-opname bewerken (aanpassen) pag. 106
Inhoudsoverzicht1
5
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Basisbediening
In dit gedeelte komt de basisbediening aan de orde: van het naar de computer downloaden van opnamen die met een camera zijn gemaakt tot het controleren, bewerken, opslaan en afdrukken van een gedownloade RAW-opname.
DPP starten ............................................................... 6
Het hoofdvenster .......................................................... 6
Opnamen downloaden naar de computer ................. 7
Opnamen downloaden met een kaartlezer................... 9
Een opname weergeven.......................................... 10
Opnamen als miniaturen weergeven in het hoofdvenster......... 10
Het formaat van opnameminiaturen wijzigen ......... 10
Een opname vergroten en weergeven in het bewerkingsvenster .......................................................... 11
Een bepaald gebied vergroten en weergeven........ 11
Een opname aanpassen.......................................... 12
Het toolpalet ............................................................... 12
Recepten .................................................................... 12
Een opname opslaan............................................... 13
Opslaan ...................................................................... 13
Een opname afdrukken ........................................... 14
Afdrukken ................................................................... 14
DPP afsluiten........................................................... 146
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
DPP starten
Klik op het pictogram in het Dock.
DPP wordt gestart en het hoofdvenster (venster [Folder/Map]) wordt weergegeven.
Klik hierop
Hoofdvenster (Venster [Folder/Map])
U kunt de tabbladen in het hoofdvenster gebruiken om het venster
[Folder/Map] of [Collection/Collectie] te selecteren. In het venster
[Folder/Map] worden de opnamen weergegeven die zich in mappen op de computer bevinden. In het venster [Collection/Collectie] (pag. 36) worden opnamen weergegeven die de gebruiker willekeurig in verschillende mappen heeft geselecteerd en samengevoegd.
Tenzij anders vermeld, wordt het venster [Folder/Map] vanaf nu aangeduid als het hoofdvenster.
Het hoofdvenster
Venster [Folder/Map]
Venster [Collection/Collectie]7
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Opnamen downloaden naar de computer
Sluit de camera met de meegeleverde kabel aan op de computer en download de opnamen die op de geheugenkaart in de camera zijn opgeslagen.
Start vanuit DPP de camerasoftware 'EOS Utility' en download de opnamen met deze software.
1
Selecteer de opslaglocatie voor de opnamen.
Selecteer de opslaglocatie voor de opnamen in de mappenstructuur links in het hoofdvenster.
Raadpleeg pag. 50 voor het maken van mappen.
2
Start EOS Utility.
Selecteer het menu [Tools/Extra] [Start EOS Utility/EOS Utility starten].
EOS Utility wordt gestart.
EOS Utility (De weergegeven items variëren afhankelijk van de aangesloten camera.)8
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
3
Sluit uw camera aan op uw computer en schakel de camera in.
Sluit de camera met de meegeleverde interfacekabel aan op de computer en schakel de camera in.
Raadpleeg de 'EOS Utility Instructiehandleiding' (elektronische handleiding in PDF-indeling) voor meer informatie over het aansluiten van de camera op de computer.
4
Download opnamen.
Het downloaden van opnamen wordt gestart.
De gedownloade opnamen worden opgeslagen in de map die in stap 1 is geselecteerd en worden weergegeven in het hoofdvenster van DPP.
De gedownloade opnamen worden op datum in mappen gesorteerd en opgeslagen.
Klik hierop
Als u opnamen downloadt met EOS Utility, kunt u de opnamen gemakkelijker ordenen omdat deze op datum in mappen worden gedownload, gesorteerd en opgeslagen.
Voordelen van het gebruik van EOS Utility voor het downloaden van opnamen
U kunt EOS Utility niet starten vanuit het venster [Collection/
Collectie] (pag. 6 en pag. 36).
Wanneer EOS Utility is gestart vanuit DPP, kunt u de volgende functies niet gebruiken.
• Controlevenster (pag. 16)
• Een opname bijsnijden en de hoek ervan aanpassen
(pag. 38 en pag. 114)
• Digitale lensoptimalisatie (pag. 70)
• Opnamen samenvoegen (pag. 80)
• HDR-opnamen (High Dynamic Range) maken (pag. 83)
• Stof wissen (kopieerstempelfunctie) (pag. 75 t/m pag. 79 en pag. 117 t/m pag. 121)
• Bestandsnamen batchgewijs wijzigen (naamwijzigingsfunctie)
(pag. 104)
• Afdrukken met Easy-PhotoPrint EX of Easy-PhotoPrint
(afdrukken met plug-in) (pag. 43 en pag. 46)
• Opnamen overbrengen naar Photoshop (pag. 79)
• Opnamen in een batch opslaan (batchverwerking) (pag. 102)9
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
U kunt opnamen ook met een kaartlezer van een ander merk naar de computer downloaden.
1
Plaats de geheugenkaart in de kaartlezer.
2
Dubbelklik in de mappenstructuur op het pictogram voor een verwisselbare schijf en verplaats de map
[DCIM] naar een geschikte locatie, bijvoorbeeld het
[Desktop/Bureaublad].
De map [DCIM] wordt naar uw computer gedownload.
Alle opnamen worden opgeslagen in submappen van de map
[DCIM].
Opnamen downloaden met een kaartlezer
3
Geef de opnamen die naar uw computer zijn gedownload weer.
Open de map [DCIM] die u naar het bureaublad hebt gekopieerd en selecteer de map waarin de opnamen zijn opgeslagen.
Opnamen in de map worden weergegeven in het hoofdvenster van DPP.
Als u de geheugenkaartmap rechtstreeks in DPP selecteert, worden de opnamen in de map in DPP weergegeven zodat u deze kunt controleren.
Opnamen controleren voordat u ze downloadt
Wanneer de geheugenkaart een groot aantal opnamen bevat, kan het even duren voordat de opnamen naar uw computer zijn gekopieerd.
Raadpleeg 'Mapstructuur en bestandsnamen op de geheugenkaart' in de 'EOS Utility Instructiehandleiding' (elektronische handleiding in
PDF-indeling) voor meer informatie over de [DCIM]-mappenstructuur en de bestandsnamen van opnamen.10
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Opnamen die naar uw computer zijn gedownload, worden in het hoofdvenster als een lijst met miniaturen weergegeven. Als u dubbelklikt op een opname, wordt het bewerkingsvenster geopend. Hierin wordt de opname vergroot weergegeven.
Opnamen als miniaturen weergeven in het hoofdvenster
Hoofdvenster
Geselecteerde opname roteren
Klik op de opname om deze te selecteren
Miniaturen weergeven van alle opnamen in de map die in de mappenstructuur links in het venster is geselecteerd
Opnamen met het pictogram [ ] zijn filmbestanden en kunnen niet in DPP worden weergegeven.
Indien het bericht [Insufficient memory./Onvoldoende geheugen.] wordt weergegeven, staan er te veel bestanden in één map.
Verlaag het aantal bestanden in één map door de bestanden bijvoorbeeld te verdelen over een aantal verschillende mappen.
Wanneer er informatie over de beeldverhouding is toegevoegd aan opnamen die zijn gemaakt met de EOS-1D X, EOS-1D C, EOS-1D
Mark IV, EOS-1Ds Mark III, EOS-1D Mark III, EOS 5D Mark III, EOS
6D, EOS 7D, EOS 70D, EOS 60D, EOS 700D, EOS 100D, EOS
650D, EOS 600D, EOS 1200D, EOS M2 of EOS M, wordt de opname in die uitsnede weergegeven (pag. 38 en pag. 114).
Raadpleeg pag. 127 voor een overzicht van de functies van het hoofdvenster.
Het formaat van opnameminiaturen wijzigen
U kunt het formaat van de opnameminiaturen die in het hoofdvenster worden weergegeven wijzigen en de miniaturen met de bijbehorende opname-informatie weergeven.
Selecteer het menu [View/Beeld] gewenste item.
Het geselecteerde item wordt weergegeven.
Een opname weergeven11
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Het bewerkingsvenster wordt weergegeven.
Het kan enige tijd duren voordat de opname opnieuw is getekend.
Klik op [ ] linksboven in het bewerkingsvenster om het bewerkingsvenster te sluiten.
Een opname vergroten en weergeven in het bewerkingsvenster
Dubbelklik hierop
Bewerkingsvenster
Toolpalet
Door het menu [View/Beeld] [AF Point/AF-punt] te selecteren in het bewerkingsvenster, kunt u de AF-punten weergeven die in de camera zijn geselecteerd bij het maken van de opnamen. AF-punten worden echter niet weergegeven voor opnamen waarvan het beeldformaat is gewijzigd en die daarna zijn geconverteerd en opgeslagen (pag. 42 en pag. 137), voor afbeeldingen waarvoor u een effect hebt geselecteerd anders dan [Shot settings/Opname-instellingen] om de vervorming/aberratie van een fisheye-objectief te corrigeren, noch voor afbeeldingen waarvoor tijdens de ontwikkeling van de RAW-bestanden in de camera specifieke instellingen voor correctie van vervorming en chromatische aberratie zijn ingesteld.
Raadpleeg pag. 130 voor een overzicht van de functies van het bewerkingsvenster.
Een bepaald gebied vergroten en weergeven
Dubbelklik op het gebied dat u wilt vergroten.
Het desbetreffende gebied wordt vergroot tot 100% (ware pixelgrootte). Na enkele ogenblikken wordt de weergave duidelijker.
Dubbelklik nogmaals op het gebied om terug te keren naar de volledige schermweergave.
U kunt de weergavepositie wijzigen door over de opname te slepen of door de vergrotingsweergavepositie in het toolpalet te slepen.
Dubbelklik hierop
Weergavepositie voor vergroting in het toolpalet
Wijzig de vergrotings-weergavepositie door te slepen
Selecteer het menu [View/Beeld] [200% view/200%-weergave] of
[50% view/50%-weergave].
Een opname weergeven met een andere vergroting dan 100%
Dubbelklik als u de vergroting wilt wijzigen (pag. 93).12
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Een opname aanpassen
U kunt verschillende elementen van een opname, zoals de helderheid of de beeldstijl, aanpassen met het toolpalet in het bewerkingsvenster.
U kunt de oorspronkelijke instellingen van een opname gemakkelijk herstellen met de knop [ ], zelfs als u een verkeerde aanpassing hebt gedaan. Probeer de verschillende aanpassingen uit.
Ter illustratie wordt hieronder de procedure voor het aanpassen van de helderheid van een opname beschreven.
De helderheid van de opname wordt in realtime gewijzigd op basis van de mate van aanpassing.
Herstelt de oorspronkelijke instellingen van de opname
Sleep de schuifregelaar naar links of rechts
Toolpalet
Selecteer het menu [View/Beeld] [Tool palette/Toolpalet].
Het toolpalet wordt niet weergegeven
Afhankelijk van de bewerkingen die u wilt uitvoeren, kunt u opnamen aanpassen met de tabbladen [RAW], [RGB], [NR/ALO/Ruisreductie/
ALO] en [LENS] van het toolpalet.
Bij aanpassingen met het toolpalet (de opname wordt bij elke bewerking automatisch bijgewerkt) worden alleen de beeldverwerkingsinstellingen gewijzigd en blijven de 'oorspronkelijke opnamegegevens' ongewijzigd.
Hierdoor treedt bij het bewerken geen kwaliteitsverlies op en kunt u uw opnamen keer op keer aanpassen.
Zie hoofdstuk 2 en verder voor meer informatie over de verschillende bewerkingen die u met het toolpalet kunt uitvoeren.
In DPP worden alle aanpassingen (gegevens over de beeldverwerkingsinstellingen) die met het toolpalet zijn uitgevoerd in de vorm van een 'recept' (pag. 99) bij een opname opgeslagen.
Het toolpalet
Recepten
Raadpleeg pag. 131 voor een overzicht van de functies van het toolpalet.13
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Een opname opslaan
Als u de opname zoals hier beschreven opslaat, kunt u alle aanpassingen die met het toolpalet zijn uitgevoerd (recept) opslaan bij de RAW-opname.
Selecteer het menu [File/Bestand] [Save/Opslaan].
De aanpassingsgegevens (recept) worden opgeslagen bij de opname.
Met DPP kunt u opnamen desgewenst op de volgende manieren opslaan. Raadpleeg hoofdstuk 2 en verder voor meer informatie over elke manier van opslaan.
Save (Opslaan) (pag. 41)
De aanpassingen die met het toolpalet zijn uitgevoerd (recept) worden aan een RAW-opname toegevoegd en opgeslagen.
Save as (Opslaan als) (pag. 41)
De aanpassingen die met het toolpalet zijn uitgevoerd (recept) worden aan een RAW-opname toegevoegd en de opname wordt als een aparte RAW-opname opgeslagen. De oorspronkelijke RAW-opname blijft ongewijzigd.
Add thumbnail to image and save (Miniatuur aan opname toevoegen en opslaan)* (pag. 23)
Maak een nieuwe miniatuur voor het hoofdvenster en sla de miniatuur bij de opname op.
De kwaliteit van de opnamen in het hoofdvenster neemt toe en de opnamen worden sneller opnieuw getekend.
Convert and save (Converteren en opslaan) (pag. 42)
De aangepaste RAW-opname wordt naar een JPEG- of TIFF-opname geconverteerd en opgeslagen.
De oorspronkelijke RAW-opname blijft ongewijzigd.
Batch process (Batchverwerking) (pag. 102)
Meerdere aangepaste RAW-opnamen worden in een batch naar JPEG- of TIFF-opnamen geconverteerd en opgeslagen.
De oorspronkelijke RAW-opnamen blijven ongewijzigd.
* Optie beschikbaar in het hoofdvenster.
Opslaan14
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Een opname afdrukken
U kunt opnamen afdrukken met een printer. Ter illustratie wordt hieronder de procedure voor het afdrukken van één opname op
één vel papier beschreven.
U kunt het papierformaat e.d. opgeven in het menu [File/Bestand]
[Print/Afdrukken].
Met DPP kunt u opnamen desgewenst op de volgende manieren afdrukken. Raadpleeg hoofdstuk 2 en verder voor meer informatie over elke manier van afdrukken.
Eén opname afdrukken (pag. 49)
Afdrukken met een Canon-inkjetprinter (pag. 43 en pag. 46)
Afdrukken met een professionele Canon-printer (pag. 89)
Afdrukken met opname-informatie (pag. 87)
Een lijst met miniaturen afdrukken (afdrukken op één vel) (pag. 88)
1
Selecteer het menu [File/Bestand]
[Print/Afdrukken].
Het dialoogvenster [Print/Afdrukken] wordt weergegeven.
2
Druk de opname af.
Geef de optimale instellingen voor het afdrukken van foto's op in het dialoogvenster met afdrukinstellingen van de printer en klik op de knop [Print/Afdrukken].
Het afdrukken wordt gestart.
Het papierformaat wijzigen
Afdrukken
DPP afsluiten
Selecteer in het hoofdvenster het menu [Digital
Photo Professional] [Quit Digital Photo
Professional/Digital Photo Professional afsluiten].
DPP wordt afgesloten.
Wanneer u DPP probeert af te sluiten zonder de aangepaste opname op te slaan, wordt een bevestigingsdialoogvenster weergegeven. Klik op de knop [Yes to all/Ja op alles] om de aanpassingsgegevens
(recept) bij alle aangepaste opnamen op te slaan.2
15
1
2
3
4
5
Inleiding
Inhouds-overzicht
Basisbediening
Geavanceerde bewerkingen
Geavanceerde beeldbewerkingen en afdrukken
JPEG/TIFF-opnamen bewerken
Index
Grote aantallen opnamen verwerken
Referentie
Geavanceerde bewerkingen
In dit hoofdstuk worden meer geavanceerde bewerkingen beschreven, waaronder het op een efficiënte manier controleren van opnamen, verschillende bewerkingsmethoden, het afdrukken van een RAW-opname met een Canon-printer en het sorteren van opnamen.
Opnamen op een efficiënte manier controleren en sorteren .................................................................... 16
Opnamen sorteren..................................................... 18
Selectietekens toevoegen...................................... 18
Classificaties instellen............................................ 18
Opnamen sorteren in het hoofdvenster ..................... 19
Selectietekens toevoegen in het hoofdvenster ...... 19
Classificaties instellen in het hoofdvenster ............ 19
Opnamen rangschikken in het hoofdvenster ............. 20
Rangschikken op soort .......................................... 20
Onbeperkt rangschikken........................................ 21
Een RAW-opname en JPEG-opname als één opname weergeven ................................................... 22
De kwaliteit van een opname in het hoofdvenster verbeteren ..... 23
Opname-informatie controleren................................. 23
Een opname bewerken ............................................ 25
Het tabblad RAW van het toolpalet............................ 25
Bewerkingen met het toolpalet uitvoeren in het hoofdvenster .......................................................... 25
Helderheid aanpassen............................................... 26
Een beeldstijl wijzigen................................................ 26
Beeldstijlbestand.................................................... 27
De kleurtoon aanpassen door de witbalans te wijzigen ...... 28
De kleurtoon aanpassen met behulp van automatische witbalanscorrectie................................ 28
Contrast aanpassen................................................... 29
Kleurtoon en verzadiging wijzigen ............................. 30
Monochroom aanpassen ....................................... 30
Aanpassen beeldscherpte.......................................... 31
Gedetailleerde instelling van beeldscherpte........... 32
Helderheid en kleur automatisch aanpassen
(Tone Curve Assist/Kleurtooncurvehulp).................... 33
Opnamen efficiënt bewerken................................... 34
Bewerkingen uitvoeren in het beeldbewerkingsvenster ...... 34
De weergavepositie van de miniaturen wijzigen en de miniaturen naast elkaar weergeven ..................................................... 36
Opnamen verzamelen en bewerken in het venster
Collection (Collectie) .......................................................... 36
Een opname bijsnijden en de hoek ervan aanpassen... 38
Aanpassingsgegevens toepassen op andere opnamen... 41
Bewerkingsresultaten opslaan.................................

TXT / PDF

Available 19 files for PowerShot S90 View all >
HelpDrivers Since March 2000