Canon PowerShot S90 Download Manual

1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Conteúdo deste Manual de Instruções
DPP significa Digital Photo Professional.
indica o procedimento de seleção do menu.
Exemplo: menu [Digital Photo Professional]
[Quit Digital Photo Professional/Sair do Digital
Photo Professional].
Os parêntesis retos são utilizados para indicar itens, como nomes de menus, botões e janelas, que aparecem no ecrã do computador.
O texto dentro de < > indica uma tecla do teclado.
p.** indica uma página de referência.
Clique aqui para ir para a página relevante.: Assinala informações úteis quando surge um problema.: Assinala sugestões para utilizar o software corretamente.: Assinala informação que deve ser lida antes da utilização.: Assinala informação adicional que pode ser útil.
© CANON INC. 2014 CEL-SV1PA2B0
Alternar Entre Páginas
Clique nas setas na parte inferior direita do ecrã.: página seguinte: página anterior: voltar à página previamente visualizada
Clique nos títulos dos capítulos do lado direito do ecrã, para ir para a página de índice desse capítulo. Além disso, clique no item sobre o qual quer ler no índice, para ir para a página relevante.
Ajuda e Teclas de Atalho
Para obter informações sobre a utilização do
DPP, consulte a Ajuda no menu [Help/Ajuda].
Consulte a “Shortcut Key List” (Lista de Teclas de Atalho) na Ajuda, para obter uma lista das teclas de atalho que são úteis para executar operações rápidas.
Software de Processamento, Visualização e Edição de Imagens RAW
Digital Photo Professional
Ver. 3.14
Manual de Instruções
PORTUGUÊS2
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Introdução
O Digital Photo Professional (aqui designado por “DPP”) é um software de processamento, visualização e edição de imagens RAW de alto desempenho para câmaras EOS. É frequente pensar-se que as imagens
RAW são difíceis de manipular comparando com as vulgares imagens
JPEG mas, graças ao DPP, é possível executar edições avançadas e imprimir imagens RAW com facilidade.
Imagens RAW e Respetivas Funções
Imagens RAW são dados de imagem que têm gravados dados de saída do sensor de imagem. É necessário um software especial para ver ou editar as imagens, uma vez que o processamento de imagens não acontece dentro da câmara quando se tira uma fotografia e esta fica gravada no formato especial de “Dados de imagem RAW + Informação sobre as condições de processamento de imagens na altura da captação”.
* “RAW” significa “ao natural” ou “não processada ou aperfeiçoada”.
Descrito em termos de película, o conceito de imagem RAW é uma imagem captada ainda não revelada (imagem latente).
Com a película, a imagem aparece pela primeira vez quando é revelada. Da mesma forma, também as imagens RAW não podem ser visualizadas como imagem no computador, exceto se executar um processamento de sinal de imagem subsequente.
Assim, apesar de ser digital, este processamento é designado “revelação”.
O DPP executa automaticamente este processo de “revelação” quando as imagens RAW são visualizadas no DPP.
Como resultado, as imagens RAW apresentadas no DPP são imagens cujo processo de revelação está completo.
Graças ao DPP, pode ver, editar e imprimir imagens RAW, sem que precise de ter consciência do processo de revelação.
O que é uma Imagem RAW?
O que é a Revelação RAW?
Quando é executada a Revelação RAW?
As imagens RAW são gravadas no formato “Dados de imagem RAW +
Informação sobre as condições de processamento de imagens na altura da captação”. Quando se abre uma imagem RAW no DPP, essa imagem é automaticamente revelada e pode vê-la como uma imagem à qual foram aplicadas condições de processamento de imagem na altura da captação.
Mesmo que edite várias vezes a imagem que abriu (sempre que o fizer,
é executado o processamento automático da revelação), só são alteradas as condições de processamento de imagem (condições de revelação), mantendo-se inalterados os “dados da própria imagem original”. Consequentemente, a deterioração da imagem deixa de ser um problema e os dados de imagem são perfeitos para utilizadores que querem ser criativos depois de captarem as suas imagens.
No DPP, a “Informação sobre as condições de processamento de imagens” que pode ser editada é designada “Recipe”.
Que Vantagens Tem uma Imagem RAW?
Dados de imagem RAW

Informação sobre as condições de processamento de imagens3
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Funções Principais do DPP
Seguem-se as principais tarefas que pode executar com imagens transferidas do seu computador.
Ver e organizar imagens RAW
Ajustar uma imagem RAW em tempo real
Vários ajustes de imagem, ao mesmo tempo que mantém a imagem original
Aplicar livremente um Estilo Imagem
Ver a imagem antes e depois do ajuste na mesma janela
Recortar e ajustar o ângulo de uma imagem
Alterar o tamanho de imagem
Corrigir a aberração da objetiva
Processar a eliminação automática/manual de poeira
Converter uma imagem RAW numa imagem
JPEG ou TIFF e guardar
Processar grandes números de imagens RAW em lotes
Transferir a imagem para o software de edição de imagens
Imprimir uma imagem RAW
Ver e organizar imagens JPEG e TIFF
Ajustar imagens JPEG e TIFF em tempo real
Vários ajustes de imagem, ao mesmo tempo que mantém a imagem original
Imprimir imagens JPEG e TIFF
Compatibilidade de gestão de cores
Simulação de CMYK para impressão comercial
Requisitos do Sistema
* Recomenda-se Core 2 Duo ou superior
Este programa de software não é compatível com os discos formatados em UFS (UNIX File System).
Para informações sobre os requisitos de sistema mais recentes, incluindo as versões de SO suportadas, consulte o web site da Canon.
Imagens Suportadas
Este software suporta os seguintes tipos de imagem.
*
1
Compatível com imagens RAW captadas com EOS D6000 ou
EOS D2000 que tenham sido convertidas para imagens RAW utilizando o CR2 Converter e tenham a extensão “.CR2”.
Para obter informações sobre o CR2 Converter, visite o web site da Canon.
*
2
• Apenas modelos em que o Digital Photo Professional apareça listado na opção “Tipo de Dados” da secção “Características
Técnicas” perto do final do Manual do Utilizador da Câmara.
• Utilize a aplicação CameraWindow dedicada para transferir imagens de uma câmara PowerShot para um computador. Para obter mais detalhes, consulte o Guia de Iniciação ao Software.
• Só pode utilizar a correção da aberração da objetiva com alguns modelos de câmaras e objetivas.
• Não pode utilizar o processamento de eliminação automática de poeira e outras funções específicas das EOS.
SO Mac OS X 10.7 a 10.9
Computador
Macintosh com um dos sistemas operativos acima instalado
CPU* Processador Intel
RAM Mínimo 1 GB
Visor
Resolução: 1024 × 768 ou mais
Cores: Milhares ou mais
Tipo de imagem Extensão
Imagens RAW
Imagens RAW*
1
captadas com câmaras
EOS, excluindo EOS DCS1 e EOS DCS3
Imagens RAW*
2
captadas com câmaras PowerShot
.CR2
.TIF
.CRW
Imagens JPEG
Imagens JPEG compatíveis com Exif
2.2, 2.21 ou 2.3
.JPG, .JPEG
Imagens TIFF Imagens TIFF compatíveis com Exif .TIF, .TIFF4
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Transferir Imagens para o Computador
Transferir imagens ligando a câmara ao computador p.7
Transferir imagens utilizando um leitor de cartões p.9
Ver e Verificar Imagens RAW
Ampliar rapidamente partes de uma imagem p.11
Ordenar imagens (marcas de verificação, classificação) p.18, p.19
Visualizar uma imagem captada simultaneamente como imagem RAW e imagem JPEG como uma imagem única
p.22
Mostrar as imagens no visor da lista de miniaturas com alta resolução
p.23
Verificar informações de disparo, como a data de disparo p.10, p.23
Editar Imagens RAW (Ajustar)
Ajustar o brilho/a escuridão
Utilizar o ajuste automático
Alterar o Estilo Imagem
p.12, p.26
p.33
p.26
Tornar a modulação e o contraste das cores mais nítidos (contraste)
p.29
Dar ao tom da pele um aspeto mais saudável
(tonalidade cor)
p.30
Tornar as cores das imagens mais vívidas (saturação da cor) p.30
Tornar a imagem nítida (nitidez) p.31
Ajustar uma imagem para dar mais naturalidade à tonalidade de cor (balanço de brancos)
p.28
Alterar uma imagem para preto e branco ou tons de sépia (monocromático)
p.30
Recortar uma imagem e ajustar o ângulo de uma imagem p.38
Especificar um rácio de aspeto que corresponda ao formato de papel onde vai imprimir a imagem
p.38
Apagar poeira captada com a imagem p.75, p.77
Apagar partes indesejadas de uma imagem p.79
Correção automática de imagens RAW com o Auto
Lighting Optimizer (Otimizar Luz Automática)
p.61
Ajustar o brilho das sombras/realces p.57
Reduzir o ruído da imagem p.62
Corrigir a aberração da objetiva p.63
Utilizar a função Otimizar Objetiva Digital p.70
Utilizar um ficheiro Estilo Imagem p.59
Editar com eficiência p.34
Editar uma imagem enquanto compara a imagem antes e depois do ajuste
p.53
Sincronizar várias imagens p.54
Mostrar uma área para lá do intervalo definido como um indicador de aviso (aviso de Realce/Sombra)
p.55
Repor as condições que a imagem ajustada tinha na altura da captação
p.43
Imagens compostas p.80
Criar imagens HDR (High Dynamic Range) p.83
Imprimir
Imprimir bem numa impressora Canon
p.43, p.89, p.90, p.91
Reproduzir fielmente as cores do motivo durante a impressão
p.43, p.89, p.90, p.91
Imprimir com as informações de disparo p.87
Imprimir uma lista de miniaturas de imagens p.88
Fazer uma aproximação entre as cores visualizadas no ecrã e as cores impressas
p.95
Conversão de Imagens
Converter uma imagem RAW numa imagem JPEG p.42, p.102
Editar no Photoshop p.79, p.103
Executar processamento por lotes p.102
Editar (ajustar) uma imagem JPEG p.106
Índice de Consulta Rápida1
5
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Funcionamento Básico
Segue-se a explicação do fluxo operacional básico – desde o modo de transferir para o computador imagens captadas com a câmara, até à verificação, edição, gravação e impressão de uma imagem RAW transferida.
Iniciar o DPP.............................................................. 6
Visualização na Janela Principal.................................. 6
Transferir Imagens para o Computador .................... 7
Transferir Imagens Utilizando um Leitor de Cartões ..... 9
Visualizar uma Imagem........................................... 10
Ver Imagens como Miniaturas na Janela Principal ................ 10
Alterar o Tamanho das Imagens Miniatura ............ 10
Ampliar e Ver uma Imagem na Janela de Edição.................. 11
Ampliar e Ver uma Área Específica........................ 11
Ajustar uma Imagem ............................................... 12
A Paleta de Ferramentas............................................ 12
Recipes....................................................................... 12
Guardar uma Imagem ............................................. 13
Guardar ...................................................................... 13
Imprimir uma Imagem.............................................. 14
Imprimir....................................................................... 14
Sair do DPP............................................................. 146
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Iniciar o DPP
Clique no ícone Dock.
O DPP inicia-se e aparece a janela principal (janela [Folder/Pasta]).
Clique
Janela principal (janela [Folder/Pasta])
Na janela principal pode utilizar os separadores para selecionar a janela
[Folder/Pasta] ou a janela [Collection/Coleção]. A janela [Folder/Pasta] apresenta as imagens em pastas no seu computador, enquanto que a janela [Collection/Coleção] (p.36) apresenta as imagens selecionadas aleatoriamente pelo utilizador de entre uma ou mais pastas, todas juntas.
Salvo indicação em contrário, daqui para a frente, a janela [Folder/Pasta] será descrita como a janela principal.
Visualização na Janela Principal
Janela [Folder/Pasta]
Janela [Collection/Coleção]7
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Transferir Imagens para o Computador
Ligue a câmara e o computador com o cabo fornecido e transfira as imagens guardadas no cartão de memória introduzido na câmara.
Para transferir imagens, inicie o software da câmara “EOS Utility” no DPP e utilize-o.
1
Selecione o destino para guardar as imagens.
Selecione o destino para guardar imagens na área de pastas do lado esquerdo da janela principal.
Quando criar uma pasta, consulte p.50.
2
Inicie o EOS Utility.
Selecione o menu [Tools/Ferramentas] [Start EOS Utility/Iniciar o EOS Utility].
O EOS Utility inicia-se.
EOS Utility (Os itens visualizados diferem, dependendo da câmara ligada)8
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
3
Ligue a câmara ao computador e ative a câmara.
Ligue a câmara e o computador com o cabo de interface fornecido e ative a câmara.
Para obter instruções detalhadas sobre como ligar a câmara ao computador, consulte o “EOS Utility Manual de Instruções”
(manual eletrónico em formato PDF).
4
Transfira as imagens.
Inicia-se a transferência de imagens.
As imagens transferidas são guardadas na pasta selecionada no passo 1 e aparecem na janela principal do DPP.
As imagens transferidas são ordenadas por data nas pastas e guardadas.
Clique
Utilizar o EOS Utility para transferir imagens facilita a organização das suas imagens à medida que estas são transferidas, ordenadas e guardadas em pastas por data.
Vantagens em utilizar o EOS Utility para transferir imagens
Não pode iniciar o EOS Utility na janela [Collection/Coleção]
(p.6, p.36).
Quando o EOS Utility for iniciado a partir do DPP, não é possível utilizar as seguintes funções.
• Visualizar a janela de verificação rápida (p.16)
• Recortar e ajustar o ângulo de uma imagem (p.38, p.114)
• Otimizar Objetiva Digital (p.70)
• Imagens compostas (p.80)
• Criar Imagens HDR (High Dynamic Range) (p.83)
• Efetuar o processamento de eliminação de poeira (função de selo de cópia) (p.75 a p.79, p.117 a p.121)
• Alterar por lotes nomes de ficheiro (função de mudança de nome) (p.104)
• Imprimir utilizando o Easy-PhotoPrint EX ou o Easy-PhotoPrint
(Impressão plug-in) (p.43, p.46)
• Transferir imagens para o Photoshop (p.79)
• Guardar imagens por lotes (processamento por lotes) (p.102)9
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Também pode transferir imagens para o computador utilizando um leitor de cartões de outro fabricante.
1
Coloque o cartão de memória no leitor.
2
Abra um ícone de disco amovível na área de pastas e mova a pasta [DCIM] para um local adequado, como
[Desktop/Ambiente de trabalho].
A pasta [DCIM] é transferida para o computador.
Todas as imagens são guardadas em pastas dentro da pasta [DCIM].
Transferir Imagens Utilizando um Leitor de Cartões
3
Visualize as imagens transferidas para o computador.
Na pasta [DCIM] copiada para o ambiente de trabalho, selecione a pasta onde foram guardadas as imagens captadas.
As imagens da pasta são visualizadas na janela principal do DPP.
Ao selecionar a pasta do cartão de memória diretamente no DPP, as imagens na pasta são visualizadas no DPP e pode verificar as imagens captadas.
Verificar antes de transferir imagens
Copiar para o computador pode levar algum tempo quando existe um grande número de imagens captadas guardado no cartão de memória.
Para obter mais detalhes sobre a estrutura de pastas [DCIM] e sobre os nomes de ficheiros das imagens captadas, consulte
“Estrutura de Pastas e Nomes de Ficheiros no Cartão de
Memória” no "EOS Utility Manual de Instruções" (manual eletrónico em formato PDF).10
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
As imagens transferidas para o computador aparecem numa lista de miniaturas na janela principal. Pode fazer duplo clique numa imagem para abrir a janela de edição e visualizar a imagem em grande formato.
Ver Imagens como Miniaturas na Janela Principal
Janela principal
Rodar a imagem selecionada
Clique para selecionar a imagem
Visualização de miniaturas de todas as imagens dentro da pasta selecionada na área de pastas do lado esquerdo
As imagens com o ícone [ ] são ficheiros de filme e não podem ser reproduzidas no DPP.
Se aparecer a mensagem [Insufficient memory./Memória insuficiente.], há demasiadas imagens numa pasta. Reduza o número de imagens numa pasta, dividindo-as em pastas mais pequenas.
Quando a informação do rácio de aspeto está anexada à imagem captada com a EOS-1D X, EOS-1D C, EOS-1D Mark IV, EOS-1Ds
Mark III, EOS-1D Mark III, EOS 5D Mark III, EOS 6D, EOS 7D,
EOS 70D, EOS 60D, EOS 700D, EOS 100D, EOS 650D,
EOS 600D, EOS 1200D, EOS M2 ou EOS M, a imagem
é apresentada como imagem recortada (p.38, p.114).
Para obter uma lista das funções da janela principal, consulte p.127.
Alterar o Tamanho das Imagens Miniatura
Pode alterar o tamanho das imagens miniatura que aparecem na janela principal e visualizá-las com informações de disparo anexadas.
Selecione o menu [View/Visualização] item desejado.
O visor muda para o item selecionado.
Visualizar uma Imagem11
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Aparece a janela de edição.
Pode demorar algum tempo até que a imagem se redesenhe.
Clique em [ ] no canto superior esquerdo da janela de edição para a fechar.
Ampliar e Ver uma Imagem na Janela de Edição
Duplo clique
Janela de edição
Paleta de ferramentas
Se selecionar o menu [View/Visualização] [AF Point/Ponto AF] na janela de edição, pode visualizar os pontos AF selecionados na câmara no momento de captação.
No entanto, os pontos AF não são apresentados em imagens cujo tamanho tenha sido alterado e que depois tenham sido convertidas e guardadas (p.42, p.137), imagens para as quais selecionou um efeito diferente de [Shot settings/Definições de disparo] como correção da aberração de distorção da objetiva olho de peixe ou imagens cujas definições tenham sido especificadas durante o processamento RAW na câmara para correção de distorção e correção de aberração cromática.
Para obter uma lista das funções da janela de edição, consulte p.130.
Ampliar e Ver uma Área Específica
Faça duplo clique na área que quer ampliar.
A área onde fizer duplo clique é ampliada 100% (tamanho real dos pixels). Se esperar um pouco, muda para uma visualização mais clara.
Faça duplo clique de novo para voltar à visualização total.
Para alterar a posição da visualização, arraste a imagem ou a posição de visualização da ampliação na paleta de ferramentas.
Duplo clique
Posição de visualização da ampliação na paleta de ferramentas
Altere a posição de visualização da ampliação arrastando-a
Selecione o menu [View/Visualização] [200% view/Visualização
200%] ou [50% view/Visualização 50%].
Para visualizar uma imagem numa percentagem de ampliação diferente de 100%
Pode alterar a percentagem de ampliação se fizer duplo clique (p.93).12
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Ajustar uma Imagem
Pode executar uma série de ajustes de imagem, como o ajuste do brilho ou a alteração do Estilo Imagem, utilizando a paleta de ferramentas da janela de edição. Pode facilmente repor as definições originais de uma imagem utilizando o botão [ ], mesmo que tenha efetuado o ajuste incorreto. Experimente os vários ajustes.
Como exemplo, segue-se a explicação do procedimento para ajustar o brilho de uma imagem.
O brilho da imagem é alterado em tempo real, de acordo com a quantidade de ajustes.
Restaura as definições originais da imagem
Arraste o regulador para a esquerda ou para a direita
Paleta de ferramentas
Selecione o menu [View/Visualização] [Tool palette/Paleta de ferramentas].
A paleta de ferramentas não aparece
Pode ajustar imagens com a paleta de ferramentas alternando entre os separadores [RAW], [RGB], [NR/ALO] e [LENS/OBJETIVA], de acordo com as suas necessidades de edição.
Uma vez que o ajuste efetuado com a paleta de ferramentas (é executado o processamento automático da revelação sempre que o fizer) só altera as condições de processamento de imagem, os “dados da própria imagem original” mantêm-se inalterados. Desse modo, a deterioração da imagem deixa de ser um problema na edição e pode reeditar as imagens inúmeras vezes.
Consulte o Capítulo 2 mais adiante para obter informações detalhadas sobre as várias funções da paleta de ferramentas.
No DPP , todos os conteúdos da edição (informação sobre as condições de processamento de imagens) efetuada com a paleta de ferramentas são guardados na imagem como dados, designados por “Recipe” (p.99).
A Paleta de Ferramentas
Recipes
Para obter uma lista das funções da paleta de ferramentas, consulte p.131.13
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Guardar uma Imagem
Se executar a operação de gravação aqui descrita, pode guardar todos os conteúdos da edição (recipe) efetuada com a paleta de ferramentas na imagem RAW.
Selecione o menu [File/Ficheiro] [Save/Guardar].
Os conteúdos de edição (recipe) são guardados com a imagem.
Com o DPP, pode efetuar os seguintes tipos de gravações, de acordo com as suas necessidades. Para obter informações detalhadas sobre cada método de gravação, consulte o Capítulo 2 mais adiante.
Save (Guardar) (p.41)
Adiciona conteúdos da edição (recipe) efetuada com a paleta de ferramentas a uma imagem RAW e guarda-a.
Save As (Guardar Como) (p.41)
Adiciona conteúdos da edição (recipe) efetuada com a paleta de ferramentas a uma imagem RAW e guarda-a como imagem RAW separada. A imagem RAW original mantém-se inalterada.
Add thumbnail to image and save (Adicionar miniatura à imagem e guardar)* (p.23)
Cria uma nova imagem miniatura para a janela principal e guarda-a com cada imagem.
A qualidade das imagens na janela principal melhora e as imagens redesenham-se mais rapidamente.
Convert and save (Converter e guardar) (p.42)
Converte a imagem RAW editada numa imagem JPEG ou TIFF e guarda-a.
A imagem RAW original mantém-se inalterada.
Batch process (Processamento por lotes) (p.102)
Converte várias imagens RAW editadas, em lotes, em imagens JPEG ou TIFF e guarda-as.
As imagens RAW originais mantêm-se inalteradas.
* Opção disponível na janela principal.
Guardar14
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Imprimir uma Imagem
Pode imprimir imagens com uma impressora. Como exemplo, segue-se a descrição do procedimento para imprimir uma imagem numa folha de papel.
Para definir o formato de papel, etc., selecione o menu [File/Ficheiro]
[Print/Imprimir].
Com o DPP, pode efetuar os seguintes tipos de impressão de acordo com as suas necessidades. Para obter informações detalhadas sobre cada método de impressão, consulte o Capítulo 2 mais adiante.
Imprimir uma imagem (p.49)
Imprimir com uma impressora inkjet da Canon (p.43, p.46)
Imprimir com uma impressora topo de gama da Canon (p.89)
Imprimir com informações de disparo (p.87)
Imprimir uma lista de miniaturas (imprimir folha de contactos) (p.88)
1
Selecione o menu [File/Ficheiro] [Print/Imprimir].
Aparece a caixa de diálogo [Print/Imprimir].
2
Imprima.
Especifique as definições ideais para impressão de fotografias na caixa de diálogo de definições de impressão da impressora e clique no botão [Print/Imprimir].
A impressão é iniciada.
Para alterar o formato de papel
Imprimir
Sair do DPP
Na janela principal, selecione o menu [Digital Photo
Professional] [Quit Digital Photo Professional/Sair do Digital Photo Professional].
Sai do DPP.
Aparece uma caixa de diálogo de confirmação para guardar as imagens quando tenta sair do DPP sem guardar a imagem editada.
Clique no botão [Yes to all/Sim para tudo] para guardar os conteúdos de edição (recipe) em todas as imagens ajustadas.2
15
1
2
3
4
5
Introdução
Índice de
Consulta
Rápida
Funcionamento
Básico
Operações
Avançadas
Funções Avançadas de Edição e Impressão de Imagens
Editar
Imagens JPEG/
TIFF
Índice
Remissivo
Processar
Grande Número de Imagens
Referência
Operações Avançadas
Explicam-se aqui operações – desde verificar imagens com eficiência, a várias formas de editar uma imagem, imprimir uma imagem RAW utilizando uma impressora da Canon e ordenar imagens – mais avançadas.
Verificar/Ordenar Imagens com Eficiência............... 16
Ordenar Imagens....................................................... 18
Anexar Marcas de Verificação............................... 18
Definir Classificações ............................................ 18
Ordenar Imagens na Janela Principal ....................... 19
Anexar Marcas de Verificação na Janela Principal ... 19
Definir Classificações na Janela Principal ............. 19
Organizar Imagens na Janela Principal..................... 20
Organizar por Tipo................................................. 20
Organizar Livremente ............................................ 21
Visualizar uma Imagem RAW e uma Imagem JPEG como uma Imagem Única.......................................... 22
Melhorar a Qualidade de uma Imagem na Janela Principal.... 23
Verificar Informações da Imagem.............................. 23
Editar uma Imagem.................................................. 25
A Paleta de Ferramentas RAW ................................. 25
Editar com a Paleta de Ferramentas na
Janela Principal ..................................................... 25
Ajustar o Brilho .......................................................... 26
Alterar um Estilo Imagem .......................................... 26
Ficheiro Estilo Imagem .......................................... 27
Ajustar a Tonalidade de Cor Alterando o Balanço de Brancos................................................................. 28
Ajustar a Tonalidade de Cor Utilizando a Opção
Clicar em Balanço de Brancos .................................. 28
Ajustar o Contraste.................................................... 29
Alterar a Tonalidade de Cor e a Saturação da Cor ... 30
Ajustar Opção Monocromática .............................. 30
Ajustar a Nitidez da Imagem ...................................... 31
Definição Detalhada da Nitidez da Imagem ........... 32
Ajustar Automaticamente o Brilho e a Cor (Tone
Curve Assist (Assistente de Curva de Tonalidade)) .... 33
Editar com Eficiência............................................... 34
Editar na Janela de Edição de Imagens..................... 34
Alterar a Posição da Visualização de Miniaturas para uma Posição Horizontal ..................................... 36
Reunir e Editar Imagens na Janela Collection (Coleção).... 36
Recortar e Ajustar o Ângulo de uma Imagem ......... 38
Aplicar Conteúdos de Edição a Outras Imagens..... 41
Guardar Resultados de Edição ............................... 41
Guardar Conteúdos de Edição numa Imagem RAW...... 41
Guardar como Imagem JPEG ou TIFF....................... 42
Reeditar uma Imagem............................................. 43
Imprimir uma Imagem.............................................. 43
Imprimir Fotografias com Impressoras Inkjet da
Canon Compatíveis com Easy-PhotoPrint EX .....

TXT / PDF

Available 19 files for PowerShot S90 View all >
HelpDrivers Since March 2000