Canon PowerShot S90 Download Manual

1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Käyttöoppaan sisältö
Digital Photo Professional -ohjelmistosta käytetään lyhennettä DPP.
viittaa valikon valintatapaan.
Esimerkki: [Digital Photo Professional]-valikko
[Quit Digital Photo Professional/Lopeta Digital
Photo Professional].
Tietokoneen näytössä näkyvät valikkojen, painikkeiden ja ikkunoiden nimet merkitään hakasulkeisiin.
Näppäimistön painikkeet merkitään kulmasulkeisiin < >.
s.** tarkoittaa viittaussivua.
Voit siirtyä kyseiselle sivulle osoittamalla.: Ohjeita ongelmatilanteisiin.: Ohjelmiston käyttövihjeitä.: Ilmaisee tietoa, johon on tutustuttava ennen käyttöä.: Ilmaisee hyödyllistä lisätietoa.
© CANON INC. 2014 CEL-SV1PA260
Vaihtaminen sivujen välillä
Osoita näytön oikeassa alakulmassa näkyviä nuolia.: seuraava sivu: edellinen sivu: palaa aiemmin avatulle sivulle
Voit siirtyä luvun sisältösivulle osoittamalla oikeassa reunassa näkyviä otsikkoja. Voit siirtyä haluamallesi sivulle osoittamalla sisällysluettelon kohtaa.
Ohje ja pikanäppäimet
Tietoja DPP:n käyttämisestä on [Help/Ohje]-valikon [Help/Ohje]-kohdassa.
Ohje sisältää "Shortcut Key List
(Pikanäppäinluettelo)" -luettelon, josta voit tarkistaa pikanäppäinten käytön.
RAW-kuvien käsittely-, katselu- ja muokkausohjelmisto
Digital Photo Professional
Versio 3.14
Käyttöopas
SUOMI2
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Johdanto
Digital Photo Professional -ohjelmisto (tästä lähin "DPP") on tehokas
EOS-kameroita varten suunniteltu RAW-kuvien käsittely-, katselu- ja muokkausohjelmisto. RAW-kuvien käsittelyä pidetään usein hankalampana kuin tavallisten JPEG-kuvien käsittelyä, mutta DPP-ohjelmistolla niitä on helppoa muokata ja tulostaa.
RAW-kuvat ja niiden ominaisuudet
RAW-kuvaan on tallennettu kuvatietoja kuvakennosta. Kuvan katseluun ja käsittelyyn tarvitaan erityinen ohjelmisto, koska kuvaa ei käsitellä kamerassa kuvan ottamisen jälkeen ja koska kuva tallennetaan erityisessä "RAW-kuvamuodossa", joka sisältää myös tietoja kuvankäsittelyn olosuhteista kuvanottohetkellä.
* "RAW" tarkoittaa "luonnollisessa tilassa" tai "ei käsitelty eikä paranneltu".
RAW-kuva vastaa perinteiselle filmille otettua valokuvaa, jota ei ole vielä kehitetty.
Filmille tallentunut kuva näkyy ensimmäisen kerran vasta, kun se on kehitetty. Myöskään RAW-kuvia ei voi katsella tietokoneessa ennen kuvasignaalin käsittelyä.
Tästä syystä RAW-kuvan digitaalista käsittelyä kutsutaan
"kehittämiseksi".
DPP "kehittää" RAW-kuvat automaattisesti, kun niitä katsellaan
DPP:ssä.
DPP-ohjelmistossa näkyvien kuvien kehityskäsittely on siis suoritettu loppuun.
DPP-ohjelmistolla voidaan katsella, muokata ja tulostaa RAW-kuvia kiinnittämättä erityistä huomiota valokuvan kehittämiseen.
Mikä on RAW-kuva?
Mitä on RAW-kehitys?
Milloin RAW-kehitys tehdään?
RAW-kuvat tallennetaan erityisessä "RAW-kuvamuodossa", joka sisältää myös tietoja kuvankäsittelyn olosuhteista kuvanottohetkellä.
Kun RAW-kuva avataan DPP-ohjelmistossa, se kehitetään automaattisesti ja sitä voidaan katsella kuvanottohetkellä vallinneiden olosuhteiden mukaisena.
Vaikka avattua kuvaa muokattaisiin useita kertoja (kuva kehitetään automaattisesti uudelleen jokaisen muutoksen jälkeen), vain kuvankäsittelytiedot muuttuvat (kehitystiedot) ja "alkuperäiset" kuvatiedot säilyvät ennallaan. Tämän ansiosta kuvanlaatu ei heikkene, joten RAW-kuva on ihanteellinen kuvamuoto käyttäjille, jotka haluavat muokata kuvia luovasti.
DPP-ohjelmistossa muokattavia "kuvankäsittelytietoja" kutsutaan
"muokkaustiedoksi".
Mitä etuja on RAW-kuvien käyttämisestä?
RAW-kuvatiedot

Kuvankäsittelytiedot3
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
DPP-ohjelmiston keskeiset ominaisuudet
Voit käsitellä tietokoneeseen lataamiasi kuvia seuraavilla tavoilla:RAW-kuvien katseleminen ja järjestäminen
RAW-kuvan reaaliaikainen säätäminen
Kuvan säätö ja alkuperäisen kuvan säilyttäminen
Kuva-asetusten käyttäminen vapaasti
Kuvan katselu ennen säätämistä ja sen jälkeen samassa ikkunassa
Kuvan rajaus ja kuvakulman säätö
Kuvan koon muuttaminen
Objektiivin poikkeaman korjaaminen
Automaattinen/manuaalinen pölynpoistokäsittely
RAW-kuvien muuntaminen ja tallentaminen
JPEG- tai TIFF-muotoon
Suurien RAW-kuvaerien käsitteleminen
Kuvan siirtäminen kuvanmuokkausohjelmistoon
RAW-kuvien tulostaminen
JPEG- ja TIFF-kuvien katseleminen ja järjestäminen
Reaaliaikainen JPEG- ja TIFF-kuvien säätäminen
Kuvan säätö ja alkuperäisen kuvan säilyttäminen
JPEG- ja TIFF-kuvien tulostaminen
Värienhallinnan yhteensopivuus
Painettavaksi tarkoitettujen kuvien CMYK-simulointi
Järjestelmävaatimukset
* Suosituksena vähintään Core 2 Duo
Tätä ohjelmistoa ei voi käyttää, jos käytössä on UFS (Unix File
System) -järjestelmällä alustettu kovalevy.
Tarkista Canon-verkkosivustosta uusimmat järjestelmävaatimukset, mukaan lukien tuetut käyttöjärjestelmäversiot.
Tuetut kuvat
Tämä ohjelmisto tukee seuraavia kuvatyyppejä.
*1 Yhteensopiva EOS D6000- tai EOS D2000 -kameroilla otettujen
RAW-kuvien kanssa, jotka on muunnettu RAW-kuviksi CR2
Converter -ohjelmalla ja joiden tiedostotunniste on ".CR2"
Lisätietoja CR2 Converter -ohjelmasta on Canon-verkkosivustossa.
*
2
• Vain mallit, joissa Digital Photo Professional on lueteltu "Tietotyyppi"-kohdassa "Tekniset tiedot" -osassa kameran käyttöoppaan loppupuolella.
• Lataa kuvat PowerShot-kamerasta tietokoneelle tarkoitukseen suunnitellun CameraWindow-sovelluksen avulla. Lisätietoja saat ohjelmiston aloitusoppaasta.
• Objektiivin poikkeaman korjaus on mahdollista vain tietyillä kameroilla ja objektiivimalleilla.
• Automaattista pölynpoistokäsittelyä ja muita EOS-kameroiden erikoistoimintoja ei voi käyttää.
Käyttöjärjestelmä Mac OS X 10.7–10.9
Tietokone
Macintosh-tietokone, johon on asennettu jokin yllä mainituista käyttöjärjestelmistä
Suoritin* Intel-suoritin
RAM-muisti Vähintään 1 Gt
Näyttö
Tarkkuus: vähintään 1024 × 768
Värit: vähintään tuhansia
Kuvatyyppi Tiedostotunniste
RAW-kuvat
RAW-kuvat*
1
, jotka on otettu EOS-kameroilla
(ei EOS DCS1 ja EOS DCS3)
RAW-kuvat*
2
, jotka on otettu
PowerShot-kameroilla
.CR2
.TIF
.CRW
JPEG-kuvat
Exif 2.2-, 2.21- tai 2.3-yhteensopivat
JPEG-kuvat
.JPG, .JPEG
TIFF-kuvat Exif-yhteensopivat TIFF-kuvat .TIF, .TIFF4
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Kuvien lataaminen tietokoneeseen
Kuvien lataaminen liittämällä kamera tietokoneeseen s. 7
Kuvien lataaminen kortinlukijalla s. 9
RAW-kuvien katsominen ja tarkistaminen
Kuvan osan suurentaminen nopeasti s. 11
Lajittele kuvat (valintamerkit, luokitus) s. 18, s. 19
RAW- ja JPEG-kuvana otetun kuvan näyttäminen yhtenä kuvana
s. 22
Kuvien näyttäminen tarkassa pienoiskuvaluettelossa s. 23
Kuvauspäivämäärän ja muiden kuvaustietojen tarkistaminen
s. 10, s. 23
RAW-kuvien muokkaaminen (säätö)
Kirkkauden ja tummuuden säätö
Automaattisen säädön käyttäminen
Kuva-asetuksen muuttaminen
s. 12, s. 26
s. 33
s. 26
Värien modulaation ja kontrastin muuttaminen (kontrasti) s. 29
Ihonsävyn parantaminen (värisävy) s. 30
Kuvan värien elävöittäminen (värikylläisyys) s. 30
Kuvan terävöittäminen (terävyys) s. 31
Värisävyn muuttaminen luonnolliseksi säätämällä kuvaa (valkotasapaino)
s. 28
Kuvan muuttaminen mustavalkoiseksi tai seepiansävyiseksi (mustavalko)
s. 30
Rajaa kuvaa ja säädä kuvakulmaa s. 38
Tulostuspaperia vastaavan kuvasuhteen määrittäminen s. 38
Pölyn poistaminen kuvasta s. 75, s. 77
Osien poistaminen kuvasta s. 79
RAW-kuvien automaattinen korjaus Auto Lighting Optimizer
(Automaattinen valotuksen optimointi) -toiminnolla
s. 61
Varjojen ja valojen kirkkauden säätäminen s. 57
Kuvakohinan poistaminen s. 62
Objektiivin poikkeaman korjaaminen s. 63
Digitaalinen objektiivin optimointi -toiminnon käyttäminen s. 70
Kuva-asetustiedoston käyttäminen s. 59
Tehokas muokkaaminen s. 34
Kuvan muokkaaminen vertaamalla kuvaa ennen säätämistä ja sen jälkeen
s. 53
Useiden kuvien synkronointi s. 54
Määritetyn alueen ulkopuolelle jäävästä alueesta varoittaminen (ylivalotuksen/alivalotuksen varoitus)
s. 55
Säädetyn kuvan palauttaminen kuvausolosuhteita vastaavaksi
s. 43
Kuvien yhdistäminen s. 80
HDR (High Dynamic Range) -kuvien luominen s. 83
Tulostaminen
Tulostaminen Canon-tulostimella
s. 43, s. 89,
s. 90, s. 91
Kohteen värin toistaminen todenmukaisesti tulostettaessa
s. 43, s. 89,
s. 90, s. 91
Kuvaustietojen tulostaminen s. 87
Pienoiskuvaluettelon tulostaminen s. 88
Näytön ja tulosteen värien yhtenäistäminen s. 95
Kuvien muuntaminen
RAW-kuvan muuntaminen JPEG-kuvaksi s. 42, s. 102
Muokkaaminen Photoshop-ohjelmistossa s. 79, s. 103
Eräkäsittelyn käyttäminen s. 102
JPEG-kuvan muokkaaminen (säätö) s. 106
Sisällys pääkohdittain1
5
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Peruskäyttö
Tässä luvussa kuvataan DPP-ohjelmiston peruskäyttö: kameralla otettujen kuvien lataaminen tietokoneeseen sekä ladattujen RAW-kuvien katseleminen, muokkaaminen, tallentaminen ja tulostaminen.
DPP-ohjelmiston käynnistäminen.............................. 6
Pääikkuna..................................................................... 6
Kuvien lataaminen tietokoneeseen............................ 7
Kuvien lataaminen kortinlukijalla .................................. 9
Kuvan katseleminen ................................................ 10
Kuvien näyttäminen pienoiskuvina pääikkunassa.................. 10
Pienoiskuvien koon muuttaminen........................... 10
Kuvan katseleminen ja suurentaminen muokkausikkunassa ... 11
Valitun alueen suurentaminen ja katseleminen ...... 11
Kuvan säätäminen................................................... 12
Tietoja työkalupaletista............................................... 12
Tietoja muokkaustiedosta........................................... 12
Kuvan tallentaminen................................................ 13
Tallentaminen............................................................. 13
Kuvan tulostaminen................................................. 14
Tulostaminen.............................................................. 14
DPP:n sulkeminen................................................... 146
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
DPP-ohjelmiston käynnistäminen
Osoita Dock-symbolia.
DPP-ohjelmisto käynnistyy ja sen pääikkuna ([Folder/Kansio]-ikkuna) avautuu.
Osoita
Pääikkuna ([Folder/Kansio]-ikkuna)
Pääikkunan välilehdissä voit valita joko [Folder/Kansio]-ikkunan tai
[Collection/Lajitelma]-ikkunan. [Folder/Kansio]-ikkunassa näkyvät tietokoneen kansioissa olevat kuvat ja [Collection/Lajitelma]-ikkunassa
(s. 36) käyttäjän yhdestä tai useammasta kansiosta valitsema kuvalajitelma.
Ellei toisin mainita [Folder/Kansio]-ikkunasta puhutaan tästä lähin pääikkunana.
Pääikkuna
[Folder/Kansio]-ikkuna
[Collection/Lajitelma]-ikkuna7
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Kuvien lataaminen tietokoneeseen
Liitä kamera tietokoneeseen kameran mukana toimitetulla kaapelilla ja lataa kameran muistikorttiin tallennetut kuvat tietokoneeseen.
Käynnistä kameran "EOS Utility" -ohjelmisto DPP:stä ja käytä sitä kuvien lataamiseen.
1
Valitse kuvien tallennuskohde.
Valitse kuvien tallennuskohde pääikkunan vasemmalla puolella olevalta kansioalueelta.
Kun haluat luoda uuden kansion, katso s. 50.
2
Käynnistä EOS Utility -ohjelmisto.
Valitse [Tools/Työkalut]-valikko [Start EOS Utility/Käynnistä
EOS Utility].
EOS Utility -ohjelmisto käynnistyy.
EOS Utility (näytettävät vaihtoehdot vaihtelevat liitetyn kameran mukaan)8
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
3
Liitä kamera tietokoneeseen ja kytke kameraan virta.
Liitä kamera tietokoneeseen mukana toimitetulla liitäntäkaapelilla ja käynnistä kamera.
Lisätietoja kameran liittämisestä tietokoneeseen on "EOS Utility -ohjelmiston käyttöoppaassa" (sähköinen PDF-opas).
4
Lataa kuvat.
Kuvien lataaminen alkaa.
Ladatut kuvat tallennetaan vaiheessa 1 valittuun kansioon ja ne näkyvät DPP-ohjelmiston pääikkunassa.
Ladatut kuvat lajitellaan ja tallennetaan kansioihin päivämäärän mukaan.
Osoita
Kun lataat kuvat EOS Utility -ohjelmistolla, kuvien järjestäminen helpottuu, koska ne ladataan, lajitellaan ja tallennetaan kansioihin päivämäärän mukaan.
EOS Utility -ohjelmiston edut kuvien lataamisessa
EOS Utility -ohjelmistoa ei voi käynnistää [Collection/Lajitelma]-ikkunassa (s. 6, s. 36).
Kun EOS Utility on käynnistetty DPP:stä, seuraavia toimintoja ei voi käyttää.
• Pikatarkasteluikkuna-näkymä (s. 16)
• Kuvan rajaus ja kuvakulman säätö (s. 38, s. 114)
• Digitaalinen objektiivin optimointi (s. 70)
• Kuvien yhdistäminen (s. 80)
• HDR (High Dynamic Range) -kuvien luominen (s. 83)
• Pölynpoistokäsittely (kopioleimasintoiminto)
(s. 75 to s. 79, s. 117 to s. 121)
• Kuvaerän tiedostonimen muuttaminen
(uudelleennimeämistoiminto) (s. 104)
• Tulostaminen Easy-PhotoPrint EX- tai Easy-PhotoPrint
-ohjelmistolla (tulostaminen laajennuksella) (s. 43, s. 46)
• Kuvien siirtäminen Photoshop-ohjelmistoon (s. 79)
• Kuvaerän tallentaminen (eräkäsittely) (s. 102)9
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Voit ladata kuvia tietokoneeseen myös muun valmistajan kortinlukijalla.
1
Aseta muistikortti kortinlukijaan.
2
Avaa siirrettävän levyn symboli kansioalueella ja siirrä [DCIM]-kansio haluamaasi paikkaan, esimerkiksi [Desktop/Työpöytä]-kohtaan.
[DCIM]-kansio tallennetaan tietokoneeseen.
Kaikki kuvat tallennetaan kansioyksiköihin [DCIM]-kansioon.
Kuvien lataaminen kortinlukijalla
3
Voit näyttää tietokoneeseen ladatut kuvat.
Valitse työpöydälle kopioidusta [DCIM]-kansiosta se kansio, johon otetut kuvat on tallennettu.
Kansion kuvat näkyvät DPP:n pääikkunassa.
Kun valitset muistikorttikansion DPP:ssä, kansion kuvat näytetään
DPP:ssä ja voit tarkistaa otetut kuvat.
Kuvien tarkistaminen ennen lataamista
Kopiointi tietokoneeseen voi viedä jonkin aikaa, jos muistikortille on tallennettu paljon kuvia.
Lisätietoja [DCIM]-kansion rakenteesta ja otettujen kuvien tiedostonimistä on "EOS Utility -ohjelmiston käyttöopas" -oppaan
(sähköinen PDF-opas) kohdassa "Muistikortin kansiorakenne ja tiedostonimet".10
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Tietokoneeseen ladatut kuvat näkyvät pienoiskuvina pääikkunassa. Voit avata muokkausikkunan kaksoisosoittamalla kuvaa, jolloin kuva näkyy suuremmassa koossa.
Kuvien näyttäminen pienoiskuvina pääikkunassa
Pääikkuna
Käännä valittua kuvaa
Valitse kuva osoittamalla
Näytä pienoiskuvina kaikki vasemmalla olevalta kansioalueelta valitsemasi kansion
Kuvat, joissa on [ ]-symboli ovat videotiedostoja eikä niitä voi toistaa DPP-ohjelmistolla.
Jos näkyviin tulee viesti [Insufficient memory./Liian vähän muistia.], yhdessä kansiossa on liikaa kuvia. Vähennä yhdessä kansiossa olevien kuvien määrää esimerkiksi jakamalla kuvat useampaan kansioon.
Kun kuvasuhdetiedot on liitetty kuvaan, joka on otettu kameralla EOS-1D X,
EOS-1D C, EOS-1D Mark IV, EOS-1Ds Mark III, EOS-1D Mark III,
EOS 5D Mark III, EOS 6D, EOS 7D, EOS 70D, EOS 60D, EOS 700D,
EOS 100D, EOS 650D, EOS 600D, EOS 1200D, EOS M2 tai EOS M, kuva näkyy rajattuna (s. 38, s. 114).
Jos haluat lisätietoja pääikkunan toiminnoista, katso s. 127.
Pienoiskuvien koon muuttaminen
Voit muuttaa pääikkunassa näkyvien pienoiskuvien kokoa ja näyttää niiden kuvaustiedot.
Valitse [View/Näytä]-valikko haluamasi asetus.
Näyttö muuttuu valitsemasi asetuksen mukaiseksi.
Kuvan katseleminen11
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Muokkausikkuna tulee näyttöön.
Kuvan latautuminen näyttöön saattaa kestää hieman.
Voit sulkea muokkausikkunan osoittamalla muokkausikkunan vasemmassa yläkulmassa olevaa [ ]-symbolia.
Kuvan katseleminen ja suurentaminen muokkausikkunassa
Kaksoisosoita
Muokkausikkuna Työkalupaletti
Valitsemalla muokkausikkunassa [View/Näytä]-valikko [AF Point/
Tarkennuspiste], voit tuoda näkyviin kamerassa kuvauksen aikana valitut tarkennuspisteet.
Tarkennuspisteet eivät kuitenkaan näy, jos kuvan kokoa on muutettu ja se on muunnettu ja tallennettu (s. 42, s. 137), jos kuvan kalansilmäobjektiivin aiheuttaman vääristymän korjaamiseksi on valittu jokin muu asetus kuin [Shot settings/Kuvausasetukset] tai jos kuvien vääristymien tai väriaberraation korjausasetuksia on määritetty RAW-käsittelyn aikana kamerassa.
Jos haluat lisätietoja muokkausikkunan toiminnoista, katso s. 130.
Valitun alueen suurentaminen ja katseleminen
Kaksoisosoita suurennettavaa aluetta.
Valitsemasi alue suurennetaan 100 %:n kokoon (todellinen pikselikoko). Odota hetki, niin alue muuttuu selkeämmäksi.
Voit palata koko näytön kokoiseen näyttöön kaksoisosoittamalla kuvaa uudelleen.
Voit muuttaa valittua aluetta vetämällä sitä kuvassa tai vetämällä suurennettavaa aluetta työkalupaletissa.
Kaksoisosoita
Työkalupaletin suurennettava alue
Muuta suurennettavaa aluetta vetämällä
Valitse [View/Näytä]-valikko [200% view/200 %] tai [50% view/50 %].
Kuvan näyttäminen muussa kuin 100 %:n suurennussuhteessa
Voit muuttaa suurennussuhdetta kaksoisosoittamalla (s. 93).12
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Kuvan säätäminen
Voit muokata kuvaa muokkausikkunan työkalupaletin säätötoiminnoilla, kuten säätää kirkkautta tai kuva-asetuksia. Voit helposti palauttaa kuvan alkuperäiset asetukset [ ]-painikkeella, jos olet tehnyt virheellisen säädön. Kokeile eri säätöjä.
Seuraavassa on kuvattu esimerkkinä kuvan kirkkauden säätäminen.
Kuvan kirkkaus säädetään reaaliaikaisesti säätöjen mukaisesti.
Palauttaa kuvan alkuperäiset asetukset
Vedä liukusäädintä vasemmalle tai oikealle
Työkalupaletti
Valitse [View/Näytä]-valikko [Tool palette/Työkalupaletti].
Työkalupaletti ei näy
Voit säätää kuvia työkalupaletin [RAW]-, [RGB]-, [NR/ALO]- ja [LENS/
OBJEKTIIVI]-välilehdissä muokkaustarpeen mukaisesti.
Koska työkalupaletin säädöt (automaattinen kehitysprosessi suoritetaan joka kerta) muuttavat vain kuvankäsittelytietoja, "alkuperäiset kuvatiedot" säilyvät ennallaan. Tämän ansiosta kuvan laatu ei heikkene muokattaessa ja voit säätää kuvaa niin monta kertaa kuin haluat.
Lisätietoja työkalupaletin eri toiminnoista on luvusta 2 lähtien.
DPP:ssä kaikki työkalupaletissa tehdyt säätötiedot
(kuvankäsittelytiedot) tallennetaan kuvaan "muokkaustietona" (s. 99).
Tietoja työkalupaletista
Tietoja muokkaustiedosta
Jos haluat lisätietoja työkalupaletin toiminnoista, katso s. 131.13
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Kuvan tallentaminen
Kun tallennat kuvan näiden ohjeiden mukaan, voit tallentaa kaikki RAW-kuvaan työkalupaletissa tehdyt säädöt (muokkaustieto).
Valitse [File/Arkisto]-valikko [Save/Tallenna].
Tekemäsi säädöt (muokkaustieto) tallennetaan kuvaan.
Voit tallentaa kuvia DPP-ohjelmistossa seuraavilla tavoilla. Lisätietoja kustakin tallennustavasta on luvusta 2 lähtien.
Save (Tallenna) (s. 41)
Lisää työkalupaletissa tehdyt säädöt (muokkaustieto) RAW-kuvaan ja tallenna.
Save as (Tallenna nimellä) (s. 41)
Lisää työkalupaletissa tehdyt säädöt (muokkaustieto) RAW-kuvaan ja tallenna erillisenä RAW-kuvana. Alkuperäistä RAW-kuvaa ei muuteta.
Add thumbnail to image and save (Lisää kuvaan pienoiskuva ja tallenna)* (s. 23)
Luo uusi pienoiskuva pääikkunaan ja tallenna se jokaiseen kuvaan.
Pääikkunan kuvien laatu paranee ja kuvat latautuvat näyttöön nopeammin.
Convert and save (Muunna ja tallenna) (s. 42)
Muokattujen RAW-kuvien muuntaminen ja tallentaminen JPEG- tai
TIFF-muotoon.
Alkuperäistä RAW-kuvaa ei muuteta.
Batch process (Eräkäsittely) (s. 102)
Muunna ja tallenna useita muokattuja RAW-kuvia eräkäsittelyssä
JPEG- tai TIFF-kuviksi.
Alkuperäisiä RAW-kuvia ei muuteta.
* Asetus käytettävissä pääikkunassa.
Tallentaminen14
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Kuvan tulostaminen
Voit tulostaa kuvia tulostimella. Alla on kuvattu esimerkkinä yhden kuvan tulostaminen yhdelle paperiarkille.
Voit määrittää paperikoon ja muita asetuksia valitsemalla [File/Arkisto]-valikosta [Print/Tulosta].
Voit tulostaa kuvia DPP-ohjelmistossa seuraavilla tavoilla. Lisätietoja kustakin tulostustavasta on luvusta 2 lähtien.
Yhden kuvan tulostaminen (s. 49)
Tulostaminen Canon-mustesuihkutulostimella (s. 43, s. 46)
Tulostaminen korkealuokkaisella Canon-tulostimella (s. 89)
Kuvaustietojen tulostaminen (s. 87)
Pienoiskuvaluettelon tulostaminen (Pinnakkaisvedoksen tulostaminen) (s. 88)
1
Valitse [File/Arkisto]-valikko [Print/Tulosta].
Näyttöön tulee [Print/Tulosta]-valintataulu.
2
Tulosta.
Valitse valokuvatulostuksen optimaaliset asetukset tulostimen tulostusasetuksista ja osoita [Print/Tulosta]-painiketta.
Kuvat tulostuvat.
Paperikoon muuttaminen
Tulostaminen
DPP:n sulkeminen
Valitse pääikkunassa [Digital Photo Professional]-valikko [Quit Digital Photo Professional/Lopeta
Digital Photo Professional].
DPP sulkeutuu.
Kuvien tallennuksen vahvistusvalintataulu avautuu, jos yrität sulkea
DPP:n tallentamatta säädettyä kuvaa. Tallenna säädöt
(muokkaustieto) kaikkiin säädettyihin kuviin valitsemalla [Yes to all/
Kyllä kaikkiin].2
15
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Lisätoiminnot
Tässä osassa kuvataan DPP-ohjelmiston lisätoiminnot: kuvien tarkistaminen tehokkaasti, kuvien muokkaustavat, RAW-kuvan tulostaminen Canon-tulostimella ja kuvien lajitteleminen.
Kuvien tehokas tarkistaminen ja lajitteleminen ........ 16
Kuvien lajitteleminen.................................................. 18
Valintamerkin liittäminen........................................ 18
Luokitusten määrittäminen..................................... 18
Kuvien lajitteleminen pääikkunassa........................... 19
Valintamerkkien liittäminen pääikkunassa ............. 19
Luokitusten määrittäminen pääikkunassa.............. 19
Kuvien järjestäminen pääikkunassa .......................... 20
Järjestäminen tyypin mukaan ................................ 20
Järjestäminen vapaasti .......................................... 21
RAW-kuvan ja JPEG-kuvan näyttäminen yhtenä kuvana ... 22
Kuvan laadun parantaminen pääikkunassa...................... 23
Kuvan tietojen tarkistaminen...................................... 23
Kuvan muokkaaminen.............................................. 25
Tietoja RAW-työkalupaletista..................................... 25
Muokkaaminen pääikkunan työkalupaletilla .......... 25
Kirkkauden säätäminen ............................................. 26
Kuva-asetuksen muuttaminen ................................... 26
Kuva-asetustiedosto .............................................. 27
Värisävyn säätäminen muuttamalla valkotasapainoa ..... 28
Värisävyn säätäminen valkotasapainon pikasäädöllä..... 28
Kontrastin säätäminen............................................... 29
Värisävyn ja värikylläisyyden muuttaminen ............... 30
Mustavalkoasetuksen säätäminen......................... 30
Kuvan terävyyden säätäminen .................................. 31
Kuvan terävyyden lisäasetukset ............................ 32
Kirkkauden ja värin automaattinen säätö (Tone Curve
Assist (Sävykäyrätoiminto))........................................ 33
Tehokas muokkaaminen ......................................... 34
Muokkaaminen kuvanmuokkausikkunassa ................ 34
Pienoiskuvan paikan muuttaminen vaakasuoraksi ..................... 36
Kuvien valitseminen Collection (Lajitelma) -ikkunaan ja niiden muokkaaminen ........................................................ 36
Kuvan rajaus ja kohdistuskulman säätö .................. 38
Säätöjen käyttäminen muihin kuviin ........................ 41
Muokkaustulosten tallentaminen ............................. 41
Muokkaustietojen tallentaminen RAW-kuvaan........... 41
Tallentaminen JPEG- tai TIFF-kuvana ....................... 42
Kuvan uudelleenmuokkaus ..................................... 43
Kuvan tulostaminen................................................. 43
Valokuvien tulostaminen Easy-PhotoPrint EX
-ohjelmistoa tukevilla Canon-mustesuihkutulostimilla...... 43
Valokuvien tulostaminen Easy-PhotoPrint-ohjelmistoa tukevilla Canon-mustesuihkutulostimilla ....................... 46
Valokuvien tulostaminen muilla kuin Canon-mustesuihkutulostimilla............................................... 49
Kuvien järjestäminen ............................................... 49
Tarpeettoman kuvan poistaminen .............................. 49
Kansion luominen kuvien tallentamista varten ........... 50
Kuvien siirtäminen ...................................................... 50
Kuvien siirtäminen kansioissa .................................... 51
Usein käytettävän kansion merkitseminen kirjanmerkillä.... 51
Kirjanmerkkien järjestäminen ................................. 5116
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Kuvien tehokas tarkistaminen ja lajitteleminen
Voit suurentaa pääikkunassa näkyviä pienoiskuvia ja tarkistaa kuvat yksitellen. Voit liittää kuviin valintamerkkejä ja lajitella niitä viiteen eri ryhmään.
1
Avaa pikatarkasteluikkuna.
Osoita [Quick check/Pikatarkastelu]-painiketta.
Näyttöön tulee pikatarkasteluikkuna.
2
Voit siirtyä kuvasta toiseen [Next/Seuraava]- ja
[Previous/Edellinen]-painikkeilla.
Voit tarkistaa pääikkunassa näkyvät kuvat pikatarkasteluikkunassa.
Pikatarkasteluikkuna
3
Kaksoisosoita suurennettavaa aluetta.
Valitsemasi alue suurennetaan 50 %:n kokoon.
Voit siirtää kuvaa näytössä vetämällä.
Voit palata koko näytön kokoiseen näyttöön kaksoisosoittamalla kuvaa uudelleen.
Poistu painamalla [OK]-painiketta.
Kaksoisosoita
Kun [AF Point/Tarkennuspiste] on valittuna, voit tuoda näkyviin kamerassa kuvauksen aikana valitut tarkennuspisteet.
Tarkennuspisteet eivät kuitenkaan näy, jos kuvan kokoa on muutettu ja se on muunnettu ja tallennettu (s. 42, s. 137), tai jos kuvan vääristymien ja väriaberraation korjaamisen asetukset on määritetty kamerassa RAW-käsittelyn aikana. Tarkennuspisteet eivät myöskään näy kuvissa, jotka on yhdistetty tai jotka on luotu
HDR (High Dynamic Range) -kuvina.17
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Vain valittujen kuvien tarkistaminen
Voit tarkistaa vain valitut kuvat pikatarkasteluikkunassa valitsemalla haluamasi kuvat pääikkunassa ja tekemällä vaiheen 1.
Voit vaihtaa kuvasta toiseen näppäimistöllä
Voit myös vaihtaa kuvasta toiseen näppäimistön < > + <
>- tai
<> + < !> -näppäinyhdistelmällä.
Voit vaihtaa näytöstä toiseen näppäimistöllä
Vaihda koko näytön ja normaalin näytön välillä < > +
-näppäinyhdistelmällä.
Toimintojen käyttäminen valikossa
Nämä toiminnot voi suorittaa myös valikossa, joka avautuu, kun osoitat kuvaa ja pidät samalla -painiketta painettuna.
Pikatarkasteluikkunan käytännölliset toiminnot
Suurennetun kuvan suurennussuhde on puolet (50 %) 100 %:sta
(todellinen pikselimäärä).
Voit muuttaa suurennussuhteeksi 100 %, kun kuva on suurennettu (s. 93).
Jos haluat lisätietoja pikatarkasteluikkunan toiminnoista, katso s. 135.18
1
2
3
4
5
Johdanto
Sisällys pääkohdittain
Peruskäyttö
Lisätoiminnot
Kuvanmuokkauksen ja tulostuksen lisätoiminnot
JPEG- ja
TIFF-kuvien muokkaaminen
Hakemisto
Suuren kuvamäärän tulostaminen
Lisätietoja
Voit lajitella kuvia liittämäl

TXT / PDF

Available 19 files for PowerShot S90 View all >
HelpDrivers Since March 2000