Canon PowerShot S90 Download Manual

1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Contenuto delle Istruzioni
DPP è l'acronimo di Digital Photo Professional.
indica il procedimento di selezione del menu.
Esempio: menu [Digital Photo Professional]
[Esci da Digital Photo Professional].
Le parentesi quadre indicano voci come nomi di menu, di pulsanti e di finestre che appaiono sullo schermo del computer.
Il testo fra < > indica un tasto della tastiera.
p. ** indica una pagina di riferimento.
Fare clic per spostarsi alla pagina.: indica informazioni utili quando si dovesse verificare un problema.: indica suggerimenti per usare il software in modo efficiente.: indica informazioni da leggere prima dell'uso.: indica informazioni aggiuntive che potrebbero rivelarsi utili.
© CANON INC. 2014 CEL-SV1PA290
Cambiare pagina
Fare clic sulle frecce nell'angolo inferiore destro dello schermo.: pagina successiva: pagina precedente: ritorno ad una pagina visualizzata precedentemente
Fare clic sulle intestazioni dei capitoli sul lato destro dello schermo per passare alla pagina dell'indice del capitolo corrispondente. Inoltre, facendo clic nell'indice sulla voce che si desidera consultare, si passa alla pagina corrispondente.
Guida e tasti di scelta rapida
Per informazioni sull'uso di DPP, fare riferimento alla guida nel menu [Aiuto].
Fare riferimento nella guida a "Elenco dei tasti di scelta rapida" per un elenco di tasti di scelta rapida utili per l'uso veloce.
Software per elaborazione, visualizzazione e modifica d'immagini RAW
Digital Photo Professional
Ver. 3.14
Istruzioni
ITALIANO2
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Introduzione
Digital Photo Professional (da ora in poi "DPP") è un'applicazione software a elevate prestazioni per l'elaborazione, la visualizzazione e la modifica di immagini
RAW per fotocamere EOS. Si ritiene spesso che le immagini RAW siano più difficili da trattare rispetto alle normali immagini JPEG, tuttavia, usando DPP, è possibile effettuare facilmente modifiche avanzate e stampe di immagini RAW.
Le immagini RAW e le loro caratteristiche
Un'immagine RAW è costituita da dati di immagine che sono la registrazione di dati provenienti da un sensore d'immagine. Poiché l'elaborazione delle immagini non viene eseguita all'interno della fotocamera quando viene scattata una fotografia e quest'ultima è stata registrata come "dati d'immagine RAW + informazioni sulle condizioni di elaborazione dell'immagine al momento dello scatto", è necessario un software speciale per visualizzare o modificare l'immagine.
* "RAW" significa "in condizioni grezze" cioè "non elaborata o ritoccata".
Per descriverla con un termine fotografico, un'immagine RAW è un'immagine scattata che non è stata ancora sviluppata (immagine latente).
Nel caso della pellicola, l'immagine appare per la prima volta quando viene sviluppata. Analogamente, non è possibile visualizzare un'immagine RAW sul computer se non effettuando un'elaborazione successiva del segnale d'immagine.
Pertanto, anche in ambito digitale, tale elaborazione viene definita "sviluppo".
DPP esegue automaticamente lo "sviluppo" delle immagini RAW quando queste vengono visualizzate nel programma.
Dunque, le immagini RAW visualizzate in DPP sono immagini sviluppate (elaborate).
Con DPP è possibile visualizzare, modificare e stampare immagini RAW senza doversi interessare specificatamente dell'elaborazione dello sviluppo.
Cos'è un'immagine RAW?
Cos'è lo sviluppo RAW?
Quando viene eseguito lo sviluppo di un'immagine RAW?
Le immagini RAW sono registrate nel formato "dati d'immagine RAW + informazioni sulle condizioni di elaborazione dell'immagine al momento dello scatto". Quando si apre un'immagine RAW con DPP, l'immagine viene automaticamente sviluppata ed è possibile visualizzarla come immagine alla quale sono state applicate le condizioni di elaborazione al momento dello scatto.
Anche se si effettuano varie modifiche all'immagine che è stata aperta
(subisce ogni volta l'elaborazione di sviluppo automatica), cambiano soltanto le condizioni di elaborazione dell'immagine (condizioni di sviluppo) mentre i "dati dell'immagine originale" rimangono inalterati.
Conseguentemente, non sussiste il problema del deterioramento dell'immagine e si tratta dei dati immagine ideali per gli utenti che vogliono esercitare la loro creatività sulle immagini dopo che sono state scattate.
In DPP, le "informazioni sulle condizioni di elaborazione dell'immagine" che possono essere regolate sono chiamate una "Procedura".
Che vantaggi presenta un'immagine RAW?
Dati immagine RAW

Informazioni sulle condizioni di elaborazione dell'immagine3
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Caratteristiche principali di DPP
Segue l'elenco delle operazioni principali che è possibile effettuare sulle immagini scaricate sul computer.
Visualizzare e organizzare le immagini RAW
Regolare in tempo reale un'immagine RAW
Applicare varie regolazioni all'immagine mantenendo l'immagine originale
Applicare liberamente uno Stile Foto
Visualizzare nella stessa finestra l'immagine prima e dopo la regolazione
Ritagliare e modificare l'angolazione di un'immagine
Modificare le dimensioni di un'immagine
Correggere l'aberrazione dell'obiettivo
Effettuare l'elaborazione per l'eliminazione automatica/manuale della polvere
Convertire un'immagine RAW in un'immagine JPEG o TIFF e salvare
Elaborare in batch numerose immagini RAW
Trasferire l'immagine a un software di modifica immagini
Stampare un'immagine RAW
Visualizzare e organizzare immagini JPEG e TIFF
Regolare in tempo reale immagini JPEG e TIFF
Applicare varie regolazioni all'immagine mantenendo l'immagine originale
Stampare immagini JPEG e TIFF
Compatibilità con la gestione colore
Simulazione CMYK per stampe commerciali
Requisiti del sistema
* Consigliato Core 2 Duo o superiore
Questo programma software non è compatibile con dischi formattati con UFS (UNIX File System).
Per informazioni aggiornate sui requisiti di sistema, incluse le versioni del sistema operativo supportate, visitare il sito Web Canon.
Immagini supportate
Questo software supporta i seguenti tipi di immagine.
*
1
Compatibile con immagini RAW acquisite con EOS D6000 o EOS D2000 convertite in immagini RAW mediante il convertitore CR2 con l'estensione ".CR2".
Per informazioni sul convertitore CR2, visitare il sito Web di Canon.
*
2
• Solo per i modelli che presentano Digital Photo Professional alla voce "Tipo dati" nella sezione "Specifiche" nella parte finale della
Guida dell'utente della fotocamera.
• Per scaricare le immagini nel computer da una fotocamera
PowerShot, utilizzare l'applicazione dedicata CameraWindow.
Per ulteriori informazioni, vedere la Guida introduttiva al software.
• La correzione dell'aberrazione dell'obiettivo può essere utilizzata solo con alcune fotocamere e modelli di obiettivi.
• Non è possibile utilizzare l'elaborazione per l'eliminazione automatica della polvere o altre funzioni specifiche di EOS.
Sistema operativo
Mac OS X dalla versione 10.7 alla 10.9
Computer
Macintosh con installato uno dei sistemi operativi di cui sopra
CPU* Processore Intel
RAM Minimo 1 GB
Schermo
Risoluzione: 1024 × 768 o superiore
Colori: migliaia o più
Tipo immagine Estensione
Immagini RAW
Immagini RAW*
1
acquisite con le fotocamere EOS, escluse le fotocamere
EOS DCS1 ed EOS DCS3
Immagini RAW*
2
acquisite con fotocamere PowerShot
.CR2
.TIF
.CRW
Immagini JPEG
Immagini JPEG compatibili con Exif 2.2,
2.21 o 2.3
.JPG, .JPEG
Immagini TIFF Immagini TIFF compatibili con Exif .TIF, .TIFF4
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Scaricare immagini sul computer
Scaricare immagini collegando la fotocamera e il computer p. 7
Scaricare immagini usando un lettore di schede p. 9
Visualizzare e controllare i dati delle immagini RAW
Ingrandire rapidamente parti di un'immagine p. 11
Ordinare immagini (contrassegni, classificazione) p. 18, p. 19
Visualizzare come un'unica immagine un'immagine scattata contemporaneamente come immagine RAW e immagine JPEG
p. 22
Visualizzare le immagini come elenco di miniature ad alta risoluzione
p. 23
Controllare le informazioni di scatto come la data p. 10, p. 23
Modificare immagini RAW (regolazioni)
Regolare luminosità/oscurità
Usare la regolazione automatica
Cambiare lo Stile Foto
p. 12, p. 26
p. 33
p. 26
Aumentare la modulazione e il contrasto dei colori (contrasto) p. 29
Rendere più naturale il colore della pelle (tonalità colore) p. 30
Rendere più intensi i colori dell'immagine (saturazione del colore) p. 30
Rendere più nitida un'immagine (nitidezza) p. 31
Regolare un'immagine per rendere più naturale la tonalità colore (bilanciamento del bianco)
p. 28
Trasformare un'immagine in bianco e nero o in tonalità seppia (monocromatica)
p. 30
Ritagliare un'immagine e modificare l'angolazione di un'immagine
p. 38
Specificare un rapporto dimensionale che corrisponda al formato della carta sulla quale sarà stampata l'immagine
p. 38
Eliminare la polvere ripresa con l'immagine
p. 75, p. 77
Eliminare le parti indesiderate di un'immagine p. 79
Correggere automaticamente le immagini RAW con la funzione
Auto Lighting Optimizer (Ottimizzazione automatica della luce)
p. 61
Regolare la luminosità delle aree di luce/ombra p. 57
Ridurre il rumore nell'immagine p. 62
Correggere l'aberrazione dell'obiettivo p. 63
Utilizzare la funzione di Ottimizzatore obiettivo digitale p. 70
Usare un file Stile Foto p. 59
Modificare in modo efficiente p. 34
Modificare un'immagine confrontandola prima e dopo la regolazione
p. 53
Sincronizzare più immagini p. 54
Visualizzare un'area che eccede l'intervallo impostato come indicazione di avvertimento (avvertimento luce/ombra)
p. 55
Ripristinare un'immagine regolata alle condizioni del momento dello scatto
p. 43
Immagini composite p. 80
Creare immagini HDR (High Dynamic Range) p. 83
Stampare
Stampa di qualità con una stampante Canon
p. 43, p. 89, p. 90, p. 91
Riprodurre con fedeltà nella stampa i colori del soggetto
p. 43, p. 89, p. 90, p. 91
Stampa con le informazioni di scatto p. 87
Stampa di un elenco di miniature delle immagini p. 88
Fare corrispondere la stampa ai colori visualizzati sullo schermo
p. 95
Convertire le immagini
Convertire un'immagine RAW in un'immagine JPEG p. 42, p. 102
Modificare con Photoshop p. 79, p. 103
Elaborare in batch p. 102
Modificare (regolare) un'immagine JPEG p. 106
Sommario1
5
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Uso di base
Di seguito viene illustrato il procedimento d'uso di base, partendo dal download sul computer delle immagini scattate con una fotocamera fino al controllo, la modifica, il salvataggio e la stampa di un'immagine RAW scaricata.
Avviare DPP .............................................................. 6
Visualizzazione della finestra principale....................... 6
Download delle immagini sul computer..................... 7
Scaricare le immagini con un lettore di schede............ 9
Visualizzazione di un'immagine............................... 10
Visualizzare le immagini come miniature nella finestra principale............................................................ 10
Cambiare le dimensioni delle miniature delle immagini......................................................... 10
Ingrandire e visualizzare un'immagine nella finestra di modifica.......................................................... 11
Ingrandire e visualizzare un'area specifica............. 11
Regolare un'immagine............................................. 12
Informazioni sulla tavolozza degli strumenti............... 12
Informazioni sulle procedure ...................................... 12
Salvare un'immagine ............................................... 13
Salvare ....................................................................... 13
Stampare un'immagine............................................ 14
Stampare.................................................................... 14
Uscire da DPP......................................................... 146
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Avviare DPP
Fare clic sull'icona del Dock.
DPP si avvia e appare la finestra principale (finestra [Cartella]).
Fare clic
Finestra principale (finestra [Cartella])
È possibile usare le schede per selezionare nella finestra principale la finestra [Cartella] o la finestra [Raccolta]. La finestra [Cartella] visualizza le immagini nelle cartelle del computer, mentre la finestra [Raccolta]
(p. 36) visualizza immagini selezionate a piacere dall'utente da una o più cartelle e riunite insieme.
Se non diversamente indicato, d'ora in avanti con finestra [Cartella] si intende la finestra principale.
Visualizzazione della finestra principale
Finestra [Cartella]
Finestra [Raccolta]7
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Download delle immagini sul computer
Collegare la fotocamera e il computer con il cavo fornito, quindi scaricare le immagini salvate nella scheda di memoria inserita nella fotocamera.
Per scaricare immagini, avviare il software "EOS Utility" della fotocamera da DPP e utilizzarlo.
1
Selezionare la destinazione di salvataggio delle immagini.
Selezionare la destinazione di salvataggio nell'area delle cartelle a sinistra nella finestra principale.
Per creare una cartella, consultare p. 50.
2
Avviare EOS Utility.
Selezionare il menu [Strumenti] [Avvia EOS Utility].
EOS Utility si avvia.
EOS Utility (gli elementi visualizzati variano in base alla fotocamera collegata)8
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
3
Collegare la fotocamera e il computer e accendere la fotocamera.
Collegare la fotocamera al computer con il cavo interfaccia fornito con la fotocamera e accendere quest'ultima.
Per istruzioni dettagliate sul collegamento della fotocamera al computer, fare riferimento a "EOS Utility Istruzioni"
(manuale elettronico in formato PDF).
4
Scaricare le immagini.
Lo scaricamento delle immagini inizia.
Le immagini scaricate vengono salvate nella cartella selezionata al passo 1 e visualizzate nella finestra principale di DPP.
Le immagini scaricate vengono ordinate per data nelle cartelle e salvate.
Fare clic
Usando EOS Utility per il download delle immagini, è più facile organizzarle quando vengono scaricate, ordinandole e salvandole per data nelle cartelle.
Vantaggi dell'utilizzo di EOS Utility per il download delle immagini
Non è possibile avviare EOS Utility nella finestra [Raccolta]
(p. 6, p. 36).
Quando EOS Utility viene avviato da DPP, non è possibile usare le seguenti funzioni.
• Visualizzare la finestra di controllo rapido (p. 16)
• Ritagliare e modificare l'angolazione di un'immagine
(p. 38, p. 114)
• Ottimizzatore obiettivo digitale (p. 70)
• Comporre le immagini (p. 80)
• Creare immagini HDR (High Dynamic Range) (p. 83)
• Elaborare l'eliminazione automatica della polvere (funzione
Copia e timbra) (da p. 75 a p. 79, da p. 117 a p. 121)
• Modificare il nome file di un gruppo di immagini (funzione
Rinomina) (p. 104)
• Stampare con Easy-PhotoPrint EX o Easy-PhotoPrint
(Stampa plug-in) (p. 43, p. 46)
• Trasferire le immagini in Photoshop (p. 79)
• Salvare gruppi di immagini (Elaborazione batch) (p. 102)9
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
È anche possibile scaricare immagini sul computer usando un lettore di schede prodotto da terzi.
1
Caricare la scheda di memoria nel lettore di schede.
2
Aprire l'icona del disco rimovibile nell'area delle cartelle e spostare la cartella [DCIM] al suo interno in una posizione adatta, come ad esempio la [Scrivania].
La cartella [DCIM] viene scaricata sul computer.
Tutte le immagini sono salvate in unità di cartelle all'interno della cartella [DCIM].
Scaricare le immagini con un lettore di schede
3
Visualizzare le immagini scaricate sul computer.
Nella cartella [DCIM] copiata sulla scrivania, selezionare la cartella in cui sono salvate le immagini scattate.
Le immagini nella cartella sono visualizzate nella finestra principale di DPP.
Selezionando la cartella del lettore di schede direttamente in DPP, le immagini nella cartella sono visualizzate in DPP ed è possibile controllare le immagini scattate.
Verificare le immagini prima del download
La copia sul computer può richiedere un certo tempo, se nella scheda di memoria è stato salvato un numero elevato di immagini scattate.
Per dettagli sulla struttura della cartella [DCIM] e sui nomi dei file delle immagini scattate, fare riferimento a "Struttura delle cartelle e nomi dei file nella scheda di memoria" nelle "EOS Utility
Istruzioni" (manuale elettronico in formato PDF).10
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Le immagini scaricate sul computer vengono visualizzate come elenco di miniature nella finestra principale. Fare doppio clic su un'immagine per aprire la finestra di modifica e visualizzare l'immagine ingrandita.
Visualizzare le immagini come miniature nella finestra principale
Finestra principale
Ruota l'immagine selezionata
Fare clic per selezionare l'immagine
Visualizza tutte le immagini nella cartella selezionata nell'area delle cartelle a sinistra
Le immagini che riportano l'icona [ ] sono filmati, che non possono essere riprodotti in DPP.
Se viene visualizzato il messaggio [Memoria insufficiente.], sono presenti troppe immagini in una cartella. Ridurre il numero di immagini nella cartella, ad esempio dividendola in sottocartelle.
Quando all'immagine scattata con EOS-1D X, EOS-1D C, EOS-1D
Mark IV, EOS-1Ds Mark III, EOS-1D Mark III, EOS 5D Mark III,
EOS 6D, EOS 7D, EOS 70D, EOS 60D, EOS 700D, EOS 100D,
EOS 650D, EOS 600D, EOS 1200D, EOS M2 o EOS M viene associato il rapporto dimensionale dell'immagine, quest'ultima viene visualizzata come immagine ritagliata (p. 38, p. 114).
Per un elenco delle funzioni della finestra principale, consultare p. 127.
Cambiare le dimensioni delle miniature delle immagini
È possibile modificare le dimensioni delle immagini in miniatura visualizzate nella finestra principale e visualizzarle con le corrispondenti informazioni di scatto.
Selezionare il menu [Visualizza] voce desiderata.
Viene visualizzata la voce selezionata.
Visualizzazione di un'immagine11
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Appare la finestra di modifica.
Il ridisegno dell'immagine potrebbe richiedere un certo tempo.
Per chiudere la finestra di modifica, fare clic su [ ] in alto a sinistra nella finestra.
Ingrandire e visualizzare un'immagine nella finestra di modifica
Fare doppio clic
Finestra di modifica
Tavolozza degli strumenti
Selezionando il menu [Visualizza] [Punto AF] nella finestra di modifica, è possibile visualizzare i punti AF selezionati nella fotocamera al momento dello scatto.
Tuttavia, i punti AF non vengono visualizzati per le immagini le cui dimensioni sono state modificate e che sono state convertite e salvate (p. 42, p. 137), per le immagini per le quali è stato selezionato un effetto diverso da [Imp. di scatto] come correzione dell'aberrazione delle distorsioni di un obiettivo Fisheye o per le immagini le cui impostazioni sono state configurate durante l'elaborazione RAW sulla fotocamera per la correzione delle distorsioni e dell'aberrazione cromatica.
Per un elenco delle funzioni della finestra di modifica, consultare p. 130.
Ingrandire e visualizzare un'area specifica
Fare doppio clic sull'area che si desidera ingrandire.
L'area sulla quale è stato fatto doppio clic viene ingrandita al 100% (grandezza effettiva in pixel). Dopo alcuni istanti, l'immagine diventa più dettagliata.
Fare di nuovo doppio clic per ripristinare la visualizzazione completa.
Per cambiare la posizione di visualizzazione, trascinare l'immagine o trascinare la posizione della visualizzazione ingrandita della tavolozza degli strumenti.
Fare doppio clic
Posizione della visualizzazione ingrandita della tavolozza degli strumenti
Cambiare la posizione di visualizzazione ingrandita trascinandola
Selezionare il menu [Visualizza] [Visualizza 200%] o [Visualizza 50%].
Per visualizzare un'immagine con rapporto di ingrandimento diverso dal 100%
È possibile cambiare il rapporto di ingrandimento facendo doppio clic (p. 93).12
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Regolare un'immagine
Usando la tavolozza degli strumenti della finestra di modifica è possibile effettuare varie regolazioni dell'immagine, ad esempio modificare la luminosità o lo Stile Foto. L'immagine può essere facilmente ripristinata alle impostazioni originali con il pulsante [ ], anche se è stata effettuata una regolazione errata. Provare le varie regolazioni.
Segue, come esempio, il procedimento di regolazione della luminosità di un'immagine.
La luminosità dell'immagine cambia in tempo reale in funzione dei valori di regolazione.
Ripristina l'immagine alle impostazioni originali
Trascinare il cursore a sinistra o a destra
Tavolozza degli strumenti
Selezionare il menu [Visualizza] [Tavolozza strumenti].
Non è visualizzata la tavolozza degli strumenti
È possibile regolare le immagini con la tavolozza degli strumenti, usando le schede [RAW], [RGB], [NR/ALO] e [Obiettivo] in funzione delle modifiche che si desidera apportare.
Poiché la regolazione effettuata con la tavolozza degli strumenti (viene eseguita ogni volta l'elaborazione di sviluppo automatica) cambia soltanto le condizioni di elaborazione dell'immagine, i "dati dell'immagine originale" rimangono inalterati. Conseguentemente non si presentano i problemi di degrado dell'immagine dovuti alle modifiche, ed
è possibile ripetere la regolazione delle immagini tutte le volte che si desidera.
Vedere il Capitolo 2 e successivi per informazioni più dettagliate sulle varie funzioni della tavolozza degli strumenti.
In DPP, tutti i dati delle regolazioni (informazioni sulle condizioni di elaborazione dell'immagine) effettuate con la tavolozza degli strumenti sono salvati con l'immagine come dati chiamati "procedura" (p. 99).
Informazioni sulla tavolozza degli strumenti
Informazioni sulle procedure
Per un elenco delle funzioni della tavolozza degli strumenti, consultare p. 131.13
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Salvare un'immagine
La funzione di salvataggio descritta qui permette di salvare nell'immagine RAW tutti i dati della regolazione (procedura) eseguita con la tavolozza degli strumenti.
Selezionare il menu [File] [Salva].
I dati della regolazione (procedura) effettuata vengono salvati con l'immagine.
DPP permette i tipi di salvataggio descritti di seguito, secondo le necessità. Per informazioni dettagliate su ciascun metodo di salvataggio, consultare il Capitolo 2 e successivi.
Salva (p. 41)
Aggiunge a un'immagine RAW i dati della regolazione (procedura) effettuata con la tavolozza degli strumenti e salva l'immagine.
Salva con nome (p. 41)
Aggiunge i dati della regolazione (procedura) effettuata con la tavolozza degli strumenti a un'immagine RAW e la salva come immagine RAW separata. L'immagine RAW originale rimane inalterata.
Aggiungi miniatura all'immagine e salva* (p. 23)
Crea una nuova miniatura dell'immagine per la finestra principale e la salva per ciascuna immagine.
La qualità delle immagini nella finestra principale migliora e le immagini vengono ridisegnate più rapidamente.
Converti e salva (p. 42)
Converte l'immagine RAW regolata in un'immagine JPEG o TIFF e la salva.
L'immagine RAW originale rimane inalterata.
Elaborazione batch (p. 102)
Converte gruppi di immagini RAW regolate in immagini JPEG o TIFF e le salva.
Le immagini RAW originali rimangono inalterate.
* Opzione disponibile nella finestra principale.
Salvare14
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Stampare un'immagine
Le immagini possono essere stampate con una stampante. Segue, come esempio, il procedimento di stampa di un'immagine su un foglio di carta.
Per specificare il formato della carta ed eseguire altre impostazioni, selezionare il menu [File] [Stampa].
DPP permette i tipi di stampa descritti di seguito, secondo le necessità.
Per informazioni dettagliate su ciascun metodo di stampa, consultare il
Capitolo 2 e successivi.
Stampa di una sola immagine (p. 49)
Stampa con una stampante inkjet Canon (p. 43, p. 46)
Stampa con una stampante Canon ad alte prestazioni (p. 89)
Stampa con le informazioni di scatto (p. 87)
Stampa di un elenco di miniature (stampa foglio contatti) (p. 88)
1
Selezionare il menu [File] [Stampa].
Appare la finestra di dialogo [Stampa].
2
Stampare.
Specificare le impostazioni più adatte per la stampa di fotografie nella finestra di dialogo delle impostazioni di stampa della stampante e fare clic sul pulsante [Stampa].
La stampa inizia.
Per cambiare il formato carta
Stampare
Uscire da DPP
Nella finestra principale, selezionare il menu [Digital
Photo Professional] [Esci da Digital Photo
Professional].
DPP si chiude.
Quando si tenta di uscire da DPP senza aver salvato un'immagine regolata, appare una finestra di dialogo che consente di salvare l'immagine. Fare clic sul pulsante [Sì a tutto] per salvare i dati di regolazione (procedura) per tutte le immagini regolate.2
15
1
2
3
4
5
Introduzione
Sommario
Uso di base
Uso avanzato
Modifica e stampa avanzata delle immagini
Modifica di immagini
JPEG/TIFF
Indice analitico
Elaborazione di molte immagini
Riferimenti
Uso avanzato
Di seguito vengono descritte le funzioni più avanzate, dal controllo efficiente di più immagini ai diversi metodi per modificare un'immagine, stampare un'immagine RAW con una stampante Canon e ordinare le immagini.
Controllo/ordinamento efficiente delle immagini........................... 16
Ordinare le immagini........................................................................ 18
Aggiunta di contrassegni ............................................................ 18
Classificazioni ............................................................................. 18
Ordinare le immagini nella finestra principale.................................. 19
Aggiunta di contrassegni dalla finestra principale....................... 19
Aggiunta di classificazioni dalla finestra principale ..................... 19
Ordinare le immagini nella finestra principale.................................. 20
Ordinare per tipo......................................................................... 20
Ordinare liberamente .................................................................. 21
Visualizzare un'immagine RAW e un'immagine JPEG come un'immagine singola ........................................................................ 22
Migliorare la qualità di un'immagine nella finestra principale............... 23
Controllare le informazioni di un'immagine...................................... 23
Modificare un'immagine................................................................ 25
Informazioni sulla tavolozza degli strumenti RAW........................... 25
Modificare con la tavolozza degli strumenti nella finestra principale........................................................................ 25
Regolare la luminosità ..................................................................... 26
Cambiare lo Stile Foto ..................................................................... 26
File Stile Foto.............................................................................. 27
Regolare la tonalità colore cambiando il bilanciamento del bianco ...............................................

TXT / PDF

Available 19 files for PowerShot S90 View all >
HelpDrivers Since March 2000