Canon PowerShot A1100 IS Download Drivers

• Diese Softwareanleitung enthält Anweisungen zur Installation der Softwareprogramme sowie eine kurze Einführung in deren
Funktionen und Bedienung.
• Sie können auch Bilder übertragen, ohne diese Software zu installieren. Dies ist jedoch mit einigen Einschränkungen verbunden (S. 62).
Installieren Sie die mitgelieferten
Softwareprogramme, und beginnen Sie damit,
Bilder auf den Computer zu übertragen.
[40–46]
••• CD-ROM DIGITAL CAMERA Solution Disk •••
Softwareanleitung
DEUTSCH
CEL-SN1JA230 © CANON INC. 2009Inhaltsverzeichnis
2
Inhaltsverzeichnis
Bitte zuerst lesen 4
Hinweise .............................................................................................4
Ein wahres Kinderspiel! Anfertigen professioneller
Drucke daheim ....................................................................................5
Unbegrenzte Möglichkeiten mit benutzerfreundlicher
Software .............................................................................................6
Nutzen Sie mit CANON iMAGE GATEWAY die Vorteile des Internets ..................................................................8
Verwenden der Software unter Windows –
Vorbereitungen 10
Installieren der Software .................................................................10
Verwenden der Software unter Windows –
Grundlagen 14
Herunterladen von Bildern auf den Computer ..............................14
Drucken von Bildern ........................................................................18
Verwenden der Software unter Windows –
Fortgeschrittene Techniken 20
Die ZoomBrowser EX-Fenster ..........................................................20
ZoomBrowser EX-Funktionen .........................................................26
Bearbeiten von Filmen ....................................................................30
Zusammensetzen von Panoramabildern mit PhotoStitch .............31
Anpassen der Kamera mit den Einstellungen für Meine Kamera ............................................................................32
Verwenden der Software unter Macintosh –
Vorbereitungen 34
Installieren der Software .................................................................34
Verwenden der Software unter Macintosh –
Grundlagen 36
Herunterladen von Bildern auf den Computer ..............................36
Drucken von Bildern ........................................................................40Inhaltsverzeichnis
3
Verwenden der Software unter Macintosh –
Fortgeschrittene Techniken 42
Die ImageBrowser-Fenster ..............................................................42
ImageBrowser-Funktionen ..............................................................48
Bearbeiten von Filmen ....................................................................52
Zusammensetzen von Panoramabildern mit PhotoStitch .............53
Anpassen der Kamera mit den Einstellungen für Meine Kamera ............................................................................54
Anhänge 56
Deinstallieren der Software ............................................................56
Speicherkarten-Ordnerstruktur ......................................................57
Fehlersuche ......................................................................................58
Herunterladen von Bildern ohne Installation der Software .........62
Index .................................................................................................63
Canon-Kundendienst
InformationenzumCanon-KundendienstfindenSieindermitgeliefertenCanon-Garantiebroschüre zu unseren Garantiebestimmungen.
Haftungsausschluss
•Obwohl die in dieser Anleitung enthaltenen Informationen mit größter Sorgfalt auf Genauigkeit und Vollständigkeit überprüft wurden, kann für Fehler oder Auslassungen keinerlei Haftung übernommen werden. Canon behält sich das Recht vor, die hier beschriebenen Hardware- und Softwaremerkmale jederzeit ohne Vorankündigung zu ändern.
•Diese Anleitung darf ohne vorherige schriftliche Genehmigung von Canon weder ganz noch teilweise in irgendeiner Form oder mit irgendwelchen Mitteln vervielfältigt, übermittelt, abgeschrieben, in Informationssystemen gespeichert oder in andere Sprachen übersetzt werden.
• Canon übernimmt keine Gewährleistung für Schäden, die aus fehlerhaften oder verlorenen Daten entstehen, die durch eine falsche Bedienung oder Fehlfunktion der Kamera, derSoftware,der Speicherkarten,der Computer,derPeripheriegeräteoderdurch die Verwendung von Speicherkarten, die nicht von Canon stammen, verursacht werden.4
Bitte zuerst lesen
In diesem Kapitel wird erläutert, welche Möglichkeiten Ihnen die Kamera in Verbindung mit der auf der CD-ROM DIGITAL CAMERA Solution Disk enthaltenen Software bietet. Hinweise
Hinweise zum Anschließen der Kamera an den Computer
•Die Verbindung funktioniert möglicherweise nicht einwandfrei, wenn Sie die Kamera mit einem Schnittstellenkabel über einen USB-Hub an den Computer anschließen.
•Sind gleichzeitig andere USB-Geräte (außer USB-Maus und -Tastatur) angeschlossen, funktioniert die Verbindung möglicherweise nicht einwandfrei. Sollten derartige Probleme auftreten, trennen Sie alle USB-Geräte vom Computer, und versuchen Sie, die Kamera erneut anzuschließen.
•An einem Computer kann immer nur eine Kamera angeschlossen sein. Andernfalls funktionieren die Verbindungen möglicherweise nicht einwandfrei.
•Während eine Kamera über ein USB-Schnittstellenkabel an den Computer angeschlossen ist, darfdiesernicht in den Standbymodus(Ruhezustand) schalten. Solltedies dennoch geschehen, entfernen Sie unter keinen Umständen das Schnittstellenkabel. Versuchen Sie, den Computer bei angeschlossener Kamera wieder zu aktivieren. Einige Computer lassen sich nicht mehr ordnungsgemäß aktivieren, wenn die Verbindung mit der Kamera getrennt wurde, während sich der Computer im Standbymodus (Ruhezustand) befand. Weitere Informationen zum Standbymodus (Ruhezustand) finden Sie im Handbuch zu Ihrem Computer.
Zu diesem Handbuch
•Die Erläuterungen in diesem Handbuch gelten für Windows XP und Mac OS X v10.4. Sollten Sie eine andere Version dieser Betriebssysteme verwenden, können sich die Inhalte der Bildschirme sowie die Verfahren geringfügig von den hier dargestellten unterscheiden.
•Folgende Begriffe werden in diesem Handbuch verwendet.
Mac OS X bezieht sich auf Mac OS X (v10.4-v10.5) •Installieren Sie die Software von der bereitgestellten CD-ROM DIGITAL
CAMERA Solution Disk, bevor Sie die Kamera an den Computer anschließen.
• Je nach Leistungsvermögen Ihres Computers kann es sein, dass beim Abspielen des
Films Bilder übersprungen werden oder die Tonwiedergabe kurzfristig aussetzt.
• Es empfiehlt sich, die Kamera über ein Netzteil (separat erhältlich) zu betreiben, wenn Sie sie mit einem Computer verbinden. Vergewissern Sie sich, dass die
Akkus vollständig aufgeladen sind, wenn kein Netzteil zur Verfügung steht.
•Informationen zum Herstellen einer Verbindung zwischen Kamera und
Computer finden Sie im Benutzerhandbuch.Bitte zuerst lesen
5
Ein wahres Kinderspiel! Anfertigen professioneller Drucke daheim
Anweisungen hierzu finden Sie im Benutzerhandbuch.
Sie müssen die Software lediglich einmal installieren.
Nehmen Sie Bilder auf
Installieren Sie die Software auf dem Computer
Schließen Sie die Kamera an den Computer an
Hinweise zum Anschließen der Kamera an den Computer (S. 4)
Anweisungen hierzu finden Sie im Benutzerhandbuch.
Windows (S. 10)
Macintosh (S. 34)
Laden Sie Bilder auf den Computer herunter
Windows (S. 14)
Macintosh (S. 36)
Drucken Sie die Bilder
Windows (S. 18)
Macintosh (S. 40)Bitte zuerst lesen
6
Unbegrenzte Möglichkeiten mit benutzerfreundlicher Software
ZoomBrowser EX (Windows)/ImageBrowser (Macintosh)
Eine vielseitige Bildverwaltungssoftware zum Herunterladen von Bildern, Bearbeiten von Standbildern und Filmen sowie zum Drucken. Experimentieren mit verschiedenen Drucktechniken
Sie können eine Vielzahl von Layouts drucken. Nutzen Sie die erweiterten Möglichkeiten, indem Sie die Papiergrößen ändern und Ihre Fotos beim Druck mit Datumsstempeln und Anmerkungen versehen.
Windows (S. 18) Macintosh (S. 40)
Filmbearbeitung
Sie können Filme und Standbilder bearbeiten und verknüpfen, die auf den Computer heruntergeladenwurden, Text(z. B.Titel)undHintergrundmusikhinzufügenoderverschiedene Spezialeffekte anwenden. Windows (S. 30) Macintosh (S. 52)
Extrahieren von Standbildern aus Filmen
Sie können ein Standbild aus einem angezeigten Film extrahieren und als neue Bilddatei speichern. Sie können außerdem ein Bildintervall angeben, um mehrere Standbilder zu extrahieren.
Windows (S. 24) Macintosh (S. 46)
Mit dem Übersichtsdruck können Sie mehrere
Fotos gleichzeitig prüfen
Versehen Sie
Ihre Fotos beim
Druck mit einem
Datumsstempel
Das Drucken von
Bildern ist ganz einfach
Versehen Sie Ihre Postkarten und Einladungen mit
Anmerkungen Bitte zuerst lesen
7
Anpassen der Kamera (Meine Kamera)
Sie können Ihre Lieblingsbilder und -töne als Startbild oder Auslösegeräusch Ihrer Kamera festlegen. (Gilt nur für bestimmte Kameramodelle)
Windows (S. 32) Macintosh (S. 54)
PhotoStitch (Windows/Macintosh)
EinProgrammzumErstelleneinesbeeindruckendenPanoramabildsaus mehrerenEinzelbildern.
Erstellen von Panoramabildern
Windows (S. 31) Macintosh (S. 53)Bitte zuerst lesen
8
Nutzen Sie mit CANON iMAGE GATEWAY die Vorteile des Internets
Informationen zu CANON iMAGE GATEWAY
Bei CANON iMAGE GATEWAY handelt es sich um einen Online-Fotodienst, der den Käufern diesesProduktszurVerfügungsteht.RegistrierenSiesichonline,umdieverschiedenenDienste nutzen zu können. Eine Liste der aktuellen Dienste finden Sie auf der Homepage.http://www.cig.canon-europe.com
•Informationen zu den unterstützten Browserversionen (Microsoft Internet
Explorer usw.) sowie die optimalen Verbindungseinstellungen für die Online-
Fotodienste im CANON iMAGE GATEWAY finden Sie auf der Homepage.
•Zur Nutzung der Dienste ist ein Internetzugang erforderlich (d. h. Sie müssen bereits über ein Konto bei einem Internetdienstanbieter, eine installierte
Browsersoftware sowie über einen Internetanschluss verfügen).
•Die Gebühren des Internetdienstanbieters sowie eventuelle
Zugangsgebühren müssen separat getragen werden.
Laden Sie Ihre Bilder hoch, und stellen Sie diese anderen zur Verfügung
Machen Sie Ihre Freunde per E-Mail auf Ihre
Fotoalben aufmerksam
Herunterladen von Dateien mit
Meine Kamera-Einstellungen
(gilt nur für bestimmte Modelle)
Durch Ihre
Registrierung erhalten
Sie außerdem die neuesten Support-
Informationen.
Ihre Fotoalben im CANON iMAGE GATEWAY
Ihre Dateien mit
Meine Kamera-Einstellungen im CANON iMAGE GATEWAY
Ihre Familie und Freunde können sich Ihre Alben ganz bequem ansehenBitte zuerst lesen
9
Mitgliedsregistrierung
Sie können die Registrierung online mithilfe der mitgelieferten CD-ROM (DIGITAL CAMERA Solution Disk) durchführen.
Auch wenn Sie sich bereits registriert haben, stehen Ihnen durch die
Registrierung zusätzlicher Produktinformationen im CANON iMAGE
GATEWAY immer die neuesten Support-Informationen zur Verfügung.
Arbeiten im CANON iMAGE GATEWAY anhand der mitgelieferten Software
Mithilfe der mitgelieferten Software können Sie Bilder in Online-Fotoalben hochladen oder Dateien mit Meine Kamera-Einstellungen herunterladen (gilt nur für bestimmte Modelle).
Um mehrere Bilder gleichzeitig hochzuladen, können Sie mit ZoomBrowser EX oder ImageBrowser die jeweilige Bildgröße bequem reduzieren.
Mitgelieferte CD-ROM
Stellen Sie eine
Internetverbindung her
Windows (ZoomBrowser EX) Macintosh (ImageBrowser)10
Verwenden der Software unter
Windows – Vorbereitungen
In diesem Kapitel wird erläutert, wie die Software installiert wird. Lesen Sie diesen Abschnitt, bevor Sie die Kamera das erste Mal an den Computer anschließen.
Installieren der Software
Führen Sie zunächst die Installation der Software von der CD-ROM DIGITAL CAMERA Solution Disk aus.
Erforderliche Geräte und Medien
•Kamera und Computer
•CD-ROM DIGITAL CAMERA Solution Disk
•Im Lieferumfang der Kamera enthaltenes Schnittstellenkabel
Installationsverfahren
1 Vergewissern Sie sich, dass die Kamera zu diesem Zeitpunkt NICHT an den Computer angeschlossen ist.
Sollte sie angeschlossen sein, trennen Sie die Kabelverbindung zum Computer. Die Software kann nicht ordnungsgemäß installiert werden, wenn die Kamera beim Start an den Computer angeschlossen ist.
2 Beenden Sie alle ausgeführten Programme.
• Installieren Sie die Software, bevor Sie die Kamera an den Computer anschließen.
• Um Programme installieren zu können, müssen Sie über Benutzerrechte eines
Systemadministrators verfügen.
•Für die Wiedergabe der Tonspuren von Filmdateien wird eine Soundkarte benötigt.
•Microsoft .NET Framework 2.0 oder höher erforderlich.Verwenden der Software unter Windows – Vorbereitungen
11
3 Legen Sie die CD-ROM DIGITAL CAMERA Solution Disk in das CD-ROM-Laufwerk des Computers ein.
Wenn das Fenster [Benutzerkontensteuerung] angezeigt wird, folgen Sie den Anweisungen auf dem Bildschirm.
Wenn das Installationsfenster nicht automatisch angezeigt wird, gehen Sie wie folgt vor. 4 Klicken Sie auf die Schaltfläche
[Einfache Installation] in der
Digitalkamera-Software.
Um die zu installierende Software individuell auszuwählen, klicken Sie auf [Benutzerdefinierte Installation]. 5 Schließen Sie alle Softwareanwendungen, und klicken Sie anschließend auf [OK].
Anzeigen des Installationsfensters
Führen Sie die folgenden Schritte aus, um das Installationsfenster anzuzeigen, sofern es nicht automatisch angezeigt wird.
1. Wählen Sie im Menü [Start] die Option [Arbeitsplatz] oder [Computer] aus.
2. Klicken Sie mit der rechten Maustaste auf das CD-ROM-Symbol, und wählen Sie [Öffnen] aus.
3. Doppelklicken Sie auf das Symbol [SETUP.EXE]* .
4. Wenn das Fenster [Benutzerkontensteuerung] angezeigt wird, folgen Sie den Anweisungen auf dem Bildschirm.
*Bei einigen Computern wird möglicherweise die oben angegebene Dateinamenerweiterung [.EXE] nicht angezeigt.
InstallationsfensterVerwenden der Software unter Windows – Vorbereitungen
12
6 Überprüfen Sie die Installations-einstellungen, und klicken Sie auf [Installieren].
Abhängig von der auf Ihrem Computer installierten Software werden auf Ihrem
Computer möglicherweise andere Elemente angezeigt.
7 Klicken Sie auf [Ja], wenn Sie die
Bedingungen des Softwarelizenz-vertrages akzeptieren.
Die Installation wird gestartet.
Folgen Sie während der Installation den Anweisungen auf dem Bildschirm.
Wenn Sie zur Bestätigung der Installation vonMicrosoft.NETFrameworkaufgefordert werden, klicken Sie auf [Ja].
8 Wenn die Installation abgeschlossen ist, wählen Sie [Computer sofort neu starten (empfohlen)], und klicken Sie auf [Neu starten].
Entnehmen Sie die Solution Disk noch NICHT aus dem CD-ROM-Laufwerk.
Falls der Computer nicht neu gestartet werden muss, wird der Bildschirm [Fertigstellen] angezeigt. Klicken Sie auf [Fertigstellen], und nehmen Sie die Solution Disk aus dem
CD-ROM-Laufwerk, um die Installation fertig zu stellen.Verwenden der Software unter Windows – Vorbereitungen
13
9 Entnehmen Sie die CD-ROM aus dem CD-ROM-
Laufwerk, sobald nach dem Neustart der normale
Desktop angezeigt wird.
Damit ist die Softwareinstallation abgeschlossen. NunkönnenSiemit derKameraaufgenommeneBilderauf IhrenComputer herunterladen (S. 14). Informationen zum Deinstallieren von Programmen finden Sie unter
Deinstallieren der Software (S. 56).
Für die optimale Sicherheit von Computern, auf denen Microsoft .NET
Framework wurde, ist ein Windows Update des Computers erforderlich.14
Verwenden der Software unter
Windows – Grundlagen
In diesem Kapitel werden die Verfahren für die Verwendung von ZoomBrowser EX zum Herunterladen auf den Computer und Drucken der mit der Kamera aufgenommenen Bilder erläutert.
Lesen Sie dieses Kapitel, wenn Sie die Vorbereitungen im Abschnitt Verwenden der Software unter Windows – Vorbereitungen abgeschlossen haben. Herunterladen von Bildern auf den Computer
Laden Sie zunächst die Bilder auf Ihren Computer herunter. Je nachdem, ob Sie eine an den Computer angeschlossene Kamera (siehe unten) oder ein Speicherkartenlesegerät verwenden, unterscheidet sich das Herunterladen von Bildern geringfügig (S. 16). Verbindung zwischen Kamera und Computer
1 Nachdem Sie das mitgelieferte Schnittstellenkabel mit dem USB-Anschluss am
Computer und dem DIGITAL-Anschluss der Kamera verbunden haben, schalten
Sie die Kamera ein, aktivieren Sie den Wiedergabemodus, und bereiten Sie die Kamera auf die Kommunikation mit dem Computer vor.
•Wenn sich eine große Anzahl von Bildern (etwa 1000) auf der Speicherkarte befindet, ist es unter Umständen nicht möglich, Bilder herunterzuladen, wenn die Kamera mit dem Computer verbunden ist. Verwenden Sie in diesem Fall zum Herunterladen einen Speicherkartenleser.
•Das Herunterladen von Filmdateien dauert etwas länger, da diese Dateien sehr groß sind.
Die Verfahren zum Anschließen der Kamera an den Computer und
Einstellen des korrekten Kameramodus unterscheiden sich je nach
Kameramodell. Informationen hierzu finden Sie im Benutzerhandbuch.Verwenden der Software unter Windows – Grundlagen
15
2 Wählen Sie [Canon CameraWindow] aus, wenn ein Dialogfeld
(Ereignisdialogfeld) ähnlich dem rechts abgebildeten angezeigt wird, und klicken Sie auf [OK].
Wählen Sie unter Windows Vista im Dialogfeld der automatischen Wiedergabe [Herunterladen von Bildern von einer Canon-Kamera] aus.
Hier wird die Modellbezeichnung
Ihrer Kamera oder [Canon-Camera] angezeigt.
Je nach Computereinstellung werden möglicherweise unterschiedliche
Programme angezeigt.
CameraWindowwirdangezeigt,wennKameraundComputersichimKommunikationsmodus befinden. (Zu diesem Zeitpunkt werden keine Bilder heruntergeladen.)
3 Klicken Sie auf [Nicht übertragene Bilder übertragen].
Wenn das Ereignisdialogfeld nicht angezeigt wird, klicken Sie auf [Start], und wählen Sie [Programme] oder [Alle Programme] aus. Klicken Sie anschließend auf [Canon Utilities], [CameraWindow], [CameraWindow] und [CameraWindow].
Miniaturansicht
CameraWindow
Anzeigefenster
Klicken Sie auf diese
Schaltfläche, um den
Startbildschirm zu schließen. Verwenden der Software unter Windows – Grundlagen
16
Wenn Sie im Fenster für die erfolgreiche Bildübertragung auf [OK] klicken, werden die übertragenen Bilder im Hauptfenster angezeigt.
Standardmäßig werden heruntergeladene Bilder in Ordnern im Ordner [Bilder] oder [Meine Bilder] gespeichert. Die Ordner werden nach dem Datum benannt, an dem die Fotos aufgenommen wurden.
Im nächsten Schritt wird beschrieben, wie Sie die Bilder drucken können (S. 18). Anschließen eines Speicherkartenlesegeräts
1 Legen Sie die Speicherkarte in den Kartenleser ein.
Verwenden Sie ggf. einen separat erhältlichen Kartenadapter.
Anweisungen zum Anschließen und Handhaben der Speicherkarte finden Sie im Handbuch zur Karte.
2 Wählen Sie im rechts eingeblendeten
Dialogfeld [Bilder anzeigen/herunterladen mit Canon ZoomBrowser EX] aus, und klicken Sie auf [OK].
•Wenn Sie Bilder in der Kamera prüfen oder Bilder nur teilweise herunterladen möchten, klicken Sie auf [Bilder auf Kamera handhaben].
•Sie können auch im Anzeigefenster auf klicken, um die auf den
Computer heruntergeladenen Kamerabilder hochzuladen.
Wenn das obige Dialogfeld nicht angezeigt wird, klicken Sie auf [Start], und wählen Sie [Programme] oder [Alle Programme] aus. Klicken Sie anschließend auf [Canon Utilities], [ZoomBrowser EX Memory Card Utility],
[ZoomBrowser EX Memory Card Utility], und fahren Sie mit Schritt 3 fort.
Die zuletzt übertragenen
Bilder werden hier entsprechend ihres
Aufnahmedatums und ihrer Kategorie angezeigt
(gilt nur für bestimmte
Modelle).
Ordnerbereich
Übertragene Ordner sind mit einem entsprechenden
Symbol gekennzeichnet.
MiniaturansichtVerwenden der Software unter Windows – Grundlagen
17
3 Klicken Sie auf [Bild herunterladen].
Die übertragenen Bilder werden nach Aufnahmedatum sortiert in Ordnern gespeichert.
Gleichzeitig werden sie im Abschnitt [Zuletzt erfasste Bilder] nach Datum und Kategorie zusammengefasst angezeigt (gilt nur für bestimmte Modelle). Im nächsten Schritt wird beschrieben, wie Sie die Bilder drucken können (S. 18). •In der Standardeinstellung werden alle noch nicht heruntergeladenen
Bilder im Ordner [Bilder] oder [Meine Bilder] gespeichert.
• Klicken Sie auf [Herunterladen der Bilder starten], um die Bilder auf der
Speicherkarte in einer Liste anzeigen zu lassen, prüfen Sie die Bilder vor dem Herunterladen, und laden Sie nur ausgewählte Bilder herunter.
• Informationen zu Ordnerstrukturen und Dateinamen für Speicherkarten finden Sie unter Speicherkarten-Ordnerstruktur (S. 57).
Wenn Sie auf [Voreinstellungen] klicken, können Sie Einstellungen, wie beispielsweise das Format der herunterzuladenden Bilder oder den Zielordner, ändern.Verwenden der Software unter Windows – Grundlagen
18
Drucken von Bildern
Es gibt drei Möglichkeiten zum Drucken von Bildern mit ZoomBrowser EX: [Fotodruck], [Index drucken] und [Mithilfe externer Software drucken]. In diesem Abschnitt wird die Verwendung der Option [Fotodruck] beschrieben. Fotodruck
Druckt ein Bild pro Seite.
1 Klicken Sie im Hauptfenster von ZoomBrowser EX auf [Drucken & per E-Mail versenden] und anschließend auf [Fotodruck].
2 Vergewissern Sie sich, dass [1. Bilder auswählen] aktiviert ist, und wählen Sie die zu druckenden Bilder aus.
SiekönnenmehrereBilderauswählen,indemSiebeigedrückter[Strg-Taste]nacheinander auf Bilder klicken.
•Filme können nicht gedruckt werden. Sie können jedoch Standbilder drucken, die aus Filmen kopiert und gespeichert wurden.
•Klicken Sie zur Verwendung der Option [Index drucken] im Hauptfenster auf [Drucken & per E-Mail versenden] und dann auf [Index drucken].
Der Hintergrund der ausgewählten Bilder wird blau.Verwenden der Software unter Windows – Grundlagen
19
3 Klicken Sie auf [2. Drucker- und Layouteinstellungen], und passen Sie die
Kategorien entsprechend an.
4 Klicken Sie auf [3. Drucken].
Der Druckvorgang wird gestartet.
In diesem Kapitel wurden die Grundlagen von ZoomBrowser EX beschrieben. Fahren Sie nun mit den fortgeschritteneren Techniken fort.
•Verwenden der Software unter Windows – Fortgeschrittene Techniken (S. 20). Auswahl des
Druckers und des
Papierformats usw.
Festlegen der Anzahl der Kopien.
Mit dieser Taste können Sie zwischen Bildern wechseln, wenn mehrere Bilder ausgewählt wurden.
Festlegen einer
Druckfunktion für
Aufnahmedatum/
Aufnahmezeit.
Hier kann Text eingefügt werden, der mit dem Foto ausgedruckt wird.20
Verwenden der Software unter Windows –
Fortgeschrittene Techniken
In diesem Kapitel werden verschiedene Funktionen von ZoomBrowser EX beschrieben. Lesen Sie dieses Kapitel, nachdem Sie sich mit den grundlegenden Verfahren für ZoomBrowser EX im Kapitel Verwenden der Software unter Windows – Grundlagen vertraut gemacht haben.
Die ZoomBrowser EX-Fenster
In diesem Abschnitt werden die wichtigsten Fenster von ZoomBrowser EX beschrieben: Hauptfenster, Viewer und Eigenschaften.
Hauptfenster
DiesesFensterdientzumAnzeigenundOrganisierenderaufdenComputerheruntergeladenenBilder.
Zuletzt erfasste Bilder (S. 21)
Vorgangsschaltflächen (S. 21)
Browserbereich
(S. 21)
Funktionsschaltflächen (S. 23)
Ein- und Ausblenden der Vorgangs-schaltflächen, des
Bereichs Zuletzt erfasste Bilder und des Ordnerbereichs.
Anzeigemodus
(S. 22)
Systemsteuerung anzeigen (S. 23)
Ordnerbereich (S. 21)Verwenden der Software unter Windows – Fortgeschrittene Techniken
21
Vorgangsschaltflächen
•Die mit ZoomBrowser EX durchführbaren Aufgaben werden hier in einer Übersicht angezeigt.
•Klicken Sie zum Durchführen der gewünschten Aufgabe auf eine Vorgangsschaltfläche.
Diese Funktionen werden unter ZoomBrowser EX-Funktionen (S. 26) beschrieben
Ordnerbereich
•Verwenden Sie diesen Bereich zum Auswählen von Ordnern. Die ausgewählten Ordner und die darin enthaltenen Bilder werden im Browserbereich angezeigt.
WennSie zuvorinWindowsExplorerein Netzlaufwerkauswählen, können Sie Netzwerkordner im Browserbereich anzeigen. Sie können diese Ordner jedoch nicht hinzufügen, ändern oder löschen.
•Beim Auswählen von [Bevorzugte Ordner] werden nur die Ordner angezeigt, die bereits im Voraus als Bevorzugte Ordner registriert sind. Es wird empfohlen, einen häufig verwendeten Ordner als einen der Bevorzugten Ordner zu registrieren. Wenn Sie [Alle Ordner] ausgewählt haben, werden alle Ordner angezeigt. Zuletzt erfasste Bilder
•Sie können Bilder überprüfen, die anhand des Aufnahmedatums oder durch My Category gruppiert sind (gilt nur für bestimmte Modelle).
Browserbereich
•Die im Bereich Zuletzt erfasste Bilder oder im Ordnerbereich ausgewählten Ordner und die darin enthaltenen Bilder werden hier angezeigt. Das Anzeigeformat ist von Ihrer Auswahl des Anzeigemodus abhängig.
•Die im Browserbereich angezeigte Bildfolge können Sie nach Dateiname, Aufnahmedatum oder anderen Eigenschaften sortieren, indem Sie [Ansicht] und [Sortieren nach] auswählen.
•Die folgenden Symbole werden den jeweiligen Attributen entsprechend um die Bilder herum angezeigt.
Im Modus Stitch-Assist. aufgenommene Bilder RAW-Bilder
Filme
Geschützte Bilder
Mit Belichtungsreihenautomatik (AEB) aufgenommene Bilder
Gedrehte Bilder (Nur Anzeige)
Vorgehensweise zum Registrieren eines Bevorzugten Ordners
•Wenn [Bevorzugte Ordner] angezeigt wird: Klicken Sie auf [Hinzufügen], und wählen Sie einen Ordner aus. •Wenn [Alle Ordner] angezeigt wird: Wählen Sie einen Ordner aus, und klicken Sie auf [Zu bevorzugten Ordnern hinzufügen].
•Wenn Sie einen Ordner aus dem Bereich Bevorzugte Ordner löschen möchten, wählen Sie den Ordner aus, und klicken Sie auf die Schaltfläche [Löschen].Verwenden der Software unter Windows – Fortgeschrittene Techniken
22
Anzeigemodus
•Legt das Anzeigeformat für den Browserbereich fest.
Zoommodus
Zeigt alle Bilder in einem Ordner als Miniaturansichten an. Dieser Modus dient zum bequemen Suchen nach Bildern, da viele Bilder gleichzeitig angezeigt werden können. Sind weitere Unterordner in einem Ordner enthalten, werden die darin enthaltenen
Bilder ebenfalls als Miniaturansichten angezeigt.
Wenn Sie mit der Maus auf einen Ordner zeigen, wird das Symbol oben rechts angezeigt. Wenn Sie darauf klicken, wird der Ordner vergrößert dargestellt.
Bildlaufmodus
Die Bilder der ausgewählten Ordner und Unterordner werden angezeigt. Wenn Sie die OrdnerebenefürdieAnzeigeauf[1]oderhöher einstellen, werden auch Miniaturansichten der Bilder im Ordner angezeigt. Sie können die Ordnertiefe im Menü [Extras] unter der Option [Voreinstellungen] ändern.
Vorschaumodus
In diesem Modus wird das Bild vergrößert und zusammen mit den Bildinformationen angezeigt. Wenn Sie im Zoom- oder Bildlaufmodus den Mauszeiger über eine Miniaturansicht bewegen, wird in einem Mouseover-Fenster eine vergrößerte Darstellung des
Bilds angezeigt. Sie können die Anzeige des Mouseover-Fensters im Menü
(Informationen anzeigen) auch deaktivieren. Verwenden der Software unter Windows – Fortgeschrittene Techniken
23
Systemsteuerung anzeigen
•Dieses Fenster dient zum Anpassen der Anzeigeeinstellungen für den Browserbereich.
Funktionsschaltflächen
•Diese Schaltflächen dienen zum Ausführen vielfältiger Funktionen.
Auswahl-Menü
Klicken Sie hierauf, um alle Bilder im Browser-Bereich auszuwählen bzw. deren Auswahl aufzuheben.
Menü Bildinformationen ein-/ausblenden
Hier können Sie festlegen, ob
Bildinformationen wie Dateiname,
Aufnahmedatum oder Qualität unter der Miniaturansicht angezeigt werden.
Anzeigegröße
Ändert die Größe der Miniaturansicht im Browserbereich.
Menü Filter
Zeigt nur Bilder an, die mit den festgelegten Kriterien
übereinstimmen.
Schaltfläche Auswählen
Wählen Sie mit dieser Schaltfläche
Bilder im Zoommodus aus.
In Fenster einpassen
Ändert die Größe der
Miniaturansichten so, dass sie in das Fenster passen.
Schaltfläche Bild anzeigen
Zeigt das ausgewählte Bild oder den ausgewählten Film im Viewer-Fenster an.
Schaltfläche Präsentation
Startet eine Präsentation mit den ausgewählten Bildern.
Schaltfläche Eigenschaften
Zeigt Informationen über das ausgewählte Bild im Fenster
Eigenschaften an.
Schaltfläche Suchen
Sucht nach Bildern unter
Verwendung von Kriterien, wie Qualitätsfilter,
Änderungsdatum,
Aufnahmedatum,
Kommentare oder
Schlüsselwörter.
Schaltfläche Löschen
Löscht ausgewählte
Bilder oder Ordner.
Schaltfläche Drehen
Ermöglicht das Drehen des ausgewählten Bilds.Verwenden der Software unter Windows – Fortgeschrittene Techniken
24
Viewer-Fenster
Doppelklicken Sie im Browserbereich auf ein Bild, um es im Viewer-Fenster anzuzeigen.
•Zeigt ein RAW-Bild an
Die Schaltfläche [Originalbild anzeigen] wird unterhalb des Bildes eingeblendet. Durch Klicken auf diese Schaltfläche wird das konvertierte
Bild im Viewer-Fenster angezeigt.
•Zeigt einen Film an
•Unterhalb des Films werden Schaltflächen für die Wiedergabe und die
Lautstärkeregelung eingeblendet.
•Sie können Standbilder aus Filmen extrahieren, indem Sie auf die Schaltfläche
[Als Standbild speichern] klicken, die neben den Qualitätsfiltern angezeigt wird. Des Weiteren können Sie unnötige Abschnitte am Anfang oder am Ende von Filmen löschen, indem Sie auf die Schaltfläche [Film speichern] klicken.
Menü Bearbeiten
Dieses Menü können Sie zur Verringerung roter Augen, zur Korrektur von Farbe und
Helligkeit, zum Zuschneiden und zum
Einfügen von Titeln verwenden. Sie können es ebenfalls zum Starten von anderen
Bearbeitungsprogrammen verwenden.
Schaltfläche für die Bildauswahl
Wechselt zwischen
Bildern.
Schaltfläche Vollbild
Zeigt das Bild im Vollbildmodus an. Klicken Sie auf das Bild, oder drücken Sie eine beliebige Taste, um

TXT / PDF

Available 20 files for PowerShot A1100 IS View all >
HelpDrivers Since March 2000