Canon LEGRIA HF S30 Download Manual

Svenska
Fotoapplikation
Version 35
Användarhandbok2
Innehåll
Innehåll
Läs det här först......................................................................................................... 4
Kontrollera medföljande tillbehör ........................................................................... 4
Systemkrav................................................................................................................. 5
Vad är Fotoapplikation? ............................................................................................ 6
Fönster........................................................................................................................ 7
CameraWindow ..................................................................................................... 7
Fönstret [Import Images from Camera/Importera bilder från kameran] ............ 7
Fönstret [Organize Images on Camera/Organisera bilder i kameran] .............. 8
Fönstret [Import Images from Camera/Importera bilder från kameran] ............ 9
Fönstret [Organize Images on Camera/Organisera bilder i kameran] ............ 10
Bläddringsfönstret.................................................................................................11
Fönstret [Image Viewer/Bildvisning] .................................................................... 15
Fönstret [Trim Image/Bildbeskärning] ............................................................. 16
Fönstret [Color/Brightness Adjustment-Justera färg/ljusstyrka] ...................... 16
Fönstret [Red Eye Correction/Korrigering av röda ögon] ................................ 17
Fönstret [Insert Text/Lägg in text] .................................................................... 17
Fönstret [Level Adjustment/Nivåjustering] ...................................................... 18
Fönstret [Tone Curve Adjustment/Justera färgkurvan] .................................... 18
Fönstret [Sharpness/Skärpa] .......................................................................... 19
Fönstret [Auto Adjustment/Autojustering] ....................................................... 19
Installera Fotoapplikation och kamerans användarhandbok .............................. 20
Installera Fotoapplikation..................................................................................... 21
Installera kamerans användarhandbok................................................................ 24
Innan du överför stillbilder...................................................................................... 25
Ansluta kameran till en dator ............................................................................... 25
Kamerainställningar ........................................................................................ 25
Ansluta kameran ............................................................................................. 26
Överföra stillbilder ................................................................................................... 27
Överföra stillbilder till datorn ................................................................................ 28
Överföra ej överförda bilder ............................................................................ 28
Överföra utvalda bilder .................................................................................... 29
Överföra alla bilder i kameran ......................................................................... 31
Använda kortläsare.............................................................................................. 32
Automatisk överföring ..................................................................................... 33
Automatiska överföringsinställningar .............................................................. 33
Överföra valda stillbilder från ImageBrowser .................................................. 34
Skriva ut stillbilder................................................................................................... 36
[Photo Print/Fotoutskrift] ................................................................................. 36
[Index Print/Indexutskrift] ................................................................................ 38
[Layout Print/Layoututskrift] ............................................................................ 40
Organisering av bilder............................................................................................. 42
Använda klassning............................................................................................... 42
Ange nyckelord.................................................................................................... 43
Klassificering av bilderna..................................................................................... 44
Sortera efter fotograferingsdatum ................................................................... 44
Sortera efter stjärnklassificering ...................................................................... 45
Byta namn på flera filer........................................................................................ 47
Söka bilder........................................................................................................... 483
Innehåll
Macintosh
Exportera bilder........................................................................................................ 50
Ändra filtyp och spara .......................................................................................... 50
Överföra stillbilder till kameran ............................................................................ 53
Radera stillbilder i kameran ................................................................................. 54
Organisera bilder i kameran ............................................................................ 54
Övriga funktioner ..................................................................................................... 55
Bifoga bilder till e-postmeddelanden.................................................................... 55
Köra ett bildspel................................................................................................... 57
Lägga på ljud på stillbilder ................................................................................... 58
Kontrollera och ändra namnet på kamerans ägare ............................................. 59
Avinstallera programvaran och kamerans användarhandbok............................. 60
Avinstallera ImageBrowser .................................................................................. 60
Avinstallera kamerans användarhandbok............................................................ 60
Felsökning ................................................................................................................ 614
Läs det här först
Läs det här först
Friskrivning
• Vi har på alla sätt försökt se till att informationen i den här handboken är korrekt och fullständig och vi tar inget ansvar för eventuella fel eller saknad information.
Canon kan när som helst göra ändringar i maskinvarans eller programvarans tekniska specifikationer utan föregående varning.
• Den här handboken får inte reproduceras, överföras, transkriberas, lagras i upphämtningssystem eller översättas till annat språk i någon form eller på något sätt, utan Canons skriftliga tillstånd.
• Canon ansvarar inte för skador som uppstår på grund av korrupta eller förlorade data, orsakade av felaktig användning eller tekniska fel i kameran, programvaran, minneskort (SD-, SDHC- och SDXC-kort), datorer, kringutrustning eller användning av minneskort som inte har formaterats med en Canon videokamera.
Varumärken
• Macintosh, Mac OS och iPhoto är varumärken som tillhör Apple Inc., de är registrerade i USA och övriga länder.
• Logotyperna SD, SDHC och SDXC är varumärken som tillhör SD-3C, LLC.
• Intel är ett varumärke eller ett registrerat varumärke som tillhör Intel Corporation eller dess dotterbolag i USA och andra länder.
• Övriga namn och produkter, som inte nämns ovan, kan vara varumärken eller registrerade varumärken tillhörande respektive företag.
© Canon Inc. 2011 Med ensamrätt.
Säkerhetsanvisningar
Den medföljande CD-skivan (CD-ROM) får inte spelas upp i en CD-spelare som inte stöder CD-ROM-formatet. Om du spelar upp CD-skivan i en vanlig CD-spelare
(för musik) kan högtalarna gå sönder. Du kan drabbas av hörselskador om du lyssnar med hörlurar på hög volym vid uppspelning av den här CD-skivan
(CD-ROM) på en vanlig CD-spelare.

Kontrollera medföljande tillbehör
Använd de här tillbehören om du ska föra över sparade stillbilder från minneskortet till din dator.
• Medföljande USB-kabeln
Den kabel som levereras med kameran kan se annorlunda ut än den som beskrivs i den här handboken.
• Användarhandbok/Fotoapplikationer ver.
35.0/Musikdata/Bildmix Dataskiva
(kallas i den här handboken ”Kamerans extraskiva”)5
Systemkrav
Macintosh
Systemkrav
Vi kan inte garantera att alla typer av system fungerar, även om de uppfyller kraven enligt ovan.
Fotoapplikation kan bara användas på hårddiskar som har formaterats med
Mac OS Extended (journalförd).
Skivenhet krävs för installation av programvaran.
Operativsystem: Mac OS X (v10.4 - v10.6)
Datormodell: Datorer med ovanstående operativsystem förinstallerat
CPU: PowerPC G4/G5 eller Intelprocessor
RAM: Mac OS X v10.6 1 GB eller mer
Mac OS X v10.4 - v10.5 512 MB eller mer
Gränssnitt: USB
Ledigt hårddiskutrymme:Canon Utilities/Canon-verktyg
- ImageBrowser Minst 300 MB
- CameraWindow Minst 150 MB
Bildskärm: 1 024 x 768 pixels/Minst 32 000 färger
I den här handboken har vi i huvudsak använt skärmbilder från Mac OS X version 10.5.
Hur anvisningarna och fönstren ser ut varierar beroende på vilken dator du använder.6
Vad är Fotoapplikation?
Vad är Fotoapplikation?
Med Fotoapplikationen kan du överföra stillbilder från kamera till dator, för att sedan hantera, skriva ut och redigera bilderna.
ImageBrowser
• Visa stillbilder som miniatyrer
• Hantera stillbildsmappar efter inspelningsdatum
• Kategorisering, organisering och sökning av stora volymer stillbilder
• Skriva ut stillbilder
• Redigering av stillbilder
• Ändra stillbildernas data och spara som nya filer
• Bifoga stillbilder i e-post
• Visning av stillbilder i bildspel
• Lägga på ljud på stillbilder
CameraWindow
• Överföra stillbilder till din dator
• Visa och radera stillbilder som har sparats i kameran
I den här bruksanvisningen visar vi hur programvaran installeras, vilka de viktigaste funktionerna är samt hur du hanterar dem. Om du önskar mer detaljerade anvisningar kan du gå till respektive programvaras hjälpmeny.
Eventuellt stöder inte kameran vissa av programvarans funktioner.7
Fönster
Macintosh
Fönster
CameraWindow
Om du ansluter kameran till din dator kan du överföra stillbilder till datorn med hjälp av
CameraWindow. Dessutom kan du radera stillbilder i kameran utan att behöva
överföra dem till datorn. Du kan även överföra* stillbilder från datorn till kameran
( 53). Det går också att kontrollera och ändra namnet på ägaren till den kamera du har registrerat ( 59). Under Överföra stillbilder till datorn ( 28) finns mer information om hur du använder programvaran.
* Den här funktionen finns inte hos alla kameramodeller.
Om fönstret CameraWindow inte öppnas, klicka på ikonen [CameraWindow] i Dock (fältet ner på skrivbordet).
Om du inte hittar ikonen [CameraWindow] i Dock kan du dubbelklicka på mappen [Canon Utilities/Canon-verktyg] i den enhet där programmet installerades. Klicka sedan på mappen [CameraWindow] och ikonen
[CameraWindow].
Fönstret [Import Images from Camera/Importera bilder från kameran]
När du har anslutit kameran till datorn kan du överföra stillbilder till datorn via det här fönstret.
Överför utvalda bilder.
Överför endast bilder som ännu inte har importerats till kameran.
Överför alla bilder.8
Fönster
Fönstret [Organize Images on Camera/Organisera bilder i kameran]
Radera stillbilder i kameran utan att behöva överföra dem till datorn, samt överför* stillbilder från datorn till kameran.
* Den här funktionen finns inte hos alla kameramodeller.9
Fönster
Macintosh
Fönstret [Import Images from Camera/Importera bilder från kameran]
Återgå till menyn CameraWindow. Visa hjälpmenyn.
Konfigurera inställningarna under Inställningar
(namnet på kamerans ägare, destination för överföringen etc.).
Justera miniatyrstorleken.
Växla inspelningsdatum/klockslag och filnamn på skärmen.
Välj samtliga stillbilder
Ta bort alla urvalsmarkeringar av stillbilder.
Överför bilder till datorn.
Skrivskyddad bild.
Bild med ljud. En bild som ännu inte har överförts till datorn.10
Fönster
Fönstret [Organize Images on Camera/Organisera bilder i kameran]

Återgå till menyn CameraWindow. Visa hjälpmenyn.
Konfigurera inställningarna under Inställningar
(namnet på kamerans ägare, destination för överföringen etc.).
Justera miniatyrstorleken.
Växla inspelningsdatum/klockslag och filnamn på skärmen.
Överför utvalda stillbilder till kameran.
(Den här funktionen finns inte hos alla kameramodeller.)
Radera stillbilder i kameran.11
Fönster
Macintosh
Bläddringsfönstret
Programvaran ImageBrowser används för att organisera, skriva ut och redigera stillbilder. Starta ImageBrowser genom att klicka på ikonen [ImageBrowser] på skrivbordet. Om du inte hittar ikonen ImageBrowser på skrivbordet, dubbelklicka på mappen [Canon Utilities/Canon-verktyg] i den enhet där programmet är installerat.
Klicka sedan på mappen [ImageBrowser] och ikonen [ImageBrowser].
1 Trädvyn

På raden [Last Acquired Images/Senast överförda bilder] placeras de nyligen
överförda stillbilderna i virtuella mappar, som klassificeras efter inspelningsdatum.
På raden där under visas de mappar där de överförda stillbilderna sparas. Om du väljer fliken [Favorite Folders/Favoritmappar] får du bara upp de mappar som har angivits som favoriter. På fliken [All Folders/Alla mappar] visas samtliga tillgängliga mappar. anger att det finns nyligen överförda bilder i mappen.
Om du klickar på triangelsymbolen jämte mappens namn visas/göms mappens innehåll. Registrera en mapp som Favorit enligt nedanstående anvisningar.
Ta bort en registrerad mapp genom att välja mappen och klicka på
[Remove/Ta bort].
2 Bläddringsområde
Här visas de bilder som finns i den valda mappen.
Om du har valt fliken [Favorite Folders/Favoritmappar]:Klicka på [Add/Lägg till] och välj en mapp.
Om du har valt fliken [All Folders/Alla mappar]: Välj en mapp och klicka på [Add to Favorites/Lägg till i Favoriter].
1 3 2
4
512
Fönster
3 Visningsmetod
Välj en bildvisningsmetod i bläddringsfönstret.
[Preview Mode/Förhandsgranska]: Miniatyrbilderna visas längst ner i bläddringsfönstret och informationspanelen i den övre delen.
[List Mode/Lista]: Bilderna visas som miniatyrer. Genom att välja [Förstora] eller
[Förminska] på menyn [View/Visa] kan du förstora/förminska miniatyrerna.
Snabbmeny
Om du klickar på en miniatyr samtidigt som du trycker på [control]-tangenten på tangentbordet får du upp en innehållsförteckning. I snabbmenyn kan du välja olika funktioner direkt, utan att behöva använda menyraden överst i fönstret.
Förhands-granskning
Vald miniatyr
Informations-fönster
Innehålls-förteckning13
Fönster
Macintosh
[File Information/Filinformation]
Om du har valt visningsmetoden [List Mode/Lista], välj [Get Info/Hämta info] i menyn [File/Arkiv] så får du fram det här fönstret.
Här kan du byta namn på filer.
Gömmer det högra informationsfönstret.
Information om fototillfället
Lägga till en kommentar.
Anger en klassning.
Histogram
Ange ett nyckelord.
Klicka på de här knapparna för att visa information om nästa eller föregående bild.
En bockmarkering här innebär att bilden inte kan skrivas över eller raderas.
Spela upp eventuellt pålagt ljud.14
Fönster
4 Kontrollpanel för bildvisning
5 Kontrollpanel
1 Filter Tool/
Filterverktyg
Med den här funktionen väljer du vilka stillbilder som ska visas, med hjälp av klassningen. Information om hur du
ändrar klassningen finns i Använda klassning ( 42).
2 Förstora/förminska Förstorar/förminskar miniatyrerna i bläddringsfönstret.
3 Selecting Images/
Bildväljare
Här kan du välja alla bilder eller välja bort bilder.
4 Visningsmönster Här kan du ändra utseendet på bläddringsfönstret.
1 Canon Camera/
Canonkamera
Öppnar CameraWindow.
2 View Image/
Visa bild
Vald bild visas i fönstret [Image Viewer/Bildvisning].
3 SlideShow/
Bildspel
Stillbilder visas som bildspel.
4 CANON iMAGE
GATEWAY
Här ansluter du till CANON iMAGE GATEWAY.
5 Print & Email/
Skriv ut och e-posta
När du har hämtat stillbilder till din dator kan du skriva ut dem eller bifoga dem i e-postmeddelanden med den här funktionen.
6 Send to Trash/
Till papperskorgen
Raderar valda bilder.
1 3 2 4
1 2 3 4 5 615
Fönster
Macintosh
Fönstret [Image Viewer/Bildvisning]
Du får upp fönstret [Image Viewer/Bildvisning] om du väljer en bild och klickar på [View
Image/Visa bild], eller om du dubbelklickar på en bild.
1 Back/Next-
Tillbaka/Nästa
Visa föregående/nästa bild i den öppna mappen.
2 Save/Spara Sparar den redigerade bilden.
3 Edit/Redigera Här kan du göra följande: korrigera röda ögon, autokorrigera, korrigera färg och ljusstyrka, justera skärpan, beskära, lägga in text eller registrera externa bildredigeringsprogram. Om du väljer flera bilder kan du inte använda det här verktyget.
4 Number of
Displays/
Antal bilder
Visar flera bilder samtidigt.
5 Synchronize/
Synkronisera
Synkroniserar Visa-funktionerna för alla bilder på skärmen.
6 Full Screen/
Helskärm
Visar en bild på hela skärmen. Klicka på bilden (helskärm) eller tryck på valfri tangent för att återgå till bläddringsfönstret.
7 Print/Skriv ut Skriver ut angiven stillbild. Se [Photo Print/Fotoutskrift]
( 36).
8 Show Shooting
Information/Visa fotoinformation
Bildens fotoinformation visas på skärmen. [Show AF
Frame/Visa autofokusram] kan inte användas för bilder som är inspelade med kameran.
2 3 4 5 6 1 7 8
Förändrar bildens zoomfrekvens.
Ändrar klassningen.16
Fönster
Fönstret [Trim Image/Bildbeskärning]
Välj [Trim Image/Bildbeskärning] med -ikonen längst ner i fönstret [Image
Viewer/Bildvisning]. Välj ut den del av bilden som ska beskäras och klicka på [Trim
Image/Bildbeskärning].
Fönstret [Color/Brightness Adjustment-Justera färg/ljusstyrka]
Välj [Color/Brightness Adjustment-Justera färg/ljusstyrka] med -ikonen längst ner i fönstret [Image Viewer/Bildvisning]. Med det här verktyget kan du ändra bildens egenskaper. Du kan justera RGB-intensitet, färgmättnad och ljusstyrka.17
Fönster
Macintosh
Fönstret [Red Eye Correction/Korrigering av röda ögon]
Välj [Red Eye Correction/Korrigering av röda ögon] med -ikonen längst ner i fönstret [Image Viewer/Bildvisning]. Med den här funktionen kan du korrigera stillbilder där människornas ögon har blivit röda.
Fönstret [Insert Text/Lägg in text]
Välj [Insert Text/Lägg in text] med -ikonen längst ner i fönstret [Image Viewer/
Bildvisning]. Du använder den här funktionen för att skriva in text på stillbilder.18
Fönster
Fönstret [Level Adjustment/Nivåjustering]
Välj [Level Adjustment/Nivåjustering] med -ikonen längst ner i fönstret [Image
Viewer/Bildvisning]. Med det här verktyget justerar du stillbildens utseende.
Fönstret [Tone Curve Adjustment/Justera färgkurvan]
Välj [Tone Curve Adjustment/Justera färgkurvan] med -ikonen längst ner i fönstret [Image Viewer/Bildvisning]. Med det här verktyget justerar du färgkurvan och därmed stillbildens utseende.19
Fönster
Macintosh
Fönstret [Sharpness/Skärpa]
Välj [Sharpness/Skärpa] med -ikonen längst ner i fönstret [Image Viewer/
Bildvisning]. Med det här verktyget kan du förstärka och förtydliga konturerna på människor och motiv.
Fönstret [Auto Adjustment/Autojustering]
Välj [Auto Adjustment/Autojustering] med -ikonen längst ner i fönstret [Image
Viewer/Bildvisning]. Med den här funktionen får du en automatisk korrigering av färgbalansen i en stillbild.20
Installera Fotoapplikation och kamerans användarhandbok
Installera Fotoapplikation och kamerans användarhandbok
Innan du ansluter kameran till datorn med USB-kabeln för första gången måste du installera Fotoapplikationen.
Din digitala videokamera är utrustad med standard-PTP (Picture Transfer
Protocol). Protokollet gör att du kan överföra stillbilder genom att helt enkelt ansluta kameran till en dator med USB-kabeln (Mac OS X med förinstallerad programvara, som iPhoto eller Image Capture).
Men tänk på att den här överföringsmetoden har sina begränsningar.
När du har anslutit kameran kan det ta ett par minuter innan du kan överföra stillbilder.
Skrivskyddade stillbilder kan tappa skrivskyddet när de överförs till datorn.
Mac OS X v10.4 - v10.5: När du överför stillbilder med Image Capture som medföljer Mac OS, kan
Exif-versionen växla till 2.1 och bildens information kan förändras. Du kan antingen installera ImageBrowser för att överföra stillbilderna, eller följa nedanstående anvisningar.
1) Anslut kameran till datorn och starta Image Capture.
2) Klicka på [Options/Alternativ].
3) Avmarkera [Embed Colorsync profile/Fast färgsynkprofil] under fliken
[Download Options/Överföringsalternativ] och klicka på [OK].
1 Stäng alla öppna program och se till att kameran inte är ansluten till datorn.
2 Sätt in kamerans extraskiva i datorns CD-läsare.
3 Dubbelklicka på CD-ROM-ikonen och sedan på ikonen
[Disc_Setup/Skivkonfiguration].
4 Från installationspanelen kan du välja om du vill installera
Fotoapplikation eller kamerans användarhandbok.21
Installera Fotoapplikation och kamerans användarhandbok
Macintosh
Installera Fotoapplikation
1 Välj Fotoapplikation.
2 Välj område.
3 Välj land eller region.
4 Klicka på [Install/Installera] under Fotoapplikation.
Installations-meny22
Installera Fotoapplikation och kamerans användarhandbok
5 Välj installationstyp och klicka på [Next/Nästa].
6 Läs igenom licensavtalet och klicka på [Agree/Acceptera] för att godkänna villkoren.
Om du valde [Custom Installation/Anpassad installation] i steg 6 får du upp fönstret [Selecting Items to be Installed/Välj komponenter för installation].
Kontrollera inställningarna och klicka på [Next/Nästa].
7 Gå igenom installationsinställningarna och klicka på [Next/
Nästa].23
Installera Fotoapplikation och kamerans användarhandbok
Macintosh
8 När du får upp meddelandet ”Installation has finished./
Installationen är klar.” klickar du på [Finish/Slutför].
Starta om datorn enligt instruktionerna när installationen är klar.
9 Ta ut skivan ur CD-läsaren.
När installationen är klar tar du ut skivan innan du ansluter kameran till datorn.24
Installera Fotoapplikation och kamerans användarhandbok
Installera kamerans användarhandbok
1 Upprepa proceduren (2 0 ) för att få fram installationspanelen.
2 Välj [Instruction Manual of the Camcorder/Kamerans användarhandbok].
3 Välj språk.
4 När installationen är klar ser du användarhandbokens ikon på skrivbordet.25
Innan du överför stillbilder
Macintosh
Innan du överför stillbilder
Ansluta kameran till en dator
Du måste installera Fotoapplikationen innan du ansluter kameran till datorn.
Se till att kameran drivs med nätadaptern innan du ansluter den till datorn.
Anslut USB-kabeln direkt till en av datorns USB-portar. Du kan få problem med anslutningen om du använder USB-hubb.
Om du använder andra USB-enheter samtidigt, undantaget USB-mus eller
-tangentbord, kan du också få problem med anslutningen. Koppla i så fall ur den andra enheten från datorn och gör om kamerans anslutning.
Anslut endast en videokamera till samma dator via USB-gränssnittet. Om du ansluter flera kan du få problem med anslutningen.
Låt inte datorn övergå i viloläge (standby) så länge kameran är ansluten via USB-porten.
Om du inte hittar datorns USB-portar, se datorns handbok.
Mer information om hur du ändrar kamerans inställningar och hur du ansluter kamera till datorn finns i kamerans användarhandbok.
Kamerainställningar
Innan du ansluter kameran till datorn bör du justera kamerans inställningar enligt nedan.
• I indexfönstret för stillbilder väljer du ut de stillbilder som ska spelas upp
(inbyggt minne eller minneskort).26
Innan du överför stillbilder
Ansluta kameran
1 Anslut nätaggregatet till kameran.
2 Om du ska överföra foton från ett minneskort, sätt i minneskortet i kameran.
3 Ställ in kameran på uppspelning av stillbilder.
Vänta tills åtkomstindikatorn ACCESS slutar blinka.
4 Koppla in den medföljande USB-kabeln i datorns USB-port och i kamerans USB-uttag.
USB-kabeln
Kamerans
USB-uttag
Kamerakontakten Datorkontakten
Datorns USB-port27
Överföra stillbilder
Macintosh
Överföra stillbilder
Nedan beskrivs hur du ansluter din videokamera till en dator med USB-kabeln. Om du vill ansluta en kortläsare, se Använda kortläsare ( 32).
Om den inbyggda hårddisken/minnet eller minneskortet innehåller fler än cirka 1 000 bilder, kan du eventuellt inte hämta bilder med Fotoapplikation eller annan, vanlig standardprogramvara (beroende på vilken dator du använder och vilket operativsystem du har installerat). Du får i så fall kopiera
över bilderna från hårddisken/minnet till minneskortet och sedan överföra bilderna till dator med hjälp av kortläsare.
Om det inbyggda minnet eller minneskortet innehåller väldigt många bilder kan du få problem med anslutningen till datorn. Maximalt antal bilder beror på vilken kamera du använder; leta upp relevant kapitel i kamerans användarhandbok.
Vid behov kan du kopiera bilder från det inbyggda minnet till ett minneskort, och använda kortläsare för att överföra bilderna till datorn.
Följ nedanstående säkerhetsföreskrifter så länge kamerans åtkomstindikator blinkar. Annars kan data bli förstörda.
- Ta inte ur minneskortet/koppla inte ur USB-kabeln.
- Stäng inte av kameran eller datorn.
- Växla inte mellan inspelnings- och uppspelningsläge.
De stillbilder du spelar in och/eller överför till hårddisken är viktiga originaldatafiler. Innan du bearbetar en fil på datorn bör du ta en kopia av filen.
Den minneskapacitet som anges i menyn CameraWindow skiljer sig från den kapacitet som anges på kamerans skärm.28
Överföra stillbilder
Överföra stillbilder till datorn
Välj överföringsmetod i fönstret [Import Images from Camera/Importera bilder från kameran].
Överföra ej överförda bilder
Överför endast bilder som ännu inte har importerats till kameran.
1 Anslut kameran till datorn.
• Menyn CameraWindow öppnas. Om menyn inte öppnas automatiskt klickar du på ikonen [CameraWindow] i Dock (fältet längst ner på skrivbordet).
• Om du inte vill att menyn CameraWindow ska öppnas automatiskt när du ansluter kameran klickar du på [File/Arkiv]-menyn och tar bort bockmarkeringen vid [Displays this screen when the camera is connected/
Visa den här menyn när kameran ansluts].
2 Klicka på [Import Images from Camera/Importera bilder från kameran] i menyn CameraWindow.
3 Klicka på [Import Untransferred Images/Importera ej
överförda bilder].
När du får upp meddelandet som talar om att överföringen är klar klickar du på [OK] för att stänga CameraWindow. De överförda bilderna visas nu i ImageBrowser.29
Överföra stillbilder
Macintosh
Överföra utvalda bilder
Överför endast utvalda bilder.
1 Klicka på [Import Images from Camera/Importera bilder från kameran] i menyn CameraWindow.
2 Klicka på [Select Images to Import/Markera de bilder som ska importeras].30
Överföra stillbilder
3 Välj vilka bilder som ska överföras i fönstret [Import Images from Camera/Importera bilder från kameran] och klicka på
[Import/Importera]-knappen.
När du får upp meddelandet som talar om att överföringen är klar, klickar du på
[OK] för att stänga CameraWindow. De överförda bilderna visas nu i
ImageBrowsers huvudfönster.31
Överföra stillbilder
Macintosh
Överföra alla bilder i kameran
Överför bilder som har sparats i kameran.
1 Klicka på [Import Images from Camera/Importera bilder från kameran] i menyn CameraWindow.
2 Klicka på [Import All Images/Importera alla bilder].
När du får upp meddelandet som talar om att överföringen är klar, klickar du på
[OK] för att stänga CameraWindow. De överförda bilderna visas nu i
ImageBrowsers huvudfönster.32
Överföra stillbilder
Använda kortläsare
Välj en överföringsmetod i fönstret för överföring av bilder.
Fungerar enligt samma princip som när du ansluter kameran till datorn. Öppna
CameraWindow enligt anvisningarna nedan. I kortläsarens användarhandbok kan du läsa mer om hur en kortläsare ansluts.
1 Sätt i ett minneskort med bilder som har spelats in på den här kameran i din kortläsare och anslut den till datorn.
2 Välj metod för överföring av bilder.
• [Download Images/Överför bilder]: Överföringens status visas medan bilderna
överförs till datorn, och ImageBrowser startas. Om du vill använda inställningar för automatisk överföring, gå till Automatiska
överföringsinställningar (3 3 ) .
• [Lets you select and download images/Välj ut bilder för överföring]: ImageBrowser öppnas och presenterar minneskortets foton som miniatyrer
(små foton).33
Överföra stillbilder
Macintosh
Automatisk överföring
1 Klicka på [Download Images/Överför bilder].
När du har överfört bilderna, stäng fönstret genom att klicka på [Exit/Avsluta].
Automatiska överföringsinställningar
Här kan du lägga in automatiska inställningar för bildöverföring. Du kan t.ex. ange bildtyper och mottagande mapp.
1 Klicka på [Preferences/Inställningar].34
Överföra stillbilder
2 Justera inställningarna och klicka på [OK].
Överföra valda stillbilder från ImageBrowser
1 Klicka på [Lets you select and download images/Välj ut bilder för överföring].35
Överföra stillbilder
Macintosh
2 Välj v

TXT / PDF

Available 15 files for LEGRIA HF S30 View all >
HelpDrivers Since March 2000