Canon Digital IXUS 95 IS Download Drivers

• Denne vejledning beskriver, hvordan du installerer softwareprogrammerne, og giver en kort gennemgang af deres funktioner.
• Du kan overføre billeder uden at installere denne software.
Der er imidlertid flere begrænsninger (s. 62).
Installer den medfølgende software, og overfør billederne til computeren.
[40-46]
••• CD-rom'en DIGITAL CAMERA Solution Disk •••
Startvejledning til software
DANSK
CEL-SN1JA240 © CANON INC. 2009Indholdsfortegnelse
2
Indholdsfortegnelse
Læs dette først 4
Sikkerhedsregler ................................................................................4
Det er meget nemt! Lav professionelle udskrifter derhjemme! .....5
Ubegrænsede muligheder med underholdende software .............6
Brug CANON iMAGE GATEWAY til at udnytte internettets muligheder .............................................8
Brug af softwaren på Windows-platformen –
Forberedelse 10
Installation af softwaren .................................................................10
Brug af softwaren på Windows-platformen –
Grundlæggende procedurer 14
Overførsel af billeder til computeren .............................................14
Udskrivning af billeder ....................................................................18
Brug af softwaren på Windows-platformen –
Avancerede teknikker 20
Vinduerne i ZoomBrowser EX .........................................................20
Funktioner i ZoomBrowser EX ........................................................26
Redigering af film ............................................................................30
Oprettelse af panoramabilleder – PhotoStitch ..............................31
Tilpas dit kamera med Indstillinger for Dette kamera ..................32
Brug af softwaren på Macintosh-platformen –
Forberedelse 34
Installation af softwaren .................................................................34
Brug af softwaren på Macintosh-platformen –
Grundlæggende procedurer 36
Overførsel af billeder til computeren .............................................36
Udskrivning af billeder ....................................................................40Indholdsfortegnelse
3
Brug af softwaren på Macintosh-platformen –
Avancerede teknikker 42
Vinduerne i ImageBrowser ..............................................................42
Funktioner i ImageBrowser .............................................................48
Redigering af film ............................................................................52
Oprettelse af panoramabilleder – PhotoStitch ..............................53
Tilpas dit kamera med Indstillinger for Dette kamera ..................54
Appendikser 56
Afinstallation af software ...............................................................56
Hukommelseskortmappens struktur ..............................................57
Fejlfinding ........................................................................................58
Overførsel af billeder uden at installere softwaren ......................62
Indeks ...............................................................................................63
Canon-kundesupport
Se hæftet Hæftet Canon garantierklæring, som leveres sammen med kameraet, for at få oplysninger om, hvordan du kommer i kontakt med Canon-kundesupport.
Ansvarsfraskrivelse
• Selvom der gøres alt for at sikre, at oplysningerne i denne vejledning er korrekte og fyldestgørende,påtagerviosintetansvarforfejlellerudeladelser.Canonforbeholdersig retten til når som helst uden forudgående varsel at ændre specifikationer for hardware og software, der er nævnt i denne vejledning.
• Ingen del af denne vejledning må gengives, transmitteres, afskrives, lagres i arkiveringssystemer eller oversættes til andre sprog i nogen form eller på nogen måde uden forudgående skriftlig tilladelse fra Canon.
•Canonudstederingengarantierforskaderiforbindelsemeddatafejleller-tabsomfølge af ukorrekt betjening af kameraet, softwaren, hukommelseskort, personlige computere, eksterne enheder eller brug af hukommelseskort fra andre producenter end Canon.4
Læs dette først
Dettekapitelindeholderenbeskrivelseafdet,dukanforetagedigmedkameraetogsoftwaren på cd-rom’en DIGITAL CAMERA Solution Disk. Sikkerhedsregler
Sikkerhedsregler ved tilslutning af kameraet til computeren
•Forbindelsen vil muligvis ikke fungere korrekt, hvis du slutter kameraet til computeren via en USB-hub vha. et interfacekabel.
•Tilslutningen fungerer måske ikke korrekt, hvis du bruger andre USB-enheder (med undtagelse af USB-mus eller -tastaturer) samtidig med kameraet. I det tilfælde skal du frakoble de andre enheder og derefter tilslutte kameraet igen.
•Slut ikke to eller flere kameraer til den samme computer. Forbindelsen fungerer muligvis ikke korrekt.
•Lad aldrig computeren gå i standbytilstand (dvale), mens der er tilsluttet et kamera via USB-interfacekablet. Hvis dette sker, må du ikke fjerne interfacekablet. Forsøg at aktivere computeren, mens kameraet stadig er tilsluttet. Visse computere kan ikke aktiveres korrekt, hvis der er sluttet et kamera til dem i standbytilstand (dvale). Se vejledningen til computeren, hvis du ønsker yderligere oplysninger om standbytilstand (dvale).
Om denne vejledning
•Forklaringerne i denne vejledning vedrører Windows XP og Mac OS X v10.4. Hvis du anvender en anden version af disse operativsystemer, kan de faktiske skærmbilleder og procedurer variere en smule i forhold til de viste.
•Følgende termer anvendes i denne vejledning:Mac OS X vil sige Mac OS X (v10.4-v10.5) •Installer softwaren på den medfølgende cd-rom DIGITAL CAMERA Solution
Disk, før du slutter kameraet til computeren.
•Afhængigt af computerens kapacitet kan der forekomme udfald af billede og lyd under afspilning af film.
•Du anbefales at bruge en AC-adapter (købes separat), når du slutter kameraet til en computer. Kontroller, at du anvender fuldt opladede batterier, hvis du ikke kan bruge en AC-adapter.
•Se Brugervejledning til kamera for at få oplysninger om, hvordan du slutter kameraet til computeren.Læs dette først
5
Det er meget nemt! Lav professionelle udskrifter derhjemme!
Se Brugervejledning til kamera, hvis du ønsker yderligere oplysninger om at tage billeder.
Installer kun softwaren én gang.
Tag billederne
Installer softwaren på computeren
Slut kameraet til computeren
Sikkerhedsregler ved tilslutning af kameraet til computeren (s. 4)
Se Brugervejledning til kamera, hvis du ønsker yderligere oplysninger om at tage billeder.
Windows (s. 10)
Macintosh (s. 34)
Overfør billeder til computeren
Windows (s. 14)
Macintosh (s. 36)
Udskriv billederne
Windows (s. 18)
Macintosh (s. 40)Læs dette først
6
Ubegrænsede muligheder med underholdende software
ZoomBrowser EX (Windows)/ImageBrowser (Macintosh)
Alsidig billedbehandlingssoftware til overførsel af billeder, redigering af stillbilleder og film og udskrivning. Eksperimenter med forskellige udskrivningsteknikker
Udskriv i mange layoutformater. Prøv at ændre papirstørrelsen og udskrive billederne med datostempel og kommentarer for at nyde godt af de nye muligheder.
Windows (s. 18) Macintosh (s. 40)
Rediger en film
Du kan redigere film, sammenkæde film og stillbilleder, der er overført til computeren, tilføje tekst, f.eks. titler, tilføje baggrundsmusik eller anvende forskellige specielle effekter. Windows (s. 30) Macintosh (s. 52)
Udtræk stillbilleder fra film
Du kan udtrække et stillbillede fra den viste film og gemme det som en ny billedfil. Du kan også angive et billedinterval for at udtrække flere stillbilleder.
Windows (s. 24) Macintosh (s. 46)
Få hurtigt overblik over mange billeder med indeksudskrivning.
Udskriv billederne med datostempel
Det er nemt at udskrive billeder
Udskriv postkort og invitationer med kommentarer Læs dette først
7
Tilpas dit kamera (Dette kamera)
Vælg dine yndlingsbilleder og -lyde som kameraets opstartsbillede eller lukkerlyd (kun visse modeller).
Windows (s. 32) Macintosh (s. 54)
PhotoStitch (Windows/Macintosh)
Et program, der kombinerer flere billeder til dramatiske panoramaer.
Sammensæt et panoramabillede
Windows (s. 31) Macintosh (s. 53)Læs dette først
8
Brug CANON iMAGE GATEWAY til at udnytte internettets muligheder
Om CANON iMAGE GATEWAY
CANON iMAGE GATEWAY er en onlinefotoservice til købere af dette produkt. Onlineregistrering giver dig mulighed for at bruge de forskellige serviceydelser. Se den nyeste menu med serviceydelser på hjemmesiden.http://www.cig.canon-europe.com
•Se oplysninger om browserversioner (Microsoft Internet Explorer osv.) på hjemmesiden og de indstillinger, du skal angive for at oprette den bedste forbindelse til CANON iMAGE GATEWAY-onlinefotoservice.
•Internetadgang er påkrævet (du skal allerede have en konto hos en ISP
(internettjenesteudbyder), browsersoftware skal være installeret, og du skal have en internetforbindelse.
•Omkostninger og gebyrer i forbindelse med en ISP-konto skal betales særskilt.
Send og del dine billeder
Fortæl andre om dine album i en e-mail
Overfør filer med Indstillinger for
Dette kamera (kun visse modeller)
Derudover kan du få de seneste supportoplysninger blot ved at registrere dig.
Dine album på CANON iMAGE GATEWAY
Dine filer med indstillinger for Dette kamera på
CANON iMAGE GATEWAY
Familie og venner kan nemt gennemse dine billederLæs dette først
9
Sådan bliver du registreret som medlem
Dukanregistreredigonlinevedhjælpafdenmedfølgendecd-rom(DIGITALCAMERASolutionDisk).
Selvom du tidligere har registreret dig, får du adgang til de seneste supportoplysninger ved at registrere yderligere oplysninger om dette produkt på CANON iMAGE GATEWAY.
Brug CANON iMAGE GATEWAY med den medfølgende software
Du kan sende billeder til onlinealbum eller overføre filer med indstillinger for Dette kamera (kun visse modeller) ved hjælp af den medfølgende software.
Hvis du vil sende mange billeder på én gang, kan du gøre det nemmere ved at bruge ZoomBrowser EX eller ImageBrowser til at reducere billedstørrelsen i en enkelt arbejdsgang.
Medfølgende cd-rom
Opret forbindelse til internettet
Windows (ZoomBrowser EX) Macintosh (ImageBrowser)10
Brug af softwaren på Windows-platformen – Forberedelse
I dette kapitel forklares det, hvordan du installerer softwaren. Læs dette, før du slutter kameraet til computeren første gang.
Installation af softwaren
Begynd med at installere softwaren fra cd-rom’en DIGITAL CAMERA Solution Disk.
Enheder, der skal forberedes
•Kamera og computer
•CD-rom'en DIGITAL CAMERA Solution Disk
•Interfacekabel, der følger med kameraet
Installationsprocedurer
1 Kontroller, at kameraet IKKE er tilsluttet computeren.
Hvis det er, skal du koble kablet fra. Softwaren kan ikke installeres korrekt, hvis kameraet er tilsluttet computeren fra begyndelsen.
2 Luk alle programmer.
•Installer softwaren, før du slutter kameraet til computeren.
•Du skal have tilladelser som administrator af computersystemet for at installere programmer.
•Der kræves et lydkort til afspilning af lydspor til filmfiler.
•Der kræves Microsoft .NET Framework 2.0 eller nyere.Brug af softwaren på Windows-platformen – Forberedelse
11
3 Sæt cd-rom’en DIGITAL CAMERA Solution Disk i computerens cd-rom-drev.
Følgvejledningenpåskærmenforatfortsætte,hvisvinduet [User Account Control/Brugerkontokontrol] vises.
Hvis installationsskærmen ikke vises automatisk, bruges følgende procedurer. 4 Klik på knappen [Easy Installation/
Nem installation] i Digital Camera-softwaren.
Klikpå[CustomInstallation/Brugerdefineret installation] for at vælge den software, der skal installeres, individuelt. 5 Hvis andre programmer kører, skal du lukke dem, inden du klikker på [OK].
Visning af installationsskærmen
Brug følgende procedurer for at få installationsskærmen vist, hvis den ikke vises automatisk.
1. Vælg [Computer] eller [My Computer/Denne computer] i menuen [Start].
2. Højreklik på cd-rom-ikonet, og vælg [Open/Åbn].
3. Dobbeltklik på ikonet [SETUP.EXE]* .
4. Følg vejledningen på skærmen for at fortsætte, hvis vinduet [User Account Control/
Brugerkontokontrol] vises.
*På visse computere vises filtypenavnet [.EXE], der ses ovenfor, muligvis ikke.
InstallationsskærmBrug af softwaren på Windows-platformen – Forberedelse
12
6 Gennemgå installationsindstillingerne, og klik på [Install/Installer].
Punkterne på denne liste kan afvige fra de illustrerede punkter, afhængigt af hvilken software der er installeret på computeren.
7 Læs licensaftalen, og klik på [Yes/Ja], hvis du er indforstået med samtlige vilkår.
Installationen starter.
Følg vejledningen på skærmen for at fortsætte installationen.
Klikpå[Yes/Ja],hvisdervisesendialogboks med en bekræftelse af installationen af Microsoft .NET Framework.
8 Vælg [Restart computer immediately
(Recommended)/Genstart computeren
øjeblikkeligt (anbefales)], når installationen er færdig, og klik på [Restart/Genstart].
DuskalIKKEfjernecd-rom’enSolutionDisk fra cd-rom-drevet endnu.
Skærmbilledet [Finish/Udfør] vises, hvis det ikke er nødvendigt at genstarte computeren. Klik på [Finish/Udfør], og tag cd-rom’en Solution Disk ud af drevet for at afslutte installationen.Brug af softwaren på Windows-platformen – Forberedelse
13
9 Tag cd-rom’en ud af cd-rom-drevet, når din normale computerskærm vises efter genstart.
Dette afslutter softwareinstallationen. Du kan nu overføre billeder fra kameraet til computeren (s. 14). Se Afinstallation af software (s. 56), hvis de installerede programmer skal slettes.
For at sikre computere, hvor Microsoft .NET Framework er installeret, er det nødvendigt at opdatere computeren med Windows Update.14
Brug af softwaren på Windows-platformen – Grundlæggende procedurer
I dette kapitel beskrives, hvordan du bruger ZoomBrowser EX til at overføre kameraets billeder til computeren og udskrive dem.
Gå videre til dette kapitel, når du har afsluttet forberedelserne i afsnittet Brug af softwaren på
Windows-platformen – Forberedelse. Overførsel af billeder til computeren
Begynd med at overføre billeder til computeren. Fremgangsmåden til overførsel kan variere en smule, afhængigt af om du slutter kameraet til computeren (se nedenfor), eller om du bruger en hukommelseskortlæser (s. 16). Forbindelse mellem kamera og computer
1 Når du har sluttet det medfølgende interfacekabel til computerens USB-port og kameraets DIGITAL-stik, skal du tænde kameraet, indstille det til afspilningstilstand og gøre det klar til at kommunikere med computeren.
•Du kan muligvis ikke overføre billeder, mens kameraet er sluttet til computeren, hvis der er mange billeder (ca. 1.000) på hukommelseskortet.
I det tilfælde skal du anvende en hukommelseskortlæser til overførslen.
•Det tager tid at overføre filmfiler, da filerne er store.
Fremgangsmåderne til tilslutning af kameraet til computeren og korrekt indstilling af kameraet med henblik på tilslutning varierer, afhængigt af kameramodellen. Se Brugervejledning til kamera.Brug af softwaren på Windows-platformen – Grundlæggende procedurer
15
2 Vælg [Canon CameraWindow], når en dialogboks (dialogboksen
Hændelser), som ligner den til højre, vises, og klik på [OK].
I Windows Vista skal du vælge [Download Images From Canon Camera using Canon CameraWindow/Overfør billeder fra Canon-kamera ved hjælp af Canon CameraWindow] i dialogboksen Automatisk afspilning.
Kameraets modelnavn eller
[Canon Camera/Canon-kamera] vises her.
Der kan vises forskellige programmer afhængigt af computerens opsætning.
CameraWindow vises, når kameraet og computeren er indstillet til at kommunikere. (Der overføres ikke billeder nu).
3 Klik på [Transfer Untransferred Images/Overfør ikke-overførte billeder].
Hvis dialogboksen Hændelser ikke vises, skal du klikke på menuen [Start] og vælge [All Programs/Alle programmer] eller [Programs/Programmer] efterfulgt af [Canon Utilities], [CameraWindow], [CameraWindow] og
[CameraWindow].
Miniaturevindue
CameraWindow
Fremviservindue
Klik på denne knap for at lukke startskærmen. Brug af softwaren på Windows-platformen – Grundlæggende procedurer
16
Når du klikker på [OK] i det vindue, der angiver, at billedoverførslen er udført, vises de overførte billeder i hovedvinduet.
Deoverførtebilledergemmessomstandardimapper,deroprettesimappen[Pictures/Billeder] eller [My Pictures/Billeder]. Mapperne har navn efter den dato, hvor billederne blev taget.
Udskriv derefter billederne (s. 18). Tilslutning af hukommelseskortlæser
1 Sæt hukommelseskortet i læseren.
Brug eventuelt en kortadapter (sælges separat).
Se vejledningen til hukommelseskortlæseren, hvis du ønsker yderligere oplysninger om tilslutning og håndtering.
2 Vælg [View/Download Images using
Canon ZoomBrowser EX/Vis/Overfør billeder ved hjælp af Canon
ZoomBrowser EX], når der vises en dialogboks, som ligner den til højre, og klik på [OK].
•Hvis du vil kontrollere billeder i kameraet eller kun overføre en del af billederne, skal du klikke på [Operate Images on Camera/Styr billeder i kamera].
•Du kan også klikke på i fremviservinduet for at overføre billeder til kameraet, som er blevet overført til computeren.
Hvis dialogboksen ovenfor ikke vises, skal du klikke på menuen [Start] og vælge [All Programs/Alle programmer] eller [Programs/Programmer] efterfulgt af [Canon Utilities], [ZoomBrowser EX Memory Card Utility] og [ZoomBrowser EX Memory Card Utility] og fortsætte til trin 3.
De sidst overførte billeder vises her efter både optagelsesdato og kategori
(kun visse modeller).
Mappeområde
Overførselssymbolet vises på mapper med overførte billeder.
MiniaturebilledeBrug af softwaren på Windows-platformen – Grundlæggende procedurer
17
3 Klik på [Download images/Overfør billeder].
De overførte billeder gemmes i mapper efter optagelsesdato.
Samtidig vises de også grupperet efter dato og kategori under [Last Acquired Images/
Senest optagede billeder] (kun visse modeller). Udskriv derefter billederne (s. 18). •Som standard overføres alle de billeder, der endnu ikke er overført, til mappen [Pictures/Billeder] eller [My Pictures/Billeder].
•Klik på [Lets you select and download images/Vælg og overfør billeder] for at få vist en liste over billederne på hukommelseskortet, markere de
ønskede billeder og kun overføre de markerede billeder.
•Se Hukommelseskortmappens struktur (s. 57), hvis du ønsker yderligere oplysninger om hukommelseskortmappens struktur og filnavne.
Du kan justere indstillingerne, f.eks. den billedtype, der overføres, og destinationsmappen, ved at klikke på [Preferences/Indstillinger].Brug af softwaren på Windows-platformen – Grundlæggende procedurer
18
Udskrivning af billeder
ZoomBrowserEXkanbrugestilatudskrivebillederpåtremåder:[PhotoPrint/Fotoudskrivning], [Index Print/Indeksudskrift] og [Print Using Other Software/Udskriv ved hjælp af anden software]. I dette afsnit beskrives, hvordan metoden [Photo Print/Fotoudskrivning] anvendes. Fotoudskrivning
Udskriver et billede pr. side.
1 Klik på [Print & Email/Udskriv & e-mail] i hovedvinduet i ZoomBrowser EX, og klik derefter på [Photo Print/Fotoudskrivning].
2 Vælg de ønskede billeder, når du har bekræftet, at [1. Select Images/1. Vælg billeder] er valgt.
Du kan vælge flere billede ved at holde [Ctrl]-tasten nede, mens du klikker på de efterfølgende billeder.
•Film kan ikke udskrives, men du kan udskrive gemte stillbilleder fra film.
•Hvis du vil anvende indstillingen Indeksudskrift, skal du klikke på
[Print & Email/Udskriv & e-mail] i hovedvinduet efterfulgt af [Index Print/
Indeksudskrift].
De valgte billeders baggrund bliver blå.Brug af softwaren på Windows-platformen – Grundlæggende procedurer
19
3 Klik på [2. Printer and Layout Settings/2. Printer- og layoutindstillinger], og juster kategorierne efter behov.
4 Klik på [3. Print/3. Udskriv].
Udskrivningen starter.
I dette kapitel beskrives de grundlæggende funktioner i ZoomBrowser EX. Når du har lært at bruge dem, kan du afprøve de avancerede teknikker.
•Brug af softwaren på Windows-platformen – Avancerede teknikker (s. 20). Vælg printer og papirstørrelse etc.
Angiver antallet af udskrifter.
Denne knap skifter mellem billederne, hvis der er valgt flere billeder.
Vælger en udskriftsmetode til oplysningerne om optagelsesdato/klokkeslæt.
Der kan indsættes tekst her, der skal udskrives med fotoet.20
Brug af softwaren på Windows-platformen – Avancerede teknikker
I dette kapitel beskrives de forskellige funktioner i ZoomBrowser EX. Gå videre til dette kapitel, når du har gennemgået de grundlæggende funktioner i ZoomBrowser EX i kapitlet Brug af softwaren på Windows-platformen – Grundlæggende procedurer.
Vinduerne i ZoomBrowser EX
I dette afsnit beskrives de vigtigste vinduer i ZoomBrowser EX: hovedvinduet, fremviservinduet og vinduet med egenskaber.
Hovedvinduet
I dette vindue kan du vise og organisere de billeder, der er overført til computeren.
Sidst overførte billeder (s. 21)
Opgaveknapper (s. 21)
Browserområde
(s. 21)
Funktionsknapper (s. 23)
Skifter mellem at vise og skjule opgaveknapperne, området med de sidst overførte billeder og mappeområdet.
Visningstilstand
(s. 22)
Visningskontrolpanel
(s. 23)
Mappeområde (s. 21)Brug af softwaren på Windows-platformen – Avancerede teknikker
21
Opgaveknapper
•Opgaverne i ZoomBrowser EX er arrangeret som et indeks i dette område.
•Klik på en opgaveknap for at udføre den ønskede opgave.
Disse funktioner beskrives under Funktioner i ZoomBrowser EX (s. 26)
Mappeområde
•I dette område kan du vælge mapper. De valgte mapper og billederne i de valgte mapper vises i browserområdet.
Hvis du på forhånd vælger et netværksdrev med Windows Stifinder, kan du få vist netværksmapperne, men du kan ikke tilføje, ændre eller slette de pågældende mapper i browserområdet.
•Hvis du har valgt [Favorite Folders/Favoritmapper], vises kun de mapper, der i forvejen er registreret som favoritmapper. Det anbefales, at du registrerer en mappe, du ofte anvender, som en favoritmappe. Hvis du har valgt [All Folders/Alle mapper], vises alle mapper. Sidst overførte billeder
•Du kan tjekke billeder, der er grupperet efter optagelsesdato eller Min kategori (kun visse modeller).
Browserområde
•Her vises mapperne og billederne i de mapper, der er valgt i området med de sidst overførte billeder eller mappeområdet. Visningsstilen varierer, afhængigt af den valgte visningstilstand.
•Du kan sortere billedrækkefølgen i browserområdet efter filnavn, optagelsesdato eller andre kriterier ved at vælge [View/Vis] og [Sort by/Sorter efter].
•Følgende ikoner vises rundt om billeder, afhængigt af deres attributter.
Billeder, der er optaget med kamerafunktionen Kombiner billeder RAW-billeder
Film
Beskyttede billeder
Billeder, der er optaget med kamerafunktionen AEB
Roterede billeder (kun visning)
Metoder til registrering af en favoritmappe
•Hvis [Favorite Folders/Favoritmapper] vises: Klik på [Add/Tilføj], og vælg en mappe. •Hvis [All Folders/Alle mapper] vises: Vælg en mappe, og klik på [Add to Favorites/Føj til favoritter].
•Hvis du vil slette en mappe i området med favoritmapper, skal du markere mappen og klikke på knappen [Delete/Slet].Brug af softwaren på Windows-platformen – Avancerede teknikker
22
Visningstilstand
•Vælger visningstilstanden for browserområdet.
Zoom Mode/Zoomtilstand
Viser alle billederne i en mappe som miniaturebilleder. Denne tilstand er praktisk, når du vil søge efter billeder, da der kan vises mange billeder på en gang. Hvis en mappe har underliggende mapper, vises deres billeder også som miniaturebilleder.
Hvis du flytter musemarkøren hen over en mappe, vises øverst til højre. Hvis du klikker her, zoomes der ind på den valgte mappe.
Scroll Mode/Rulletilstand
Billederneidenvalgtemappeellerundermappe vises.Hvisduindstillermappedybden(niveauet) til [1] eller større, vises miniatureversionerne af billederne i mappen også. Du kan ændre mappedybden i menuen [Tools/Funktioner] under [Preferences/Indstillinger].
Preview Mode/Stor visning
I denne tilstand vises et større billede samt billeddataene. Hvis du i zoomtilstand eller rulletilstand placerer musemarkøren over et miniaturebillede, forstørres billedet i et mus over-vindue.
Du kan også angive, at mus over-vinduet ikke skal vises, i menuen (Vis data). Brug af softwaren på Windows-platformen – Avancerede teknikker
23
Visningskontrolpanel
•I dette panel kan du justere visningsindstillingerne for browserområdet.
Funktionsknapper
•Du kan udføre forskellige funktioner ved hjælp af disse knapper.
Valgmenu
Klik på denne indstilling for at vælge/fravælge alle billederne i browserområdet.
Menuen Vis/skjul billeddata
Klik her for at vise/skjule billedoplysninger såsom filnavn eller optagelsesdato eller stjernetildeling under minaturen.
Visningsstørrelse
Ændrer størrelsen på miniaturebilledet i browserområdet.
Menuen Filterværktøj
Viser kun billeder, der opfylder bestemte kriterier.
Valgknap
Brug denne knap til at vælge billeder i zoomtilstand.
Tilpas til vindue
Ændrer størrelsen på miniaturebillederne, så de kan være i vinduet.
Knappen View Image/Vis billede
Viser det valgte billede eller den valgte film i fremviservinduet.
Knappen Slide Show/
Diasvisning
Starter en diasvisning af de markerede billeder.
Knappen Properties/
Egenskaber
Viser oplysninger om det markerede billede i vinduet med egenskaber.
Knappen Search/Søg
Søger efter billeder ved hjælp af søgekriterier, f.eks. stjernetildeling,
ændringsdato, optagelsesdato, kommentarer eller nøgleord.
Knappen
Delete/Slet
Sletter markerede billeder eller mapper.
Knappen
Rotate/Roter
Roterer det markerede billede.Brug af softwaren på Windows-platformen – Avancerede teknikker
24
Fremviservindue
Dobbeltklik på et billede i browserområdet for at vise det i fremviservinduet.
•RAW-billede vises
Knappen [Display Original Image/Vis originalt billede] vises under billedet.
Hvis du klikker på denne knap, vises det konverterede billede i fremviservinduet.
•Film vises
•Der vises knapper neden under filmen, så du kan afspille den eller justere lyden.
•Du kan udtrække stillbilleder fra film ved at klikke på knappen [Save as still image/Gem som stillbillede], som vises ved siden af stjernetildelingsknapperne.
Du kan også slette uønskede dele i starten eller slutningen af film ved at klikke på knappen [Cut Movie/Beskær film].
Menuen Edit/Rediger
Bruges til redigering, eliminering af røde øjne, justering af farver og lysstyrke, beskæring og indsættelse af titler. Du kan også starte andre redigeringsprogrammer i denne menu.
Billedvalgsknapper
Skifter mellem billeder.
Knappen Fuld skærm
Viser billedet, så det fylder hele skærmen. Klik på billedet, eller tryk på en hvilken som helst tast på tastaturet for at vende tilbage til normal visningstilstand.
Knappen
Synchronize/
Synkroniser
Synkroniserer visningsindstillingerne, når der vises flere billeder.
Stjernetildeling
Indstiller stjernetildelingen for et billede.
Zoom
Ændrer billedets zoomindstillinger.
Knappen
Antal visninger
Viser flere billeder samtidig.
Det er praktisk ved sammen-ligning af billeder.
Indstiller billedvisnings-størrelsen til størrelsen i fremviservinduet.
Viser billeder i fremviservinduet i den faktiske størrelse.
Knappen Udskriv
Udskriver det viste billede.
Knappen
Vis optagelsesdata
Viser optagelsesdata for billederne.Brug af softwaren på Windows-platformen – Avancerede teknikker
25
Vinduet med egenskaber
Vinduet Egenskaber vises, når du vælger et billedet i browserområdet og klikker på knappen Egenskaber. Vinduet Egenskaber vises ikke i tilstanden Stor visning.
Viser eller skjuler kategorier.
Star Rating and
My Category/
Stjernetildeling og Min kategori
Indstiller stjernetildeling for et billede.
Der vises et ikon, hvis Min kategori er angivet (kun visse modeller).
Shooting Information/
Optagelsesdata
Viser detaljerede oplysninger såsom indstillingen for lukkerhastighed og eksponeringskompensation.
Kameramodellen bestemmer, hvilke oplysninger der vises.
Protect/Beskyt
Forhindrer et billede i at blive overskrevet eller slettet.
Comment/Kommentar
Du kan skrive en kommentar her.
Keywords/Nøgleord
Angiver de nøgleord, der bruges i søgninger.
Brightness Histogram/
Lysstyrkehistogram
Et diagram over højlys- og skyggefordelingen i et billede.
Billedvalgsknapper
Hvis der er valgt flere billeder, og vinduet med egenskaber vises, kan du skifte mellem de billeder, der vises oplysninger om.
File Name/Filnavn
Filnavnet kan
ændres.Brug af softwaren på Windows-platformen – Avancerede teknikker
26
Funktioner i ZoomBrowser EX
I dette afsnit beskrives funktionerne i ZoomBrowser EX kort.
Workflow
Følgende workflow bruges i ZoomBrowser EX. 1 Klik på en opgaveknap.
Opgaveknapperne er beskrevet under Opgaveknapfunktioner (s. 27).
2 Udfør procedurerne ifølge vejledningen.
Ikke alle funktioner i ZoomBrowser EX er tilgængelige på visse kameramodeller. Kig i afsnittet Specifikationer i Brugervejledning til kamera for at se, om din model understøtter dem.
Kig i menuen Help/Hjælp for at se procedurer og funktioner.
Opgaveknapper
Resumé af procedurerne til dette trin
Trin, du skal følge
Procedurevejledning
Return to Main Menu/
Retur til hovedmenuBrug af softwaren på Windows-platformen – Avancerede teknikker
27
Opgaveknapfunktioner
Acquire & Camera Settings/
Hent & kameraindstillinger
Connect to Camera/Tilslut til kamera
Du kan gøre følgende, når du tilslutter kameraet, og CameraWindow vises. Acquire Images/Hent billeder
Overfør billeder fra kameraet (s. 14).
Print Images/Udskriv billeder
Vælg og udskriv billederne i kameraet.
Write to Camera/Skriv til kamera
Billeder, der tidligere er overført til en computer, kan kopieres tilbage til kameraet. Kameraer, som bruger datatypen "MOV", kan afspille film, der er kopieret tilbage til kameraet, hvis filmene blev optaget med det pågældende kamera. Under "Datatype" i "Spe

TXT / PDF

Available 55 files for Digital IXUS 95 IS View all >
HelpDrivers Since March 2000